Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 25 of 490
Search took 0.54 seconds.
Search: Posts Made By: cobalt91
Forum: LS400 02-07-15, 10:56 PM
Replies: 16
Views: 626
Posted By cobalt91
What did you use to flush it?

What did you use to flush it?
Forum: LS400 01-30-15, 07:24 PM
Replies: 6
Views: 210
Posted By cobalt91
I would look at the clutch on the fan.

I would look at the clutch on the fan.
Forum: LS400 01-27-15, 03:36 PM
Replies: 35
Views: 981
Posted By cobalt91
That ect is going to make a big difference in how...

That ect is going to make a big difference in how it is going to run. Go ahead and change it.
Forum: LS400 01-26-15, 05:37 AM
Replies: 35
Views: 981
Posted By cobalt91
Have you checked the intake hose for rips? Have...

Have you checked the intake hose for rips? Have you cleaned the throttle body yet?
Forum: LS400 01-18-15, 08:11 PM
Replies: 10
Views: 560
Posted By cobalt91
Head gaskets normally are not an issue on these....

Head gaskets normally are not an issue on these. I wouldn't worry about it.
Forum: LS400 01-18-15, 03:03 PM
Replies: 10
Views: 560
Posted By cobalt91
Head gaskets normally are not an issue on these....

Head gaskets normally are not an issue on these. I wouldn't worry about it.
Forum: LS400 01-16-15, 12:08 AM
Replies: 10
Views: 560
Posted By cobalt91
Check the timing belt. It may have skiped a tooth.

Check the timing belt. It may have skiped a tooth.
Forum: LS400 01-15-15, 10:27 PM
Replies: 87
Views: 50,184
Posted By cobalt91
Have you cleaned the throttle body.

Have you cleaned the throttle body.
Forum: LS400 01-15-15, 09:00 PM
Replies: 3
Views: 206
Posted By cobalt91
I would check the vent lines ontop of the tank....

I would check the vent lines ontop of the tank. Maybe one is cracked.
Forum: LS400 01-15-15, 08:45 PM
Replies: 35
Views: 981
Posted By cobalt91
There is a thread on the sc forum that goes into...

There is a thread on the sc forum that goes into the cleaning of the IACV. He even finds a replacement oring at home depot. Take alook over there. I dont know how to post the link.
Forum: LS400 01-15-15, 06:44 PM
Replies: 35
Views: 981
Posted By cobalt91
Could be a sealing issue. I would get the idle...

Could be a sealing issue. I would get the idle stable first and then worry about its speed.
Forum: LS400 01-15-15, 05:58 PM
Replies: 35
Views: 981
Posted By cobalt91
What does the o ring look like on the IACV?

What does the o ring look like on the IACV?
Forum: Performance & Maintenance 01-13-15, 11:57 PM
Replies: 32
Views: 893
Posted By cobalt91
The gauge climbing, check it for air in the...

The gauge climbing, check it for air in the cooling system.
Forum: LS400 01-11-15, 08:02 PM
Replies: 87
Views: 50,184
Posted By cobalt91
ECT sensor?

ECT sensor?
Forum: LS400 01-08-15, 07:29 PM
Replies: 35
Views: 981
Posted By cobalt91
Is the check engine light on? Have you checked...

Is the check engine light on? Have you checked for any codes? How many miles? Maintenance history? The problems your talking about help but we need more info.
Forum: LS400 01-07-15, 01:00 AM
Replies: 18
Views: 873
Posted By cobalt91
Hows the parking brake look?

Hows the parking brake look?
Forum: LS400 12-18-14, 08:08 PM
Replies: 9
Views: 344
Posted By cobalt91
From what I have read you dont want to clean MAF...

From what I have read you dont want to clean MAF sensor on pre 95 ls400. These older models use a different kind of sensor that is really sensitive to cleaners.
Forum: LS400 12-17-14, 03:45 PM
Replies: 15
Views: 492
Posted By cobalt91
You have fuel and spark. Now check timing. Take...

You have fuel and spark. Now check timing. Take the mark on the balancer to zero. Then check the alignment marks on the cams.
Forum: LS400 12-16-14, 06:27 PM
Replies: 15
Views: 492
Posted By cobalt91
I dont think those will work. Could some one else...

I dont think those will work. Could some one else chime in ?
Forum: LS400 12-16-14, 06:18 PM
Replies: 15
Views: 492
Posted By cobalt91
Have you tried starting fluid? This will verify...

Have you tried starting fluid? This will verify spark and timing.
Forum: LS400 12-15-14, 03:55 PM
Replies: 24
Views: 1,608
Posted By cobalt91
I would check the brake switch and neutal safety...

I would check the brake switch and neutal safety switch. Also check the wire harness's leading to the starter. You may have crushed wires.
Forum: LS400 12-08-14, 05:39 PM
Replies: 24
Views: 1,608
Posted By cobalt91
Maybe the pin that locks it into park is worn out.

Maybe the pin that locks it into park is worn out.
Forum: LS400 10-21-14, 05:52 PM
Replies: 15
Views: 523
Posted By cobalt91
It sounds like it could be two different issues....

It sounds like it could be two different issues. We need more information on how it runs. How are the brakes working?
Forum: LS400 10-21-14, 01:52 AM
Replies: 15
Views: 621
Posted By cobalt91
"More expensive" meaning piston piston damage...

"More expensive" meaning piston piston damage from the ecu not hearing the spark knock on that bank of cylinders.
Forum: LS400 10-20-14, 11:13 PM
Replies: 15
Views: 621
Posted By cobalt91
I understand needing to pass inspection, but...

I understand needing to pass inspection, but aren't you risking more expensive damage by bypassing that sensor?
Showing results 1 to 25 of 490

 
Forum Jump
All times are GMT -7. The time now is 03:17 PM.

Join ClubLexus

Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info