Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 25 of 490
Search took 0.53 seconds.
Search: Posts Made By: cobalt91
Forum: LS400 Today, 05:37 AM
Replies: 30
Views: 716
Posted By cobalt91
Have you checked the intake hose for rips? Have...

Have you checked the intake hose for rips? Have you cleaned the throttle body yet?
Forum: LS400 01-18-15, 08:11 PM
Replies: 8
Views: 344
Posted By cobalt91
Head gaskets normally are not an issue on these....

Head gaskets normally are not an issue on these. I wouldn't worry about it.
Forum: LS400 01-18-15, 03:03 PM
Replies: 8
Views: 344
Posted By cobalt91
Head gaskets normally are not an issue on these....

Head gaskets normally are not an issue on these. I wouldn't worry about it.
Forum: LS400 01-16-15, 12:08 AM
Replies: 8
Views: 344
Posted By cobalt91
Check the timing belt. It may have skiped a tooth.

Check the timing belt. It may have skiped a tooth.
Forum: LS400 01-15-15, 10:27 PM
Replies: 86
Views: 48,264
Posted By cobalt91
Have you cleaned the throttle body.

Have you cleaned the throttle body.
Forum: LS400 01-15-15, 09:00 PM
Replies: 3
Views: 147
Posted By cobalt91
I would check the vent lines ontop of the tank....

I would check the vent lines ontop of the tank. Maybe one is cracked.
Forum: LS400 01-15-15, 08:45 PM
Replies: 30
Views: 716
Posted By cobalt91
There is a thread on the sc forum that goes into...

There is a thread on the sc forum that goes into the cleaning of the IACV. He even finds a replacement oring at home depot. Take alook over there. I dont know how to post the link.
Forum: LS400 01-15-15, 06:44 PM
Replies: 30
Views: 716
Posted By cobalt91
Could be a sealing issue. I would get the idle...

Could be a sealing issue. I would get the idle stable first and then worry about its speed.
Forum: LS400 01-15-15, 05:58 PM
Replies: 30
Views: 716
Posted By cobalt91
What does the o ring look like on the IACV?

What does the o ring look like on the IACV?
Forum: Performance & Maintenance 01-13-15, 11:57 PM
Replies: 26
Views: 692
Posted By cobalt91
The gauge climbing, check it for air in the...

The gauge climbing, check it for air in the cooling system.
Forum: LS400 01-11-15, 08:02 PM
Replies: 86
Views: 48,264
Posted By cobalt91
ECT sensor?

ECT sensor?
Forum: LS400 01-08-15, 07:29 PM
Replies: 30
Views: 716
Posted By cobalt91
Is the check engine light on? Have you checked...

Is the check engine light on? Have you checked for any codes? How many miles? Maintenance history? The problems your talking about help but we need more info.
Forum: LS400 01-07-15, 01:00 AM
Replies: 18
Views: 763
Posted By cobalt91
Hows the parking brake look?

Hows the parking brake look?
Forum: LS400 12-18-14, 08:08 PM
Replies: 9
Views: 314
Posted By cobalt91
From what I have read you dont want to clean MAF...

From what I have read you dont want to clean MAF sensor on pre 95 ls400. These older models use a different kind of sensor that is really sensitive to cleaners.
Forum: LS400 12-17-14, 03:45 PM
Replies: 15
Views: 460
Posted By cobalt91
You have fuel and spark. Now check timing. Take...

You have fuel and spark. Now check timing. Take the mark on the balancer to zero. Then check the alignment marks on the cams.
Forum: LS400 12-16-14, 06:27 PM
Replies: 15
Views: 460
Posted By cobalt91
I dont think those will work. Could some one else...

I dont think those will work. Could some one else chime in ?
Forum: LS400 12-16-14, 06:18 PM
Replies: 15
Views: 460
Posted By cobalt91
Have you tried starting fluid? This will verify...

Have you tried starting fluid? This will verify spark and timing.
Forum: LS400 12-15-14, 03:55 PM
Replies: 24
Views: 1,471
Posted By cobalt91
I would check the brake switch and neutal safety...

I would check the brake switch and neutal safety switch. Also check the wire harness's leading to the starter. You may have crushed wires.
Forum: LS400 12-08-14, 05:39 PM
Replies: 24
Views: 1,471
Posted By cobalt91
Maybe the pin that locks it into park is worn out.

Maybe the pin that locks it into park is worn out.
Forum: LS400 10-21-14, 05:52 PM
Replies: 15
Views: 494
Posted By cobalt91
It sounds like it could be two different issues....

It sounds like it could be two different issues. We need more information on how it runs. How are the brakes working?
Forum: LS400 10-21-14, 01:52 AM
Replies: 15
Views: 569
Posted By cobalt91
"More expensive" meaning piston piston damage...

"More expensive" meaning piston piston damage from the ecu not hearing the spark knock on that bank of cylinders.
Forum: LS400 10-20-14, 11:13 PM
Replies: 15
Views: 569
Posted By cobalt91
I understand needing to pass inspection, but...

I understand needing to pass inspection, but aren't you risking more expensive damage by bypassing that sensor?
Forum: LS400 10-20-14, 11:09 PM
Replies: 13
Views: 751
Posted By cobalt91
Might be a good idea to pull the covers off and...

Might be a good idea to pull the covers off and check the plug wires for arcing. Do this after dark with the engine running. Take a spray bottle and mist the wires. This should make it easier to...
Forum: LS400 10-20-14, 05:52 PM
Replies: 2
Views: 304
Posted By cobalt91
Does your car have traction control?

Does your car have traction control?
Forum: LS400 10-17-14, 09:11 PM
Replies: 18
Views: 1,315
Posted By cobalt91
Sears..nope.There is a plastic cover with 3 or 4...

Sears..nope.There is a plastic cover with 3 or 4 bolts holding it down. Then access the coil. I think one or two bolts holding it down. Should only take about fifteen minutes for one coil and plug....
Showing results 1 to 25 of 490

 
Forum Jump
All times are GMT -7. The time now is 08:54 PM.

Join ClubLexus

Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info