Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 25 of 38
Search took 0.26 seconds.
Search: Posts Made By: aftv
Forum: Performance & Maintenance 04-03-07, 09:55 AM
Replies: 18
Views: 1,271
Posted By aftv
You may want to check your Injectors..make sure...

You may want to check your Injectors..make sure they are not leaking..check your fuel pressure regulator and most importantly check all your vacuum hoses for leaks...I had the same problem with my...
Forum: SC 400/300 03-03-07, 10:49 AM
Replies: 11
Views: 453
Posted By aftv
Talking Could mean there are ALIENS around also!!!

Could mean there are ALIENS around also!!!
Forum: Site Suggestions & Problems 03-01-07, 06:14 PM
Replies: 1
Views: 187
Posted By aftv
Reccommendations

I'd sure like to wring the neck of the Person who reccommended that place in TN for getting your gauge lights fixed..talk about an attitude problem and shoddy work to boot..never again!!!!! Had to...
Forum: Suspension and Brakes 02-19-07, 08:05 AM
Replies: 4
Views: 446
Posted By aftv
front end noise

What kind of noise..? scrapping..popping or what..?
Forum: Suspension and Brakes 02-15-07, 11:10 PM
Replies: 13
Views: 896
Posted By aftv
Question Lowering Springs

What name brand is the best Lowering Springs to get for the early SC's..thanks for any help!!!
Forum: Performance & Maintenance 02-15-07, 11:05 PM
Replies: 9
Views: 874
Posted By aftv
Check the AIR PRESSURES in your tires...!!!!

Check the AIR PRESSURES in your tires...!!!!
Forum: SC 400/300 02-15-07, 12:45 PM
Replies: 39
Views: 2,797
Posted By aftv
Question $64,000 ?

If you get the Nozzles for the 2003 ES 300 do you also have to get the Pump to..to make it pulsate..? rather then using the stock pump in the early year SC400..

Thanks for any help!!! AFTV
Forum: SC 400/300 02-14-07, 11:47 AM
Replies: 2
Views: 663
Posted By aftv
I had a problem like this with my 93 SC400 and I...

I had a problem like this with my 93 SC400 and I just replaced the bulb and it worked fine. Sometimes when the bulb gets old even thogh it's still working is not drawing enough current causing the...
Forum: SC 400/300 02-13-07, 02:05 AM
Replies: 39
Views: 2,797
Posted By aftv
Wink Nozzels

Thanks to everyone for your input, now I know what to order at my favorite Lexus Dealer....Cheers
Forum: SC 400/300 02-12-07, 11:35 AM
Replies: 39
Views: 2,797
Posted By aftv
Question Windsheild Washer Nozzles

Which Lexus Windsheild Washer Nozzles put out a SPRAY rather then a steady stream..that will work in a SC400..?:
Forum: Lexus Audio, Video, Security & Electronics 02-12-07, 10:42 AM
Replies: 8
Views: 427
Posted By aftv
CD Player

I know it's in here but I can't find it..which ES300 CD Trunk Player will work in the 93 SC400..?

Thanks for any help...AFTV
Forum: SC 400/300 11-15-06, 05:26 PM
Replies: 907
Views: 166,357
Posted By aftv
A splash of COLOR!!!

A splash of COLOR!!!
Forum: SC 400/300 10-31-06, 10:40 PM
Replies: 15
Views: 1,290
Posted By aftv
There is a quick way to find out if there is...

There is a quick way to find out if there is BONDO all the way up to the roof..just get a small magnet and test it out all over the area...if the magnet falls off..then you know it BONDO!!! good...
Forum: SC 400/300 10-26-06, 08:17 AM
Replies: 27
Views: 3,205
Posted By aftv
Yuk...yuk...yuk!!!!

Yuk...yuk...yuk!!!!
Forum: SC 400/300 09-24-06, 09:39 AM
Replies: 15
Views: 1,192
Posted By aftv
Try ordering in April from them and not getting...

Try ordering in April from them and not getting your order complete until the last of August..?

NICE!!!!
Forum: SC 400/300 08-21-06, 10:32 AM
Replies: 176
Views: 31,542
Posted By aftv
Mine is not working at all even with a new...

Mine is not working at all even with a new battery...but I haven't tried the radio thing..didn't know about that..what kind of reaction are you supposed to get with the radio..?

Thanks
Forum: SC 400/300 08-20-06, 08:17 AM
Replies: 3
Views: 291
Posted By aftv
Have you checked the CV Joints..? When a CV...

Have you checked the CV Joints..? When a CV Joint is bad it will POP and make snapping noises when you are turning...Good Luck !!
Forum: Performance & Maintenance 07-30-06, 10:17 AM
Replies: 3
Views: 846
Posted By aftv
P.S..I think I'm going to need a BOOT...

P.S..I think I'm going to need a BOOT Puller,,before I really mess things up....
Forum: Performance & Maintenance 07-30-06, 10:15 AM
Replies: 3
Views: 846
Posted By aftv
Im not sure but I think the wires I have on mine...

Im not sure but I think the wires I have on mine are aftermarket type and I also think they are much inferior to the OEM's because of the problem I'm having with them..the rubber grommet separates...
Forum: Performance & Maintenance 07-30-06, 09:46 AM
Replies: 3
Views: 846
Posted By aftv
Spark Plug wire removal SC400

I have 93 SC400 I want to change the spark plugs but cannot get the Spark Plug wire off..do you have to twist or push in and twist to get them off or what..Thanks for any help with this DUMM ?
Forum: SC 400/300 06-08-06, 04:39 PM
Replies: 5
Views: 587
Posted By aftv
Angry Flasher Unit

Does anyone know where the Flasher Unit is located on the 92-92 SC400..? can't find it..I've looked in the drivers kick panel and up under the dash..to no avail...

Thanks...!!!
Forum: SC 400/300 06-07-06, 10:40 AM
Replies: 4
Views: 338
Posted By aftv
Well..I found the CUR for the problem..use a 6...

Well..I found the CUR for the problem..use a 6 ohm 50 watt LED Load Resistor on each turn-signal bulb..should work just fine after that..
Forum: SC 400/300 06-07-06, 10:37 AM
Replies: 15
Views: 1,082
Posted By aftv
I tried to install them on my SC400 and the silly...

I tried to install them on my SC400 and the silly things broke right in m y hand..and I wasn't even holding it hard..very exspensive..and very difficult to install without breaking,,ordered them from...
Forum: SC 400/300 06-06-06, 09:15 AM
Replies: 4
Views: 338
Posted By aftv
Yes..all my lights work just fine including...

Yes..all my lights work just fine including hazards..the only problem is the fast blinking when I turn on the turn signal...i'm using 1157 na bulbs..but the new tails only have 4 bulbs in...
Forum: SC 400/300 06-05-06, 06:44 PM
Replies: 4
Views: 338
Posted By aftv
Electrical Problem

This is for the Electrical Experts in the forum..I have a small problem..I installed some different kind of taillaights in my 93 SC400..everything is working fine except for the turn-signal lights...
Showing results 1 to 25 of 38

 
Forum Jump
All times are GMT -7. The time now is 06:50 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info