Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 6 of 6
Search took 0.23 seconds.
Search: Posts Made By: plant87
Forum: Performance 02-26-11, 08:39 PM
Replies: 72
Views: 51,667
Posted By plant87
i got the same problem with the sc300 has anyone...

i got the same problem with the sc300 has anyone figured what to replace
Forum: Performance & Maintenance 11-18-08, 09:48 PM
Replies: 6
Views: 375
Posted By plant87
how do i test them do i use a tester or a auto...

how do i test them do i use a tester or a auto meter??
Forum: Performance & Maintenance 11-18-08, 08:26 PM
Replies: 6
Views: 375
Posted By plant87
no just the one on the right side. do you i have...

no just the one on the right side. do you i have to replace the one on the left to??
Forum: Performance & Maintenance 11-18-08, 12:58 AM
Replies: 6
Views: 375
Posted By plant87
its a 93 sc400 stock

its a 93 sc400 stock
Forum: SC 400/300 11-17-08, 09:13 PM
Replies: 4,111
Views: 303,019
Posted By plant87
hey am new here i just got a SC 400 Green with...

hey am new here i just got a SC 400 Green with gray interior for $150 bucks and am having problems with it already( thats why it was so cheap) but anyways i always wanted one:)
Forum: Performance & Maintenance 11-17-08, 09:02 PM
Replies: 6
Views: 375
Posted By plant87
Error code 29 NEED HELP!!!

okay i got the codes out and its giving me code 29 i replace the sensor already and am still getting the same code( and i did clear the code by taking off the EFI fuse and also disconnecting the...
Showing results 1 to 6 of 6

 
Forum Jump
All times are GMT -7. The time now is 06:37 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info