Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 25 of 486
Search took 0.32 seconds.
Search: Posts Made By: Yamae
Forum: LS400 Today, 04:08 AM
Replies: 1,029
Views: 229,573
Posted By Yamae
Mouser says, "Can ship Immediately". See...

Mouser says, "Can ship Immediately". See below....
Forum: LS400 Today, 02:42 AM
Replies: 6
Views: 138
Posted By Yamae
Didn't you check the fuel pressure yet, mjkwee? ...

Didn't you check the fuel pressure yet, mjkwee?
You ask me new questions next to next without informing me the result of my initial suggestion. I think you are walking a long distance although there...
Forum: LS400 Today, 02:25 AM
Replies: 1,029
Views: 229,573
Posted By Yamae
See posts #132 and 133.

See posts #132 and 133.
Forum: LS400 Today, 02:23 AM
Replies: 1,029
Views: 229,573
Posted By Yamae
Thanks for the report peter079 and...

Thanks for the report peter079 and congratulations on your success to fix your Camry.

As I wrote at the post #8, Nichicon PF(M) capacitors tend to leak when aged and cause serious problems. The...
Forum: LS400 11-22-14, 03:41 AM
Replies: 1,029
Views: 229,573
Posted By Yamae
Thanks for the report, Mac2. Do you know the...

Thanks for the report, Mac2.
Do you know the reason why you had similar problems?
Too much ripples at the DC5V confuses processors when capacitors are deteriorated.
Too low battery voltage can't...
Forum: LS400 11-22-14, 02:48 AM
Replies: 6
Views: 138
Posted By Yamae
Are you sure that the resistor is really causing...

Are you sure that the resistor is really causing the problem?
It seems to me that you are acting without a good confirmation to step next. I would precisely check the resistance change.

Usually...
Forum: LS400 11-19-14, 04:45 PM
Replies: 10
Views: 701
Posted By Yamae
Sounds like the wheel speed sensor was not...

Sounds like the wheel speed sensor was not properly installed or damaged when your front brake pads were changed. You'd better check the sensor. Partially damaged sensor often needs to observe the...
Forum: LS400 11-18-14, 06:49 PM
Replies: 6
Views: 163
Posted By Yamae
These statements are the key to solve the...

These statements are the key to solve the problem. The reinsertion of the key means that the ECU needs the start-up reset.

I suspect an unstable 5V DC supply to the processors. I would observe it...
Forum: LS400 11-17-14, 05:59 PM
Replies: 361
Views: 170,891
Posted By Yamae
Those ECs are not PF(M) or PR(M) of Nichicon but...

Those ECs are not PF(M) or PR(M) of Nichicon but KME or KMA of Nippon Chemicon and these don't fail easily. A real EE could analyze the circuit all by himself well and fix the problem before barking....
Forum: LS400 11-17-14, 05:44 PM
Replies: 6
Views: 221
Posted By Yamae
Thanks for the report. Congratulations on your...

Thanks for the report. Congratulations on your success to fix.
It may be natural that you can't recognize the exact leaking point at ambient. With a certain pressure and the high temperature, you...
Forum: LS400 11-17-14, 05:08 PM
Replies: 8
Views: 235
Posted By Yamae
Sounds like a transmission mount is worn out.

Sounds like a transmission mount is worn out.
Forum: LS400 11-16-14, 10:49 PM
Replies: 6
Views: 201
Posted By Yamae
Is your terminal the original one or an...

Is your terminal the original one or an aftermarket one?
Forum: LS400 11-16-14, 07:38 PM
Replies: 15
Views: 4,025
Posted By Yamae
If you have any problem obtaining a film...

If you have any problem obtaining a film capacitor at the link, you can use any film capacitor ranging 0.047uF to 2.2uF picking up from a broken TV, VCR, PC power supply, radio or some electronics...
Forum: LS400 11-15-14, 03:46 AM
Replies: 33
Views: 5,666
Posted By Yamae
Sounds like your problem is caused by the dirty...

Sounds like your problem is caused by the dirty throttle body and the air mix path located just above the throttle body. The ECU is only confused by those, I bet. Simply clean them.

I'm not a...
Forum: LS400 11-15-14, 02:46 AM
Replies: 10
Views: 272
Posted By Yamae
No. It is a relay controled by the ECU to disable...

No. It is a relay controled by the ECU to disable the engine to start up or stop the already running engine when a certain abnormality is detected.
Forum: LS400 11-14-14, 05:59 PM
Replies: 10
Views: 272
Posted By Yamae
I would check the circuit opening relay working...

I would check the circuit opening relay working properly.
Forum: LS400 11-14-14, 05:40 PM
Replies: 3
Views: 130
Posted By Yamae
I imagine you have problems not only at those two...

I imagine you have problems not only at those two but also the power window, power seat, interior lights, head lights and some others. Am I correct?
Forum: LS400 11-13-14, 05:53 PM
Replies: 3
Views: 107
Posted By Yamae
At first, you need to understand that there are 3...

At first, you need to understand that there are 3 power supplies to the radio.
1, Acc 12V
2, Constant 12V
3, 12V supply when lights are ON.

I bet the fuse used at the Acc 12V line is open due...
Forum: LS400 11-13-14, 05:23 PM
Replies: 33
Views: 5,666
Posted By Yamae
I quite agree with Mike. I also suggest you to...

I quite agree with Mike.
I also suggest you to clean the throttle body and the air mix path to injectors. For models 98-00, the ECU capacitors cause the AT shifting problems first in most of the...
Forum: LS400 11-13-14, 08:50 AM
Replies: 6
Views: 201
Posted By Yamae
A non deep cycle battery increases the internal...

A non deep cycle battery increases the internal impedance quite a bit when fully discharged, you know. You need to use a special charger in most of that case to revive.
Forum: LS400 11-11-14, 08:07 AM
Replies: 4
Views: 212
Posted By Yamae
Check the vacuum leak at the intake line.

Check the vacuum leak at the intake line.
Forum: LS400 11-10-14, 07:22 AM
Replies: 1,029
Views: 229,573
Posted By Yamae
The purpose of the Fuel Pump resistor is to...

The purpose of the Fuel Pump resistor is to reduce the current to the fuel pump. This reduces the power of the pump and the amount of gasoline to be pumped out but it is still OK for the constant...
Forum: LS400 11-07-14, 11:16 PM
Replies: 9
Views: 4,667
Posted By Yamae
The problem is mostly caused by the clogged motor...

The problem is mostly caused by the clogged motor in the actuator unit. The dusts from the brushes make a conductive bridge between terminals inside. You can select 3 ways to fix it, if the problem...
Forum: LS400 11-07-14, 02:16 AM
Replies: 20
Views: 700
Posted By Yamae
Is your alternators a genuine Denso's? The left...

Is your alternators a genuine Denso's?
The left photo shows a re-manufactured Denso alternator with a non Denso regulator. On the other hand, the 2nd photo shows Denso regulator.

I sometimes find...
Forum: LS400 11-06-14, 06:46 PM
Replies: 8
Views: 333
Posted By Yamae
I suspect the SAE code P17X or TCCS code 25 would...

I suspect the SAE code P17X or TCCS code 25 would apear.
Showing results 1 to 25 of 486

 
Forum Jump
All times are GMT -7. The time now is 02:18 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info