Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 23 of 23
Search took 0.02 seconds.
Search: Posts Made By: jscoda
Forum: GX - First Generation 10-09-14, 03:23 PM
Replies: 4
Views: 327
Posted By jscoda
New OEM coil packs and plugs will be here...

New OEM coil packs and plugs will be here tomorrow.....will go from there.
Forum: GX - First Generation 10-09-14, 11:50 AM
Replies: 4
Views: 327
Posted By jscoda
This is my Sequoia (2004 original owner with...

This is my Sequoia (2004 original owner with 241,000). I also have a 96 Lexus LS 400 and found lots of good help on the forums here. Hence why I am seeking assistance here.

Can'f find any codes....
Forum: GX - First Generation 10-08-14, 04:31 PM
Replies: 4
Views: 327
Posted By jscoda
4.7 crazy problem

4.7 ltr 2WD starts fine and while cold runs fine. Seems after an hour or so of driving the engine begins to skip. Will idle just fine but when giving gas the engine skips and refuses to accelerate...
Forum: LS400 08-06-14, 12:46 PM
Replies: 6
Views: 359
Posted By jscoda
Found the solution. Called alternator rebuild...

Found the solution. Called alternator rebuild shop....no help. Checked with parts guy at the local dealership....no help. Asked a friend and he said go to "Pull-A-Part". Sure enough my local...
Forum: LS460 / 430 / 400 / 600h Classifieds 08-04-14, 04:54 PM
Replies: 0
Views: 148
Posted By jscoda
GA WTB 95 - 97 alternator plug LS 400

While replacing alternator the plug broke into several pieces. Need to find a replacement for car to work again without doing a hard wire. Does anyone have a plug or old wiring harness or can tell...
Forum: LS400 08-02-14, 06:15 PM
Replies: 6
Views: 359
Posted By jscoda
96 alternator wiring harness plug

I changed the alternator in my 96 due to a power steering fluid leak. When removing the alternator the "clip" on the the end of the wiring harness that snaps into place, cracked and broke into...
Forum: LS400 02-27-14, 01:24 PM
Replies: 36
Views: 3,945
Posted By jscoda
Hey Cowboy....remember a few weeks ago someone...

Hey Cowboy....remember a few weeks ago someone said they pressure washed their alternator and after drying it works again. Guess they washed away the ps fluid. Was it pressure wash or de-grease or...
Forum: LS400 02-27-14, 01:18 PM
Replies: 36
Views: 3,945
Posted By jscoda
Went to Autozone to see the Toyota Tech who works...

Went to Autozone to see the Toyota Tech who works there and he told me to use a oil pan plug. Works perfect without teflon tape. Get the short plug and it tightens snug.
Forum: SC 400/300 01-13-14, 03:05 AM
Replies: 379
Views: 112,701
Posted By jscoda
I did mine the same way and keeps the gear in the...

I did mine the same way and keeps the gear in the proper position. Very important to add grease as my old grease became hard with age (try to wipe it out where you can) and prevented the worm gear...
Forum: LS400 12-06-13, 01:56 PM
Replies: 24
Views: 703
Posted By jscoda
Nothing rides as good as a Michelin

Nothing rides as good as a Michelin
Forum: LS400 12-04-13, 08:50 AM
Replies: 6
Views: 391
Posted By jscoda
I too had a neglected LS400 but with the help of...

I too had a neglected LS400 but with the help of this forum have corrected all the challenges fromt he PS pump leaking to the broken antenna (now using the cell phone built-in antenna). to adding a...
Forum: LS400 12-04-13, 08:34 AM
Replies: 13
Views: 649
Posted By jscoda
Thanks all for the reply. I was hoping for an...

Thanks all for the reply. I was hoping for an easy swap but looks like its more work and risk and the car is 18 years old. If it aint broke, don't fix it.
Forum: LS400 12-03-13, 07:10 AM
Replies: 13
Views: 649
Posted By jscoda
96 LS400 adding heated seats?

My 96 does not have heated seats. I found a used 96 with heated seats being sold cheap because of engine problems. Is it hard to take the headed seats and install them in my 96?

Thanks.
Forum: LS400 12-02-13, 09:00 AM
Replies: 4
Views: 1,011
Posted By jscoda
Thanks all. This was the easiest maintenance...

Thanks all. This was the easiest maintenance item ever to maintain. No tools. Took more time to drive to AutoZone and pay the 9.99 for the new filter . I appreciate all the help.

The filter...
Forum: LS400 11-30-13, 02:43 PM
Replies: 4
Views: 1,011
Posted By jscoda
Cabin Air Filter Change 96 LS 400

Where is the cabin air filter and how do I change it? 1996 Lexus LS 400:uh:

Thanks
Forum: LS400 11-14-13, 04:23 PM
Replies: 3
Views: 288
Posted By jscoda
I have a 96 LS400 too

I just did what you are talking about last Sunday.

I had white smoke and a leak. Removed the ICV and plugged both vacuum hoses. Removed the bolt from the PS pump and went to Auto Zone and got a...
Forum: LS400 11-14-13, 04:25 AM
Replies: 4
Views: 567
Posted By jscoda
96 LS400 radio lights are off then on again?

The lights in my pioneer radio have been off for 2 years. Last night all the sudden all the lights come on....I love it but don't know why or how long it will last. Anyone have an Idea why?
Forum: LS400 11-11-13, 01:28 PM
Replies: 1
Views: 186
Posted By jscoda
Well....found out why I could not get the ps...

Well....found out why I could not get the ps resourvoir to seat easily....I had the wrong o-ring. Mine was too fat. Went to auto zone to one of my fav managers....we got the right one.. Also found...
Forum: LS400 11-11-13, 12:35 AM
Replies: 8
Views: 423
Posted By jscoda
My 96 LS 400 has 283,000 miles and is still a...

My 96 LS 400 has 283,000 miles and is still a great car. You will have maintenance and you will be fixing it from time to time but overall I love this car. Still runs great and I enjoy it.
Forum: LS400 11-10-13, 06:02 PM
Replies: 1
Views: 186
Posted By jscoda
Power Steering Resourvor

Took off my ps resourvor to change the o ring at the base and now am having problems putting the bolts back in . Any tricks ???:uh::uh:
Forum: LS400 11-09-13, 07:30 AM
Replies: 30
Views: 5,466
Posted By jscoda
Had the same heater issue. The temp gauge on the...

Had the same heater issue. The temp gauge on the dash was working. Thermostat seemed fine as hoses hot. Servo motor working fine. Cable not bent. Looked at the coolant reservoir and saw it was...
Forum: SC 400/300 11-07-13, 03:05 PM
Replies: 379
Views: 112,701
Posted By jscoda
The solution works just as good today. Went to...

The solution works just as good today. Went to Lowe's and bought a pack of plastic washers for 98 cents. Put some fresh grease on the gear and washers to prevent any friction. Grease the worm gear...
Forum: LS400 10-26-13, 01:06 PM
Replies: 11
Views: 2,546
Posted By jscoda
Just did the same thing today on my 96 LS 400. ...

Just did the same thing today on my 96 LS 400. Took the broken antenna and put it back together to look clean like the antenna is retracted but unpluged the motor. Disconnected the antenna went to...
Showing results 1 to 23 of 23

 
Forum Jump
All times are GMT -7. The time now is 06:41 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info