Go Back   Club Lexus Forums > Search Forums
Sign in using an external account
Register Forgot Password?

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: Adrianls4
Forum: LS400 07-21-14, 08:07 PM
Replies: 2
Views: 362
Posted By Adrianls4
LS460 wheels for my 1995 LS400

I just bought a set of 2006 LS460 wheels for my ls400 and just realized the bolt pattern is different. What should I do? Get the rims drilled , Adapter kit ? Or just sell them??? I was looking for...
Forum: LS400 07-20-14, 06:23 PM
Replies: 19
Views: 961
Posted By Adrianls4
I want to thank everyone for all the help....

I want to thank everyone for all the help. Problem resolved. I took all the advice ecm was fine. It ended up being the tranny. I just put a used one with supposedly 50k lol I doubt it but it runs...
Forum: LS400 07-18-14, 05:01 AM
Replies: 19
Views: 961
Posted By Adrianls4
You think the ecm would cause the car to lose all...

You think the ecm would cause the car to lose all power and feel like its in neutral?
Thanks
Forum: LS400 07-17-14, 07:23 PM
Replies: 19
Views: 961
Posted By Adrianls4
lol I did not know how to test them. I will try...

lol I did not know how to test them. I will try pulling the spark plug and testing them.

Thanks.
Forum: LS400 07-17-14, 10:32 AM
Replies: 19
Views: 961
Posted By Adrianls4
I will look into getting the ecu re done....

I will look into getting the ecu re done. Hopefully I can find someone cheap in Miami.
Thanks for the help.
Forum: LS400 07-17-14, 05:55 AM
Replies: 19
Views: 961
Posted By Adrianls4
The fluid level for tranny and engine are fine...

The fluid level for tranny and engine are fine and look clean. I don't see any traction button.
Thanks
Forum: LS400 07-16-14, 07:39 PM
Replies: 19
Views: 961
Posted By Adrianls4
The engine didn't miss fire it ran fine it just...

The engine didn't miss fire it ran fine it just felt like I was accelerating in neutral. Sometimes it would not move at all and other times it felt like the car was pulling a trailer and did have...
Forum: LS400 07-16-14, 07:32 PM
Replies: 19
Views: 961
Posted By Adrianls4
The Ecu Check Engine Comes On With The Key In...

The Ecu Check Engine Comes On With The Key In acc Position. The ignition coils also look fine. Thanks
Forum: LS400 07-16-14, 05:41 AM
Replies: 19
Views: 961
Posted By Adrianls4
thanks for the reply. I have to wait till i get...

thanks for the reply. I have to wait till i get home I don't have the car at work. A friend knows some lexus mechanics and they are saying it sounds like a bad transmission.

Thanks again
Forum: LS400 07-15-14, 07:41 PM
Replies: 19
Views: 961
Posted By Adrianls4
1995 LS400 acceleration problem

Hi,

I just purchased a 1995 Lexus LS400. I drove it about 15 miles home and the car drove perfect until I got off the highway. I stopped at the first light and when I tried to accelerate on green...
Showing results 1 to 10 of 10

 
Forum Jump
All times are GMT -7. The time now is 11:02 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info