Club Lexus Forums - Search Results


Go Back   Club Lexus Forums > Search Forums
Log In 

Showing results 1 to 25 of 69
Search took 0.09 seconds.
Search: Posts Made By: vijayn
Forum: GS - 2nd Gen (1998-2005) 01-17-16, 01:23 PM
Replies: 10
Views: 500
Posted By vijayn
Man that's unfortunate to get 3 bad alternators...

Man that's unfortunate to get 3 bad alternators in a row!
Im glad you got it sorted out in the end.
Forum: GS - 2nd Gen (1998-2005) 12-28-15, 12:59 PM
Replies: 10
Views: 500
Posted By vijayn
Cool man, just as an extra thing - did you check...

Cool man, just as an extra thing - did you check all the fuses?
Forum: GS - 2nd Gen (1998-2005) 12-23-15, 01:47 PM
Replies: 10
Views: 500
Posted By vijayn
Yer while the ignition is on, you can check to...

Yer while the ignition is on, you can check to see if you have 12V + on all the correct pins. (black probe on a good ground like negative battery post and positive probe on the pin your measuring -...
Forum: GS - 2nd Gen (1998-2005) 12-22-15, 01:48 PM
Replies: 10
Views: 500
Posted By vijayn
Hey bud, it seems like there maybe a 12V power or...

Hey bud, it seems like there maybe a 12V power or ground wire on your ABS / VSC ecu thats not connected (open / short circuit / corroded connections).
Either that or the actual ecu is faulty.
...
Forum: GS - 2nd Gen (1998-2005) 12-17-15, 03:13 PM
Replies: 1
Views: 130
Posted By vijayn
So the engine starts and runs fine but no body...

So the engine starts and runs fine but no body electrical systems work?
Forum: GS - 2nd Gen (1998-2005) 12-15-15, 09:12 PM
Replies: 1
Views: 504
Posted By vijayn
Just an update - I was driving home and it...

Just an update -
I was driving home and it started raining, so I was able to test out the VSC/TRC system and it works! The slip indicator light started blinking and I gained traction.
I can...
Forum: GS - 2nd Gen (1998-2005) 12-15-15, 02:32 PM
Replies: 1
Views: 504
Posted By vijayn
How to get your VSC to work with your 2JZGTE powered GS300

Hey everyone

I have been doing a lot of digging around and finally I got my VSC to work with my 2000 GS300 (2jzgte powered). There are no lights on my dash now and there are no problems. Soon I...
Forum: GS - 2nd Gen (1998-2005) 12-15-15, 02:22 PM
Replies: 2
Views: 206
Posted By vijayn
If you are low on funds then you could get a...

If you are low on funds then you could get a second hand master key from another vehicle (same design with transponder), and then program it to your vehicle. You get people selling them on the net....
Forum: GS - 2nd Gen (1998-2005) 12-15-15, 02:17 PM
Replies: 4
Views: 381
Posted By vijayn
Hey mate, did you program the key with the engine...

Hey mate, did you program the key with the engine too? Because there are two procedures that can program the key.
1 procedure programs the body modules to except the keyless entry part and the other...
Forum: GS - 2nd Gen (1998-2005) 11-18-15, 07:40 PM
Replies: 0
Views: 1,392
Posted By vijayn
B2795 unregistered key code issue when doing the GS300 to 2jzgte swap

Hi everyone


Just thought I'd post this "fix" up for anyone that may do a engine swap with the immobilizer ecu

This fix will only work if you have the key that came with the donor 2jzgte...
Forum: GS - 2nd Gen (1998-2005) 10-24-15, 01:35 AM
Replies: 0
Views: 174
Posted By vijayn
VSC lights solution after 2jzgte swap

Hey everyone


I know that after doing the swap, that the "VSC" and "VSC Off" lights remain on.

Now my question is, Has anyone managed to get the VSC to work even by tricking the system some...
Forum: GS - 2nd Gen (1998-2005) 10-18-15, 01:10 AM
Replies: 7
Views: 453
Posted By vijayn
Hey guys, just to confirm - Once you have the...

Hey guys, just to confirm -
Once you have the tach signal wired up, the orange oil light and the windscreen washer light goes away as nyc80rick said. GS300 radiator with stock fans seems to be...
Forum: GS - 2nd Gen (1998-2005) 10-17-15, 01:57 PM
Replies: 7
Views: 453
Posted By vijayn
Oh sweet, that makes me feel a lot better using...

Oh sweet, that makes me feel a lot better using the gs300 radiator instead.

No I haven't wired up the RPM wire yet, Il do that today. I wouldn't of thought that the tach signal would have...
Forum: GS - 2nd Gen (1998-2005) 10-16-15, 11:56 PM
Replies: 7
Views: 453
Posted By vijayn
JUst an update - I have finally completed...

JUst an update -

I have finally completed the 2jzgte swap and it runs just fine!!

One problem that I ran into and that may not be documented is that, once everything was ready to fire up, it...
Forum: GS - 2nd Gen (1998-2005) 10-16-15, 01:41 PM
Replies: 7
Views: 453
Posted By vijayn
Thanks guys for your input. Yes there's is...

Thanks guys for your input. Yes there's is definitely a difference in weight between the two radiators. But im wondering if its just because of the difference of fans as you said

Do you think that...
Forum: GS - 2nd Gen (1998-2005) 10-15-15, 12:26 AM
Replies: 7
Views: 453
Posted By vijayn
Gs300 to 2jz-gte radiator question

Hi everyone

I have recently put in a 2jz-gte engine in my GS300 and now I am just putting everything back together.

I have question regarding the radiator -
I know that we are suppose to use...
Forum: GS - 2nd Gen (1998-2005) 05-11-15, 02:46 AM
Replies: 26
Views: 4,222
Posted By vijayn
That's all good man, I know how frustrating it...

That's all good man, I know how frustrating it was for me when I couldn't get it working. So I thought there must be more like me! - I'm from NZ

Justin2JZ - Have you got any customs Lexus/Toyota...
Forum: GS - 2nd Gen (1998-2005) 05-06-15, 04:21 PM
Replies: 26
Views: 4,222
Posted By vijayn
Hi guys Sorry I know this is an old thread now...

Hi guys
Sorry I know this is an old thread now but I finally got Torque Pro to work on my 2000 GS300!

I think the problem is that my GS300 is a jap import meaning that the OBD2 port is actually a...
Forum: GS - 2nd Gen (1998-2005) 04-19-15, 10:20 PM
Replies: 3
Views: 1,851
Posted By vijayn
Happy to help mate,to my knowledge I dont think...

Happy to help mate,to my knowledge I dont think you can disconnect the anti-theft devices. I'm pretty sure that the code that gets transmitted from your key to the transponder amplifier module gets...
Forum: GS - 2nd Gen (1998-2005) 04-19-15, 03:40 PM
Replies: 3
Views: 1,851
Posted By vijayn
Also check the wires between the Transponder key...

Also check the wires between the Transponder key amplifier and engine ecu. It could have bad signal wires or the 12V or 0V supply is bad on the amplifier.

Have you confirmed that the starter...
Forum: GS - 2nd Gen (1998-2005) 04-14-15, 09:02 PM
Replies: 3
Views: 469
Posted By vijayn
OK , it would of bin better to test it first...

OK , it would of bin better to test it first before buying a new one. Are you able to test voltages coming out of the relay socket while someone tries to start the engine?
You should get 12V and 0V...
Forum: GS - 2nd Gen (1998-2005) 04-14-15, 03:45 AM
Replies: 7
Views: 403
Posted By vijayn
Fair enough, Just check the mounting of the...

Fair enough, Just check the mounting of the alternator to the bracket as this would be the ground for the alternator I believe.
Also check all the thick cables that are connected to the negative...
Forum: GS - 2nd Gen (1998-2005) 04-14-15, 03:31 AM
Replies: 7
Views: 403
Posted By vijayn
I'm curious to see what the voltage is during...

I'm curious to see what the voltage is during driving. I'm wondering the voltage drops as rpms change. Are you able to measure the voltage while driving?
Other things to check would be bad ground...
Forum: GS - 2nd Gen (1998-2005) 04-13-15, 06:56 PM
Replies: 7
Views: 403
Posted By vijayn
What does the voltage on the battery say when you...

What does the voltage on the battery say when you have load on the engine? Leave your car idling and turn the high beams on and the air con on, and then see what the voltage is.
Forum: GS - 2nd Gen (1998-2005) 04-13-15, 06:50 PM
Replies: 3
Views: 469
Posted By vijayn
Hey bud, it could be your "starter Relay" which...

Hey bud, it could be your "starter Relay" which is in the engine bay relay block. Either the coil of the relay isn't getting sufficient current to create the magnetism because of corroded...
Showing results 1 to 25 of 69

 
Forum Jump

All times are GMT -7. The time now is 01:08 AM.



Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS