Club Lexus Forums - Search Results


Go Back   Club Lexus Forums > Search Forums
Log In 

Showing results 1 to 25 of 498
Search took 0.51 seconds.
Search: Posts Made By: williamb82
Forum: Performance & Maintenance Today, 03:33 AM
Replies: 22
Views: 3,494
Posted By williamb82
Itll keep the header from heating the hood in...

Itll keep the header from heating the hood in that area to the point he clear coat starts bubbling and flaking, so I dont plan to remove it.
Forum: Performance & Maintenance 02-01-16, 03:41 AM
Replies: 22
Views: 3,494
Posted By williamb82
The fuel pump ecu works fine. My cold start issue...

The fuel pump ecu works fine. My cold start issue turned out to be something else. Coil is jumping to the hood blanket when there is a lot of condensation in the blanket. I fixed it by placing a...
Forum: LS - 1st and 2nd Gen (1990-2000) 12-10-15, 06:37 AM
Replies: 1,303
Views: 441,257
Posted By williamb82
Run continuity tests from the pins of the...

Run continuity tests from the pins of the capacitors to the other soldier points on the same trace. You may have broken a trace. I did on one joint and had to run a jumper to fix the connection.

...
Forum: GS - 1st Gen (1993-1997) 12-10-15, 06:30 AM
Replies: 31
Views: 1,511
Posted By williamb82
Every day so far this week it has started up fine...

Every day so far this week it has started up fine without having to open the hood. Im going to search for a different boot setup for the coil wire to make a nicer looking fix to the problem.
Forum: GS - 1st Gen (1993-1997) 12-06-15, 01:10 PM
Replies: 31
Views: 1,511
Posted By williamb82
Well, I think it is solved. This morning it...

Well, I think it is solved. This morning it wouldn't start. Opened the hood, and it would. So I put a piece of foam that I lined with electrical tape on top of the coil/coil wire connection and...
Forum: LS - 1st and 2nd Gen (1990-2000) 12-01-15, 11:39 AM
Replies: 1,303
Views: 441,257
Posted By williamb82
Look on the first page of this thread. There are...

Look on the first page of this thread. There are links to digikey to pull them up. Thats what I used.

Btw, my issue with the ecu I worked on dumping fuel intermittently still persists so I dont...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-21-15, 11:13 AM
Replies: 1,303
Views: 441,257
Posted By williamb82
I took the ecu apart today. I traced the lines...

I took the ecu apart today. I traced the lines for the injectors and found where the transistors are. Well, one of the caps I replaced is next to a transistor. It had a big soldier glob that was...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-19-15, 01:11 PM
Replies: 1,303
Views: 441,257
Posted By williamb82
Well, it happened and lasted maybe 10min, then...

Well, it happened and lasted maybe 10min, then stopped. I guess I will pull the ecu back out and open it up and make sure there is nothing else in there that could have touched any contacts. Since...
Forum: GS - 1st Gen (1993-1997) 11-19-15, 06:02 AM
Replies: 31
Views: 1,511
Posted By williamb82
Well, today it wouldnt start again like normal, I...

Well, today it wouldnt start again like normal, I turned the key all the way to off like normal, opened the hood, and this time, I just put a finger on the intake manifold, nothing else. Figure, lets...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-16-15, 06:24 AM
Replies: 1,303
Views: 441,257
Posted By williamb82
Still the same issue. I unplugged the "noise...

Still the same issue. I unplugged the "noise filter" next to the ignition coil this morning and left it unplugged. Gonna see if that makes a difference. I figure the capacitor inside it could be...
Forum: GS - 1st Gen (1993-1997) 11-16-15, 06:23 AM
Replies: 31
Views: 1,511
Posted By williamb82
Still the same issue. I unplugged the "noise...

Still the same issue. I unplugged the "noise filter" next to the ignition coil this morning and left it unplugged. Gonna see if that makes a difference. I figure the capacitor inside it could be...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-15-15, 02:10 PM
Replies: 1,303
Views: 441,257
Posted By williamb82
Well, it started this morning, sorta. I didn't...

Well, it started this morning, sorta. I didn't have to open the hood and touch anything, but it kept "catching" at a dead stop, like the timing was too fr advanced or something. Once it finally...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-14-15, 04:52 PM
Replies: 1,303
Views: 441,257
Posted By williamb82
Got it sorted out. Found 2 things. 1, a lead I...

Got it sorted out. Found 2 things. 1, a lead I clipped off of a new cap was somehow laying inside. Also, found a tiny transistor that had a soldier bridge. Probably happened while desoldiering the...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-14-15, 03:53 PM
Replies: 1,303
Views: 441,257
Posted By williamb82
Parts arrived today. i changed all the caps in...

Parts arrived today. i changed all the caps in one of the ecu's and swapped it in. Starts right up and runs better, but the od off light is on, regardless of what the switch is set to, so apparently...
Forum: GS - 1st Gen (1993-1997) 11-14-15, 03:52 PM
Replies: 31
Views: 1,511
Posted By williamb82
Parts arrived today. i changed all the caps in...

Parts arrived today. i changed all the caps in one of the ecu's and swapped it in. Starts right up and runs better, but the od off light is on, regardless of what the switch is set to, so apparently...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-13-15, 12:07 PM
Replies: 1,303
Views: 441,257
Posted By williamb82
Still waiting on the parts. Hoping they will be...

Still waiting on the parts. Hoping they will be in Monday or Tuesday. Then I can install them and see how it goes.
Forum: LS - 1st and 2nd Gen (1990-2000) 11-13-15, 06:24 AM
Replies: 1,303
Views: 441,257
Posted By williamb82
Nope, only engine code I get is the EGR, and it...

Nope, only engine code I get is the EGR, and it is intermittent. It shouldn't happen at all since I do not have an EGR temp sensor. This started a few weeks ago, the cold start issue was happening...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-12-15, 11:20 AM
Replies: 1,303
Views: 441,257
Posted By williamb82
Yup, Im in Florida, No idea where these are from....

Yup, Im in Florida, No idea where these are from. Caps are cheap. I have 3 ecu's total, so going to change the caps in all of them. The very first ECU did the weirdest thing, Car died on the way home...
Forum: GS - 1st Gen (1993-1997) 11-12-15, 06:03 AM
Replies: 31
Views: 1,511
Posted By williamb82
I just pulled apart one of my ECU's. The one I...

I just pulled apart one of my ECU's. The one I replaced a little while back. My ecu is a 175000-30690. 93-94 GS300. Here are the values and parts I ordered from digikey. They are the low ESR caps...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-12-15, 06:00 AM
Replies: 1,303
Views: 441,257
Posted By williamb82
I just pulled apart my ECU, I got the same values...

I just pulled apart my ECU, I got the same values except there are two 47uf caps.My ecu is a 175000-30690 93-94 GS300 Federal emmisions.

10uf 50v x2
47uf 63v x2
220uf 16v x1
100uf 10v x2
15uf...
Forum: GS - 1st Gen (1993-1997) 11-09-15, 12:29 PM
Replies: 31
Views: 1,511
Posted By williamb82
TPS wiring is fine. My SAFC2 sees the throttle...

TPS wiring is fine. My SAFC2 sees the throttle percentage fine and I have checked the continuity to the ECU quite awhile ago. Im going to take my spare ECU apart and try to find the values for all of...
Forum: 1Gen GS300 Classifieds (91-97) 11-09-15, 12:27 PM
Replies: 3
Views: 233
Posted By williamb82
I plan to change the caps in the ecu as well,...

I plan to change the caps in the ecu as well, however I replaced the ecu with a used one and it is doing the exact same thing. Car has almost 350k miles on it. Harness is good and baked. Id still...
Forum: LS - 1st and 2nd Gen (1990-2000) 11-09-15, 12:26 PM
Replies: 1,303
Views: 441,257
Posted By williamb82
Ive been going through this thread, however it is...

Ive been going through this thread, however it is quite long. Is there by any chance a list of the caps needed for a 93 GS300?
Forum: 1Gen GS300 Classifieds (91-97) 11-09-15, 06:25 AM
Replies: 3
Views: 233
Posted By williamb82
Still need an engine harness.

Still need an engine harness.
Forum: GS - 1st Gen (1993-1997) 11-09-15, 06:25 AM
Replies: 31
Views: 1,511
Posted By williamb82
Ok, found if I just wiggle the tps wire, without...

Ok, found if I just wiggle the tps wire, without unplugging it, it will start. Sooo, I changed the timing belt and front seals Saturday, and Sunday I pulled the upper intake manifold and tore into...
Showing results 1 to 25 of 498

 
Forum Jump

All times are GMT -7. The time now is 04:18 PM.



Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS