anyone running straight pipe or exhaust cutout? CEL on HELP! - Club Lexus Forums


anyone running straight pipe or exhaust cutout? CEL on HELP!

Reply
 
 
 
Thread Tools Search this Thread
Old 05-27-14, 10:35 PM   #1
tuterz
Lexus Test Driver
Thread Starter
iTrader: (11)
 
Join Date: Aug 2003
Location: Missouri
Posts: 1,538
Default anyone running straight pipe or exhaust cutout? CEL on HELP!

I installed an electric cut out and now my CEL is on. Went to go get it read and says has exhaust leak back pressure is low. I cleared it and it came on again after a few days. Is there anyway to keep it off? I don't want to have to clear it every few days.
tuterz is offline   Reply With Quote
Old 05-28-14, 04:21 AM   #2
bacardi11
Lexus Test Driver
iTrader: (1)
 
Join Date: Apr 2013
Location: N.J.
Posts: 1,161
Default

no the computer will see low back pressure and light will come on. why would you want a cutout its not a race car computer knows everything get a good exhaust system put in. remember if the computer see low back pressure it will try adding more fuel if it can't you will be running LEAN. REMEMBER THE WORD LEAN.

Last edited by bacardi11; 05-28-14 at 04:54 AM.
bacardi11 is offline   Reply With Quote
Old 05-28-14, 09:22 AM   #3
reelbb
Rookie
 
Join Date: Apr 2013
Location: TX
Posts: 86
Default

Barcardi might be on to something. You might want to go to autozone to have the codes pulled. If it's the 2nd set of O2 sensors then either replace them if their bad or run some O2 simulators.
reelbb is offline   Reply With Quote
Old 05-28-14, 10:15 AM   #4
bacardi11
Lexus Test Driver
iTrader: (1)
 
Join Date: Apr 2013
Location: N.J.
Posts: 1,161
Default

just so you know if you run LEAN you will slowly burn holes in the top of the pistons. that means no compression you don't want to do that. these computers run engines. when you run LEAN must add more fuel bigger injectors just trying to help you out.

Last edited by bacardi11; 05-28-14 at 10:37 AM.
bacardi11 is offline   Reply With Quote
Old 05-28-14, 01:40 PM   #5
sc430faste
Driver School Candidate
 
sc430faste's Avatar
 
Join Date: Mar 2014
Location: somewhere
Posts: 32
Default

what CEL code did you trigger?
sc430faste is offline   Reply With Quote
Old 05-28-14, 07:56 PM   #6
reelbb
Rookie
 
Join Date: Apr 2013
Location: TX
Posts: 86
Default

Quote:
Originally Posted by bacardi11 View Post
just so you know if you run LEAN you will slowly burn holes in the top of the pistons. that means no compression you don't want to do that. these computers run engines. when you run LEAN must add more fuel bigger injectors just trying to help you out.

I doubt he's running that lean to cause detonation. I ran headers and straight 2.5 through in my old 2GS and the CEL came on after 5K miles or so. Destroyed the 2nd set of O2 sensors, he just needs to pull the code and we can go from there.
reelbb is offline   Reply With Quote
Old 05-28-14, 08:01 PM   #7
Justin2JZ
Lexus Champion
 
Justin2JZ's Avatar
 
Join Date: May 2011
Location: South Florida
Posts: 3,545
Default

Is the cutout before or after the cat? If its before the cat thats your answer why the CEL is on.
Justin2JZ is offline   Reply With Quote
Old 05-28-14, 10:32 PM   #8
reelbb
Rookie
 
Join Date: Apr 2013
Location: TX
Posts: 86
Default

DOH !!!!!
reelbb is offline   Reply With Quote
Old 05-29-14, 11:39 PM   #9
tuterz
Lexus Test Driver
Thread Starter
iTrader: (11)
 
Join Date: Aug 2003
Location: Missouri
Posts: 1,538
Default

i removed the cat.. the cutout is where the cat use to be. the reading said low back pressure (exhaust leak) thats about it.
tuterz is offline   Reply With Quote
Old 05-30-14, 06:49 AM   #10
Anion
Driver
 
Anion's Avatar
 
Join Date: Jan 2013
Location: Tx
Posts: 122
Default

Interesting mod ... I thought about going this route...

If you don't mind do you have a sound clip?
Anion is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cel p0420 p0430 shadykev IS - 3rd Gen (2014-present) 3 06-16-16 10:31 PM
P1780 and P1780* error codes trips1 RX - 1st Gen (1999-2003) 8 12-23-15 08:50 AM
ISF CEL problem help please Scott610 IS F (2008-2014) 23 09-27-15 09:49 PM
P0430 and P0420 baconcake GS - 2nd Gen (1998-2005) 19 09-10-15 06:29 AM
no overdrive yet no CEL solog RX - 1st Gen (1999-2003) 6 04-05-15 01:00 PM


Tags
430, code, cut, exhaust, isf, lexus, o2, pipe, sc, straight

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:32 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved