Problem starting - Club Lexus Forums

Log In 

Problem starting

Reply
 
 
 
Thread Tools Search this Thread
Old 10-15-13, 11:19 AM   #1
HerveG
Driver School Candidate
Thread Starter
 
Join Date: Jan 2013
Location: FL
Posts: 34
Default Problem starting

Have 2004 w/69k. Just returned to Naples after 5 months. Reconnected battery and started great (new battery). After nice ride, starting problems! Turns over great. But have to try to try start 3-10 times before starts right up and then runs just great. Other times, just turns over with little indication of possible start. To this point, only know problem when engine warmed up - don't know if issue when cold start.
No problem lights. Timing belt/water pump replaced at dealer in Spring. Removed gas cap in case vapor lock.
Left car w/full tank and gasoline stabilized...perhaps the problem?

Any suggestions/ideas before I contact dealer's service?
Thanks, Herve
HerveG is offline   Reply With Quote
Old 10-15-13, 04:22 PM   #2
bb430
Lead Lap
iTrader: (1)
 
Join Date: Mar 2007
Location: TX
Posts: 555
Default

My guess, air trapped in fuel line, fuel pump going out, or fuel pump relay is going out.
bb430 is offline   Reply With Quote
Old 10-15-13, 05:39 PM   #3
HerveG
Driver School Candidate
Thread Starter
 
Join Date: Jan 2013
Location: FL
Posts: 34
Default bb430

Much appreciate your input. Guessing not air in fuel line since runs great once started. Drove 30+ miles without any hint of problem.

No lit warning light. Any suggestion how to narrow down problem?

Plan to call dealer in morning. Will let you know how turns out.

Thanks again.
HerveG is offline   Reply With Quote
Old 10-16-13, 08:23 AM   #4
HerveG
Driver School Candidate
Thread Starter
 
Join Date: Jan 2013
Location: FL
Posts: 34
Default

Dealer service suggested possible problem with my key. Replaced battery in spare key - NG. Unfortunately $5 battery did not fix the problem! Still have to try 4-5 times before starts. Bringing in to Germain Lexus tomorrow. Will let you know.
HerveG is offline   Reply With Quote
Old 10-16-13, 11:25 AM   #5
Harold57
Lexus Champion
 
Join Date: Aug 2006
Location: Texas
Posts: 2,447
Default

If it were a problem with your key, the battery wouldn't make a difference. It is the security resistors (or whatever they use) that are embedded in the key that allow it to start. Do you have another key to try? I'd try that first.
Harold57 is offline   Reply With Quote
Old 10-16-13, 12:53 PM   #6
HerveG
Driver School Candidate
Thread Starter
 
Join Date: Jan 2013
Location: FL
Posts: 34
Default

Tried second key w/new battery and also the valet key. Both ultimately start the car but only after several attempts. Service rep said doubts fuel pump.
Perhaps the relay....will see when bring in on Friday.
HerveG is offline   Reply With Quote
Old 10-16-13, 01:07 PM   #7
kjcole
Lead Lap
 
kjcole's Avatar
 
Join Date: Jun 2011
Location: Iowa
Posts: 541
Default

so a hot start issue - maybe sensor related (for temp of coolant)? I'd start looking at the sensors and control for warm vs cold start. Indeed, I'd start looking at the entire fuel pressure regulation system. Hot start issues are usually fuel related.

Last edited by kjcole; 10-16-13 at 01:16 PM.
kjcole is offline   Reply With Quote
Old 10-16-13, 02:11 PM   #8
ChimpsAlot
Driver School Candidate
 
Join Date: Apr 2013
Location: NY
Posts: 18
Default

Check the intake manifold, clean the throttle body with a rag and some carb cleaner. The butterfly could be getting gummed up. My car will hesitate on a warm start, and won't idle unless I hold my foot on the gas... but only does this once every 2 years or so, once the butterfly is gummed up.
ChimpsAlot is offline   Reply With Quote
Old 10-22-13, 04:59 PM   #9
HerveG
Driver School Candidate
Thread Starter
 
Join Date: Jan 2013
Location: FL
Posts: 34
Default Thank you Germain Lexus!

Dropped car off to Germain Lexus.on Wed. Immediately given nice loaded ES350 loaner - on my way 5 minutes. Great Service Consultant - Dave Mckinney kept me well informed.
Initially could not duplicate starting problem. Finally confirmed and said likely involves immobilizer system. If need to replace, this $300 part would cost over $1K since involves dismantling 1/2 of car. Oh no!!!
Finally ready today. Said needed to consult w/Lexus and reset the immobilizer system. So returned rental today after 5 days. Charge......$0. Thus my subject "Thank you Germain Lexus".
As a side note, right side mirror has not worked for past year. Now it works! Just a fluke or associated with resetting immobilizer/electronics?
HerveG is offline   Reply With Quote
Old 03-31-16, 12:26 AM   #10
Tmeeoye
Driver School Candidate
 
Join Date: Mar 2016
Location: Lagos
Posts: 1
Default I don't want my car to start

I need help am using Es 300 2003 model , I want to travel and I don't want anybody to access my car when am not around , pls want I can I remove from the car or press that will not allow the car to start . Thanks
Tmeeoye is offline   Reply With Quote
Old 03-31-16, 11:41 AM   #11
mrblister
Lexus Champion
 
mrblister's Avatar
 
Join Date: Nov 2007
Location: Pa
Posts: 2,098
Default

Quote:
Originally Posted by Tmeeoye View Post
I need help am using Es 300 2003 model , I want to travel and I don't want anybody to access my car when am not around , pls want I can I remove from the car or press that will not allow the car to start . Thanks
Your in the wrong forum
mrblister is offline   Reply With Quote
Old 03-31-16, 12:30 PM   #12
Coleroad
Lexus Test Driver
 
Coleroad's Avatar
 
Join Date: Oct 2015
Location: Kansas
Posts: 804
Default

Quote:
Originally Posted by Tmeeoye View Post
I need help am using Es 300 2003 model , I want to travel and I don't want anybody to access my car when am not around , pls want I can I remove from the car or press that will not allow the car to start . Thanks
Just pull the fuel pump fuse. I don't know which one it is in your car but you can find it in your owners manual.
Coleroad is offline   Reply With Quote
Old 03-31-16, 02:14 PM   #13
Bgw70
Lexus Champion
 
Bgw70's Avatar
 
Join Date: Dec 2014
Location: Fl
Posts: 2,157
Default

Quote:
Originally Posted by Tmeeoye View Post
I need help am using Es 300 2003 model , I want to travel and I don't want anybody to access my car when am not around , pls want I can I remove from the car or press that will not allow the car to start . Thanks
LoL, park it at the police station!
Bgw70 is offline   Reply With Quote
Old 03-31-16, 03:33 PM   #14
Coleroad
Lexus Test Driver
 
Coleroad's Avatar
 
Join Date: Oct 2015
Location: Kansas
Posts: 804
Default

Quote:
Originally Posted by Bgw70 View Post
LoL, park it at the police station!
They would probably impound to make a few bucks.
Coleroad is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Vsc light on check engine light on Jk6877 GX - 1st Gen (2004-2009) 5 12-23-15 09:30 AM
Naples service HerveG SC430 - 2nd Gen (2001-2010) 2 01-21-13 05:52 AM
2010 SC 430 Carfax vs Service records FLYCT SC430 - 2nd Gen (2001-2010) 3 12-03-12 12:09 PM
SC430 stalls after putting it in Drive sixonemale SC430 - 2nd Gen (2001-2010) 6 03-10-11 07:24 AM
Experience w/ Germain Lexus of Naples? Bengalfang IS - 2nd Gen (2006-2013) 0 04-22-06 02:13 PM


Tags
430, case, els, gas, lexus, mod, problem, sc, sc430, starting, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 07:09 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved