Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 430
Sign in using an external account
Register Forgot Password?

anyone running straight pipe or exhaust cutout? CEL on HELP!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-27-14, 09:35 PM   #1
tuterz
Lexus Test Driver
Trader Score: (11)
 
Join Date: Aug 2003
Location: Missouri
Posts: 1,522
Send a message via AIM to tuterz
Default anyone running straight pipe or exhaust cutout? CEL on HELP!

I installed an electric cut out and now my CEL is on. Went to go get it read and says has exhaust leak back pressure is low. I cleared it and it came on again after a few days. Is there anyway to keep it off? I don't want to have to clear it every few days.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________

SC version 2.0
SC version 1.1
will be missed
tuterz is offline   Reply With Quote
Old 05-28-14, 03:21 AM   #2
bacardi11
Lexus Test Driver
Trader Score: (1)
 
Join Date: Apr 2013
Location: N.J.
Posts: 1,058
Default

no the computer will see low back pressure and light will come on. why would you want a cutout its not a race car computer knows everything get a good exhaust system put in. remember if the computer see low back pressure it will try adding more fuel if it can't you will be running LEAN. REMEMBER THE WORD LEAN.
__________________
02 Midnight Pine Pearl: Clear Corners Headlights Duel Flashers Clear Corners Clear Led Front and Rear Markers 18" Work Rims VMS Lugs Gen4 Megan Mounts Swift Springs Bilstein Sport Front & Rear Dr Gas Mufflers w / X Pipe + Tips TM Poly Upper Lower Control Bushings Poly Steering Bushings Figs 30mm Solid Sway ISF 17mm Sway Motorsport Tech Spacers Focal 1 Amp Polk Sub Dc Gold Speakers Trans. Pressure Lexus Spare Sprintboost TRD Stabilizers Slotted & Drilled Rotors Carbing STB K&N Lithium Battery

Last edited by bacardi11; 05-28-14 at 03:54 AM..
bacardi11 is offline   Reply With Quote
Old 05-28-14, 08:22 AM   #3
reelbb
Rookie
Trader Score: (0)
 
Join Date: Apr 2013
Location: TX
Posts: 81
Default

Barcardi might be on to something. You might want to go to autozone to have the codes pulled. If it's the 2nd set of O2 sensors then either replace them if their bad or run some O2 simulators.
reelbb is offline   Reply With Quote
Old 05-28-14, 09:15 AM   #4
bacardi11
Lexus Test Driver
Trader Score: (1)
 
Join Date: Apr 2013
Location: N.J.
Posts: 1,058
Default

just so you know if you run LEAN you will slowly burn holes in the top of the pistons. that means no compression you don't want to do that. these computers run engines. when you run LEAN must add more fuel bigger injectors just trying to help you out.
__________________
02 Midnight Pine Pearl: Clear Corners Headlights Duel Flashers Clear Corners Clear Led Front and Rear Markers 18" Work Rims VMS Lugs Gen4 Megan Mounts Swift Springs Bilstein Sport Front & Rear Dr Gas Mufflers w / X Pipe + Tips TM Poly Upper Lower Control Bushings Poly Steering Bushings Figs 30mm Solid Sway ISF 17mm Sway Motorsport Tech Spacers Focal 1 Amp Polk Sub Dc Gold Speakers Trans. Pressure Lexus Spare Sprintboost TRD Stabilizers Slotted & Drilled Rotors Carbing STB K&N Lithium Battery

Last edited by bacardi11; 05-28-14 at 09:37 AM..
bacardi11 is offline   Reply With Quote
Old 05-28-14, 12:40 PM   #5
sc430faste
Driver School Candidate
Trader Score: (0)
 
sc430faste's Avatar
 
Join Date: Mar 2014
Location: Boston MA
Posts: 21
Default

what CEL code did you trigger?
sc430faste is offline   Reply With Quote
Old 05-28-14, 06:56 PM   #6
reelbb
Rookie
Trader Score: (0)
 
Join Date: Apr 2013
Location: TX
Posts: 81
Default

Quote:
Originally Posted by bacardi11 View Post
just so you know if you run LEAN you will slowly burn holes in the top of the pistons. that means no compression you don't want to do that. these computers run engines. when you run LEAN must add more fuel bigger injectors just trying to help you out.

I doubt he's running that lean to cause detonation. I ran headers and straight 2.5 through in my old 2GS and the CEL came on after 5K miles or so. Destroyed the 2nd set of O2 sensors, he just needs to pull the code and we can go from there.
reelbb is offline   Reply With Quote
Old 05-28-14, 07:01 PM   #7
Justin2JZ
Lexus Champion
Trader Score: (0)
 
Justin2JZ's Avatar
 
Join Date: May 2011
Location: South Florida
Posts: 3,413
Justinstayfly22 Court2981 justinzs160
Send a message via Skype™ to Justin2JZ
Default

Is the cutout before or after the cat? If its before the cat thats your answer why the CEL is on.
__________________
Justin
1999 DWP GS300
15% tint with 35% on windshield . Aimagain Grille . Muffler Delete . Tanabe DF210s with KYB GR2s . 5k HIDS GS400 Yellow Fogs . 20x9.5 20x11 iForged Sekenas
2013 SFP GS350 F-Sport
5% 3M Crystalline tint
Instagram: jay.lex
Justin2JZ is offline   Reply With Quote
Old 05-28-14, 09:32 PM   #8
reelbb
Rookie
Trader Score: (0)
 
Join Date: Apr 2013
Location: TX
Posts: 81
Default

DOH !!!!!
reelbb is offline   Reply With Quote
Old 05-29-14, 10:39 PM   #9
tuterz
Lexus Test Driver
Trader Score: (11)
 
Join Date: Aug 2003
Location: Missouri
Posts: 1,522
Send a message via AIM to tuterz
Default

i removed the cat.. the cutout is where the cat use to be. the reading said low back pressure (exhaust leak) thats about it.
__________________

SC version 2.0
SC version 1.1
will be missed
tuterz is offline   Reply With Quote
Old 05-30-14, 05:49 AM   #10
Anion
Driver
Trader Score: (0)
 
Anion's Avatar
 
Join Date: Jan 2013
Location: Tx
Posts: 102
https://www.facebook.com/an.nguyen.7906
Default

Interesting mod ... I thought about going this route...

If you don't mind do you have a sound clip?
Anion is offline   Reply With Quote
Old 05-30-14, 05:49 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL Came On :( michaelb20 SC 400/300 3 09-26-14 11:28 PM
P0172 Bank 1 pearllex09 IS - Second Generation 3 01-28-14 11:23 PM
2000 RX300 CEL on P0171, P1150 and P1153 Brockwiser RX - First Generation 0 10-28-13 09:19 AM
Another misfire thread FedUp RX - First Generation 0 01-25-13 07:22 PM
(1994 ES300) CEL for P0401 disappears on its own....am i worry free? Dre's_ES ES300 and ES330 2 06-15-09 09:46 AM


Tags
430, code, cut, exhaust, isf, lexus, o2, pipe, sc, straight

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 06:20 AM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info