Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 430
Sign in using an external account
Register Forgot Password?

sc430 clock resets every time you turn the car off

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-23-11, 10:15 AM   #1
matchflick
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2010
Posts: 7
Question sc430 clock resets every time you turn the car off

So everything in my car has no memory issues but my clock always says 1:00
when I start the car....

I have tried another control unit (the climate control, nav screen, etc buttons) where the clock is located to see if I had a bad unit and it still did the same thing.

I have a brand new battery from Lexus and everything else in the car seems to be fine....this was an issue before I bought the new battery.

Any suggestions?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
matchflick is offline   Reply With Quote
Old 06-23-11, 10:22 AM   #2
mandyfig
Moderator
Trader Score: (0)
 
mandyfig's Avatar
 
Join Date: Apr 2007
Location: GA
Posts: 8,728
Default

Very weird. Keep on asking.
__________________
SC430 WGC-Ecru/RX330 Bamboo Pearl-Gray/IS350 Black Onyx-Gray
mandyfig is offline   Reply With Quote
Old 06-23-11, 05:05 PM   #3
Harold57
Lexus Test Driver
Trader Score: (0)
 
Join Date: Aug 2006
Location: Texas
Posts: 1,489
Default

Sounds like it may have a bad power connection or a loose ground.
Harold57 is offline   Reply With Quote
Old 06-27-11, 11:42 AM   #4
FrancoP
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2011
Location: Florida
Posts: 13
Default Mine has a similar problem...

My clock won't keep time. It doesn't revert back to 1:00, but simply stays at the time it's at when the car is turned off. Everything else seems ok (though we're new owners). I know some circuit boards have a "watch" type battery in them. I'm wondering if there are any such auxiliary batteries in use here.

Thanks.
FrancoP is offline   Reply With Quote
Old 06-27-11, 11:57 AM   #5
redliner8
Lexus Test Driver
Trader Score: (1)
 
redliner8's Avatar
 
Join Date: Sep 2010
Location: PA
Posts: 806
Default

maybe unplug the battery from the car for 30 min, then reconnect.

Is 1:00 a significant time in your life? maybe its trying to tell you something lol
__________________
"Lochness"
Contribute before asking questions
redliner8 is offline   Reply With Quote
Old 04-06-14, 09:36 AM   #6
scyul
Pole Position
Trader Score: (0)
 
scyul's Avatar
 
Join Date: Jul 2010
Location: Quebec
Posts: 363
Default

After installing new radio, I have the same problem... Shows 1:00 everytime I start the car + when I turn off the car, the clock goes off (should stay on... Right?). I check the fuse list but none says "clock" or "clock memory" any suggestions?

It's like the climate control is not getting the constant 12v... Anybody has the wiring diagram of climate control unit?

Thanks!
__________________
Pioneer AVIC-8000NEX Head Unit with navigation and backup camera, custom steering wheel audio controls.Megan EZ coilovers and engine mounts, H&R spacers (5mm front, 15mm rear),Daizen swaybar bushings, LXR Haynes wheels (18x8 F - 18x9 R), Injen air intake, custom orange accent engine cover, Aluminum pedals, JDM Lexus side markers, blacked-out front grille and rear badges,Quarter window mod, Stubby antenna!

Last edited by scyul; 04-06-14 at 09:47 AM..
scyul is offline   Reply With Quote
Old 04-06-14, 10:18 AM   #7
DarthSid
Pole Position
Trader Score: (0)
 
DarthSid's Avatar
 
Join Date: Feb 2009
Location: CA
Posts: 263
Default

How did you connect the red and yellow wires from your radio?
DarthSid is offline   Reply With Quote
Old 04-06-14, 10:20 AM   #8
DarthSid
Pole Position
Trader Score: (0)
 
DarthSid's Avatar
 
Join Date: Feb 2009
Location: CA
Posts: 263
Default

May bad. Have you removed the climate control device and/ or checked the connection on the AC control unit?
DarthSid is offline   Reply With Quote
Old 04-06-14, 12:49 PM   #9
scyul
Pole Position
Trader Score: (0)
 
scyul's Avatar
 
Join Date: Jul 2010
Location: Quebec
Posts: 363
Default

Quote:
Originally Posted by DarthSid View Post
How did you connect the red and yellow wires from your radio?
I'm sure about the radio connections. It keeps the memory just fine.

The clock is the only issue. Not a big deal but still... It's bizarre... Must be a blown fuse somewhere.
__________________
Pioneer AVIC-8000NEX Head Unit with navigation and backup camera, custom steering wheel audio controls.Megan EZ coilovers and engine mounts, H&R spacers (5mm front, 15mm rear),Daizen swaybar bushings, LXR Haynes wheels (18x8 F - 18x9 R), Injen air intake, custom orange accent engine cover, Aluminum pedals, JDM Lexus side markers, blacked-out front grille and rear badges,Quarter window mod, Stubby antenna!
scyul is offline   Reply With Quote
Old 04-06-14, 12:50 PM   #10
scyul
Pole Position
Trader Score: (0)
 
scyul's Avatar
 
Join Date: Jul 2010
Location: Quebec
Posts: 363
Default

Quote:
Originally Posted by DarthSid View Post
May bad. Have you removed the climate control device and/ or checked the connection on the AC control unit?
The tree connectors are back where they belong... Strange...
__________________
Pioneer AVIC-8000NEX Head Unit with navigation and backup camera, custom steering wheel audio controls.Megan EZ coilovers and engine mounts, H&R spacers (5mm front, 15mm rear),Daizen swaybar bushings, LXR Haynes wheels (18x8 F - 18x9 R), Injen air intake, custom orange accent engine cover, Aluminum pedals, JDM Lexus side markers, blacked-out front grille and rear badges,Quarter window mod, Stubby antenna!
scyul is offline   Reply With Quote
Old 04-06-14, 01:22 PM   #11
DarthSid
Pole Position
Trader Score: (0)
 
DarthSid's Avatar
 
Join Date: Feb 2009
Location: CA
Posts: 263
Default

Here are the wiring diagrams for the clock.
Attached Images
 
DarthSid is offline   Reply With Quote
Old 04-06-14, 01:23 PM   #12
DarthSid
Pole Position
Trader Score: (0)
 
DarthSid's Avatar
 
Join Date: Feb 2009
Location: CA
Posts: 263
Default

Next diagram.
Attached Images
 
DarthSid is offline   Reply With Quote
Old 04-06-14, 01:25 PM   #13
DarthSid
Pole Position
Trader Score: (0)
 
DarthSid's Avatar
 
Join Date: Feb 2009
Location: CA
Posts: 263
Default

The wire harness labeled A10 has the white/red wire for positive voltage and the white//black wire for ground or negative.
Attached Images
 
DarthSid is offline   Reply With Quote
Old 04-06-14, 05:08 PM   #14
scyul
Pole Position
Trader Score: (0)
 
scyul's Avatar
 
Join Date: Jul 2010
Location: Quebec
Posts: 363
Default

Great info DarthSid! I will check it out tomorrow. Many thanks!
__________________
Pioneer AVIC-8000NEX Head Unit with navigation and backup camera, custom steering wheel audio controls.Megan EZ coilovers and engine mounts, H&R spacers (5mm front, 15mm rear),Daizen swaybar bushings, LXR Haynes wheels (18x8 F - 18x9 R), Injen air intake, custom orange accent engine cover, Aluminum pedals, JDM Lexus side markers, blacked-out front grille and rear badges,Quarter window mod, Stubby antenna!
scyul is offline   Reply With Quote
Old 04-06-14, 05:16 PM   #15
DarthSid
Pole Position
Trader Score: (0)
 
DarthSid's Avatar
 
Join Date: Feb 2009
Location: CA
Posts: 263
Default

I purchased the Electrical Wiring Diagram book last November when I was working on my instrument cluster and its come in very handy. Happy to help and best of luck.
DarthSid is offline   Reply With Quote
Old 04-06-14, 05:16 PM
 
 
 
 
Reply

Tags
car, clock, diagnosis, doesnt, engine, es300, everytime, lx450, reset, resets, sc430, start, stays, time, vehicle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost clock display and hazard lights - 2007 IS 250 arifiano IS - Second Generation 12 06-12-14 10:26 AM
Digital clock in '14 IS350 f sport? KS13 IS - Third Generation 14 04-09-14 10:05 AM
Climate control, clock, and mirrors not working after radio install 415riderz GS - Second Generation 6 11-21-13 11:46 AM
navigation monitor help prfctpix LS430 4 07-01-13 10:08 AM
Analog Clock: A Nit Pick jkeifer3 GS - Fourth Generation 16 02-07-13 11:03 AM

All times are GMT -7. The time now is 03:01 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info