Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 430
Sign in using an external account
Register Forgot Password?

VSC lights and ScanGauge

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-13-13, 12:11 PM   #16
rustfarmer
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2010
Location: TN
Posts: 14
Default Thanks!

Awesome, will try this ASAP
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
rustfarmer is offline   Reply With Quote
Old 05-31-13, 10:50 AM   #17
chrisv78
Driver
Trader Score: (0)
 
Join Date: Apr 2013
Location: Texas
Posts: 123
Send a message via Skype™ to chrisv78
Default

hsujohn's explanation worked like a charm for me. thanks.
chrisv78 is offline   Reply With Quote
Old 06-01-13, 09:58 AM   #18
hlthlnk
Driver
Trader Score: (0)
 
Join Date: Oct 2009
Location: VA
Posts: 138
Default

Wow- just had the ck engine light come on due to a bad o2 sensor went to advance auto borrowed their code reader and reset all my codes. Every thing went fine except for the vsc lights light would not reset, I thought I had done something wrong... Perfect timing with this post, it worked like a charm no more lights! Thank you to all that made this post.
hlthlnk is offline   Reply With Quote
Old 06-02-13, 11:47 PM   #19
Alex818
Driver
Trader Score: (0)
 
Join Date: May 2013
Location: FL
Posts: 100
Default

I have the same problem. Except mine isnt a low quality OBD reader. I've used this on over 30 cars and never had any issues but with this SC430 the traction control lights came on. Been on for 2 weeks now, I keep forgetting to try the method.

Except 1 problem: it looks like while both those lights are on i don't have traction control. I punched it half way while taking a left turn the tires spun out at least 20 feet. Pressing the traction button does nothing now.
Alex818 is offline   Reply With Quote
Old 06-03-13, 07:35 PM   #20
Alex818
Driver
Trader Score: (0)
 
Join Date: May 2013
Location: FL
Posts: 100
Default

Update: Used the provided method in the previous pages and threads. It worked for me too. What i'm curious to know is how on earth did these people figure it out
Alex818 is offline   Reply With Quote
Old 06-03-13, 08:31 PM   #21
hlthlnk
Driver
Trader Score: (0)
 
Join Date: Oct 2009
Location: VA
Posts: 138
Default

You must believe in the force Luke!
hlthlnk is offline   Reply With Quote
Old 06-03-13, 09:39 PM   #22
Alex818
Driver
Trader Score: (0)
 
Join Date: May 2013
Location: FL
Posts: 100
Default

lol sorry haven't seen the movie

Quote:
Originally Posted by hlthlnk View Post
You must believe in the force Luke!
Alex818 is offline   Reply With Quote
Old 07-26-14, 07:43 PM   #23
Thompaine
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2012
Location: Ok
Posts: 5
Default Thanks!

Thanks Hsujohn! Worked like a charm on my wife's 2005.
Thompaine is offline   Reply With Quote
Old 08-12-14, 06:19 PM   #24
bobster99
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2006
Location: Fl
Posts: 29
Default

Just adding in a thank you and bumping this up so others might see this. What in the world did we do before the internet huh...
This one baffled me and without this list I would still be driving with this light on.

I have a version of TechStream (just google it) using an older netbook and a $25 cable from amazon and I suspect that the $25 cable isn't quite the quality of the $400 cable. The last time I checked for codes something might have happened like I pulled the cable out by accident without shutting off the car. Likely this caused the VSC light to come on.

Techstream didn't see any codes so I was baffled what to do but 5 minutes and a paperclip and my light was off again... Thanks Guys
bobster99 is offline   Reply With Quote
Old 09-12-14, 05:43 PM   #25
mandyfig
Moderator
Trader Score: (0)
 
mandyfig's Avatar
 
Join Date: Apr 2007
Location: GA
Posts: 8,817
Default

I had the same issue and followed the steps and nada. Turns out that I was pushing the jumper at the wrong places, wrong end to be exact. Once I figured this out, the VSC flickered and it was gone. I will take it for a test drive later. The VSC and VSC OFF came on shortly after I had the car checked for emissions.

Thank you! I knew one of these days I will use this technique.
__________________
SC430 WGC-Ecru/RX330 Bamboo Pearl-Gray/IS350 Black Onyx-Gray
mandyfig is offline   Reply With Quote
Old 09-12-14, 05:43 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
First CEL: P2714 bryan11 IS - Second Generation 1 10-16-14 01:34 PM
02 Sc430 VSC ON and OFF Lights no Code!! Rahstyles SC 430 15 03-26-14 10:07 AM
VSC Brake Light Reset iGS430 GS - Third Generation 1 11-27-13 07:58 PM
To read the VSC code ayu910 SC 430 0 04-03-09 04:39 PM
NEED HELP!!! ABS & VSC ON after L-Tuned upgrade. (Updated) CinFulxgs Suspension and Brakes 27 05-17-06 07:02 PM


Tags
02, 470, abs, blinking, dash, gs400, gx, lexus, light, obd2, pinout, reset, sc430, scangauge, vsc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 06:12 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info