Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300
Sign in using an external account
Register Forgot Password?

Headlights not working

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-28-15, 10:56 AM   #1
LEXOWINO
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2015
Location: TX
Posts: 13
Default Headlights not working

Recently I came across a 95 SC300 with some issues. Most have subsided or have been cleared.
An issue I can not solve is the headlights not turning on?

I have blinkers running lights brake lights but no head lights. It is not a fuse. I am wondering if maybe there is a sensor or a switch perhaps a relay that I have overlooked or is malfunctioning?

Thanks fellas.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
LEXOWINO is offline   Reply With Quote
Old 04-22-15, 02:55 PM   #2
LEXOWINO
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2015
Location: TX
Posts: 13
Default

For any one that may be using the forums and search function as a means of technical reference; considering not many people contribute properly. Ill disclose the following for my vehicle .
I found the following:
Red/green wire at I16 connector located on the integration relay comes from the headlight switch when on "head" position. Integration relay is located under the junction block No.1.
The I16 connector red yellow wire then connects to IE1 connector located on junction block No.4 on the side of junction block No.1.

Red yellow at the connector IE1 runs to the headlamp relay .

Edit04222015
Ill update terminals of each connector for no useless questions or confusion

Last edited by LEXOWINO; 04-22-15 at 03:03 PM..
LEXOWINO is offline   Reply With Quote
Old Yesterday, 05:06 PM   #3
1JZPWRD
1JZ Single SC400
Trader Score: (59)
 
1JZPWRD's Avatar
 
Join Date: Jan 2009
Location: Alabama, Roll Tide!
Posts: 8,491
Default

Is there standard bulbs in the housing or HID's? Does the high beams work or nothing at all?
__________________
1992 SC400, Sleeper..522RWHP - 93 octane, 1JZ, BW S366, Soarer R154, ACT Stage 4, 800cc, DM LW Flywheel, MINZ FPR, 3" Exhaust, HKS CF Slip on, HKS BOV, Tial 44 WG, BC 264 Cams, AEM gauges, AEM V2, MKIV Auto LSD!
Follow my build thread.....http://www.clublexus.com/forums/buil...and-links.html
Jay's Interior....http://www.clublexus.com/forums/sc-4...y-1jzpwrd.html
1JZPWRD is offline   Reply With Quote
Old Yesterday, 05:06 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Headlight Issue rickchen RX - Third Generation 6 01-06-15 01:58 PM
Aristo headlight vs usdm gs headlight info flipside12 GS - Second Generation 11 09-28-14 01:00 PM
Auto headlights not working ThChinaman Lexus Audio, Video, Security & Electronics 1 11-05-12 02:03 PM
Headlight issues!!!!! Any Idea???? GaryP123 GS - Third Generation 12 08-24-12 07:42 AM
Windom Headlight Issue zppeacock ES300 and ES330 3 12-01-10 09:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 11:39 PM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info