Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300
Sign in using an external account
Register Forgot Password?

1gen sc with 95 tails help!!!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-13-15, 05:03 AM   #1
lequanus27
Rookie
Trader Score: (0)
 
Join Date: May 2014
Location: wisconsin
Posts: 83
Default 1gen sc with 95 tails help!!!

I have a 1gen sc300 I recently. Bought 95 taillights for the car. I took out my old tails and replace them with the 95 tails. It was plug and play, but when I turn on the lights the driver. Side only lit up. Also when I use the turn signals the driver side reverse light would blink instead. Does anyone the what the problem could be. When I step on the brake both lights work perfectly though. I dont have a 95-96 lamp failure module. Could that be the problem, or our the blubs bad and need replacing. I also get the hyper blink which I understand. That part, any help would be appreciated
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
lequanus27 is offline   Reply With Quote
Old 03-13-15, 08:00 AM   #2
Kira X
美少女戦士セーラームーン
Trader Score: (22)
 
Kira X's Avatar
 
Join Date: Oct 2008
Location: 東京都
Posts: 7,784
Dark Cloud XS Death_Anghell
Default

I currently have 95 tails on my 93 SC300. It sounds like the bulbs may need to switched around. There is a possibility that the wiring harness is bad but you should check to see if each bulb is in the right spot.
__________________
93 Lexus SC300
02 Lexus LS430
05 Lexus LS430 UL
95 Toyota Supra

さくら
7

Kira X is offline   Reply With Quote
Old 03-13-15, 01:34 PM   #3
lequanus27
Rookie
Trader Score: (0)
 
Join Date: May 2014
Location: wisconsin
Posts: 83
Default

Yes they bulbs were bad and the harness was in the wrong places everything it ok now no bulb out lights or anything just hyper blink
lequanus27 is offline   Reply With Quote
Old 03-14-15, 12:03 PM   #4
Sc400NL
Driver
Trader Score: (0)
 
Sc400NL's Avatar
 
Join Date: Dec 2013
Location: The Netherlands
Posts: 178
Default

so if you have the 95 tails with the 95 failure module its plug and play on a 92 ?
no bulb failure light on the dash ?
__________________
Lexus SC400 92 Midnight Indigo Pearl
Sc400NL is offline   Reply With Quote
Old 03-14-15, 12:03 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
tail lights and hazard lights wont work gutta Car Chat 0 02-14-15 08:52 AM
Flasher relay help! Lokz Performance & Maintenance 1 06-20-14 06:57 PM
95-97 Ls400 Led tail light problem,help? yaQuzza LS400 8 10-19-11 05:10 PM
95-96 Tail lights on 92-93 SC ltbong SC 400/300 0 08-27-08 07:40 PM
tail light upgrades for 92-94 SC? MoogieBoogie SC 400/300 17 08-13-08 04:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:53 PM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info