Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300
Sign in using an external account
Register Forgot Password?

Early signs of ECU going bad or other possible issues?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-25-14, 11:02 AM   #1
King700se
Driver School Candidate
Trader Score: (0)
 
King700se's Avatar
 
Join Date: Aug 2014
Location: Alabama
Posts: 41
Post Early signs of ECU going bad or other possible issues?

Only warning sign so far that is pointing to a bad ECU is the hard starting issue.

The car NEVER starts the same. I havent had to turn the key off and then try starting it again, it will always start, but sometimes it sounds like the battery is about dead. Other times(sitting over night for 8+hrs)it starts up like a brand new car. One thing to keep in mind, I went to start my car before leaving work last week to let it warm up and there was ZERO power. So i replaced the battery that was in the car when i bought it, with a new one from work. Every time i started it for the following few days, it started up with no hesitation. But now(after about 10 days of putting a new battery in it)we are back to it acting like it was with the old battery. SOMETIMES cranks with zero hesitation, other times it sounds like the battery is about dead but it will always start. W.T.F.?!?!


My diagnosis
-starter
-alternator
-ECU???


Input GREATLY appreciated!!!!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
King700se is offline   Reply With Quote
Old 11-25-14, 02:15 PM   #2
eight
Rookie
Trader Score: (0)
 
Join Date: Apr 2003
Location: Colorado
Posts: 92
Default

Voltmeter on battery while it's off, should be 12.5v. Then same test with car on, should be over 13v. If it's under then it might be the alt, could also be corrosion/loose wire going to alt/batt/stater/ground.
if it's a sc4, then it might be the alt getting soaked in power steering fluid.
eight is offline   Reply With Quote
Old 11-25-14, 02:29 PM   #3
OBEEWON
Lead Lap
Trader Score: (0)
 
OBEEWON's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 602
Default

NA 2J's will soak the ALT in oil from the distributer too. Make sure you aren't having anything leach power. Check your grounds, get the starter tested. Make sure the terminals to the battery are good and clean too. Those can bring a lot of wierd issues.
__________________
OBEEWON is offline   Reply With Quote
Old 11-25-14, 02:49 PM   #4
King700se
Driver School Candidate
Trader Score: (0)
 
King700se's Avatar
 
Join Date: Aug 2014
Location: Alabama
Posts: 41
Default

Quote:
Originally Posted by OBEEWON View Post
NA 2J's will soak the ALT in oil from the distributer too. Make sure you aren't having anything leach power. Check your grounds, get the starter tested. Make sure the terminals to the battery are good and clean too. Those can bring a lot of wierd issues.

93 SC4. Garage kept by previous 1 owner. 104k miles. I work at a dealership, gonna get one of our techs to throw it up on the lift for me tomorrow. Trial and error at this point. I wanna take baby steps on this before getting into replacing the ECU with a remanned one from Lexus directly(750 my cost with 100 core)with an amazing warranty.
King700se is offline   Reply With Quote
Old 11-25-14, 03:51 PM   #5
t2d2
Lexus Test Driver
Trader Score: (4)
 
t2d2's Avatar
 
Join Date: Apr 2014
Location: Oregon
Posts: 1,209
Default

Just have someone repair the ECU for $100-150. The capacitors may well be toast by now. You're almost certain to need to replace them before long, anyway, so you might as well get that out of the way and see if it eliminates a lot of other troubleshooting.
__________________
'94 SC400: Goodkat ... "It's not something people hear about. Falls on deaf ears mostly. This particular one has been over twenty years in the making."
t2d2 is offline   Reply With Quote
Old 11-25-14, 10:00 PM   #6
GISguy
Driver
Trader Score: (0)
 
GISguy's Avatar
 
Join Date: Jun 2014
Location: VA
Posts: 121
Default

Does anybody have a spec sheet for exactly what the capacitors in our ECUs are? There's plenty of info for the LS but not the SC.
__________________
GISguy is offline   Reply With Quote
Old 11-25-14, 10:30 PM   #7
t2d2
Lexus Test Driver
Trader Score: (4)
 
t2d2's Avatar
 
Join Date: Apr 2014
Location: Oregon
Posts: 1,209
Default

The massive LS400 ECU repair thread covers both.
__________________
'94 SC400: Goodkat ... "It's not something people hear about. Falls on deaf ears mostly. This particular one has been over twenty years in the making."
t2d2 is offline   Reply With Quote
Old 11-25-14, 11:11 PM   #8
eight
Rookie
Trader Score: (0)
 
Join Date: Apr 2003
Location: Colorado
Posts: 92
Default

Quote:
Originally Posted by OBEEWON View Post
NA 2J's will soak the ALT in oil from the distributer too. Make sure you aren't having anything leach power. Check your grounds, get the starter tested. Make sure the terminals to the battery are good and clean too. Those can bring a lot of wierd issues.
whaaaa? well damn, something for me to check tomorrow.
__________________
CloseTheWorld|txeNehTnepO
'92 SC400 - KIA '03
'92 SC300 5 Spd
eight is offline   Reply With Quote
Old 11-26-14, 10:39 PM   #9
GISguy
Driver
Trader Score: (0)
 
GISguy's Avatar
 
Join Date: Jun 2014
Location: VA
Posts: 121
Default

Quote:
Originally Posted by t2d2 View Post
The massive LS400 ECU repair thread covers both.
Link? I never found a chart showing the SC ones.
__________________
GISguy is offline   Reply With Quote
Old 11-26-14, 11:01 PM   #10
t2d2
Lexus Test Driver
Trader Score: (4)
 
t2d2's Avatar
 
Join Date: Apr 2014
Location: Oregon
Posts: 1,209
Default

Quote:
Originally Posted by GISguy View Post
Link? I never found a chart showing the SC ones.
http://www.clublexus.com/forums/ls40...capacitor.html

Skim through there and you'll likely find your car listed. They're all pretty much the same capacitors, just slightly varying quantities.
__________________
'94 SC400: Goodkat ... "It's not something people hear about. Falls on deaf ears mostly. This particular one has been over twenty years in the making."
t2d2 is offline   Reply With Quote
Old 11-26-14, 11:01 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
I think something is draining my battery... adc27 SC 400/300 6 11-18-14 08:43 AM
1992 Sc300 ecu rebuild lex1220 Performance & Maintenance 6 11-16-14 10:12 PM
ECU and other electrical issues BobSmith00 LS400 100 06-01-14 09:54 PM
Es300 multiple weird issues Kinzerhaus ES300 and ES330 4 08-21-12 01:16 PM
Crazy battery drain + no start issue defrag010 Performance & Maintenance 31 05-04-09 09:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:41 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info