Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300
Sign in using an external account
Register Forgot Password?

White smoke. Blown Head Gasket? Bad Catalytic Converter? Help!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-02-11, 12:00 AM   #1
93sprucesc
Driver
Trader Score: (0)
 
Join Date: Aug 2009
Location: CA
Posts: 102
Default White smoke. Blown Head Gasket? Bad Catalytic Converter? Help!

Hello everyone,

I just recently had a valve job done to my car because I blew a head gasket (according to my mechanic). Before the valve job, my idol was acting weird, my car was vibrating weird, and smoke was coming out of my exhaust. I was losing water and I would look at the engine oil cap and there would be some chocolate like residue which seems that water was getting in the engine. After the valve job everything was fine until recently. The same problems was happening again but this time I am not losing water and there are no signs of chocolate like residue. Does anyone know whats wrong? Is it a blown head gasket? Bad catalytic converter? I do not want to sell my car but it seems like I should since its giving me all of these problems. Please help me out. Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
93sprucesc is offline   Reply With Quote
Old 06-02-11, 12:03 AM   #2
Matt300ZXT
Pole Position
Trader Score: (2)
 
Matt300ZXT's Avatar
 
Join Date: Feb 2009
Location: TN
Posts: 277
Default

I've had a car blow a headgasket before and there was no chocolate milk in my engine, but it was still losing water. I'd run a compression check and see where it's at. Did your mechanic shave your head a little before he put it back on last time? If he didn't, the first time it blew, it might have warped it slightly, causing your new headgasket not to last very long.
Matt300ZXT is offline   Reply With Quote
Old 06-02-11, 12:08 AM   #3
93sprucesc
Driver
Trader Score: (0)
 
Join Date: Aug 2009
Location: CA
Posts: 102
Default

Yeah my mechanic sent it out to resurface the head. My mechanic also did a valve job on my 4runner and it is running stronger than ever. I am just hoping there is nothing wrong with the engine and it is fixable to my convenience.
93sprucesc is offline   Reply With Quote
Old 06-02-11, 09:04 AM   #4
kikcaffine
Lead Lap
Trader Score: (3)
 
Join Date: Sep 2010
Location: Ga
Posts: 525
Send a message via AIM to kikcaffine
Default

Did they put a new head gasket in? Take it back to your mechanic and ask him whats going on with it.
kikcaffine is offline   Reply With Quote
Old 06-02-11, 09:29 AM   #5
FatBrian81
Lead Lap
Trader Score: (2)
 
FatBrian81's Avatar
 
Join Date: Jan 2011
Location: NC
Posts: 495
Default

If you're idol is acting up it means you're not sacrificing enough virgins to it...

It sounds like you have two unrelated problems. The loosing coolant and oil cap milkshake are dead giveaways of a blown headgasket for about 99% of engines out there. The poor idle and running rough may be due to a bad crank or cam sensor or any number of other things. One question though, did you replace the spark plugs ? Hopefully so since they had to come out anyway to deck the head but it never hurts to ask, the plug from the cylinder that was blown is probably fouled badly.
FatBrian81 is offline   Reply With Quote
Old 06-02-11, 12:22 PM   #6
93sprucesc
Driver
Trader Score: (0)
 
Join Date: Aug 2009
Location: CA
Posts: 102
Default

Head gasket was replaced, spark plugs and wires, piston rings, distributer cap, timing belt, all the rubber O rings, and basically rebuilt the whole engine. I will take it back to my mechanic but I just wanted to see if anyone else had this problem and what it was. I do not want to get rid of my car so I was wondering what people did with it (for those who had the same problem)
93sprucesc is offline   Reply With Quote
Old 06-02-11, 01:28 PM   #7
Ali SC3
Na-T Guru
Trader Score: (10)
 
Ali SC3's Avatar
 
Join Date: Oct 2007
Location: CO
Posts: 6,985
Default

Quote:
Originally Posted by 93sprucesc View Post
Head gasket was replaced, spark plugs and wires, piston rings, distributer cap, timing belt, all the rubber O rings, and basically rebuilt the whole engine. I will take it back to my mechanic but I just wanted to see if anyone else had this problem and what it was. I do not want to get rid of my car so I was wondering what people did with it (for those who had the same problem)
you gotta change the rotor in the distributor also. thats usually the culprit more often than the cap is.
__________________

1995 Lexus SC300 5spd Na-T ( TT Ecu Mod + a few others)
Ali SC3 is offline   Reply With Quote
Old 06-02-11, 02:00 PM   #8
93sprucesc
Driver
Trader Score: (0)
 
Join Date: Aug 2009
Location: CA
Posts: 102
Default

yeah the rotor was replaced too
93sprucesc is offline   Reply With Quote
Old 06-02-11, 02:00 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalytic Converters...Help PLEASE :) rapril LS400 14 03-15-14 02:34 PM
My car is smoking, what does it mean? ArmyofOne Maintenance 14 12-23-13 08:51 PM
blown head gasket? Big12ed Performance & Maintenance 4 12-24-12 01:34 PM
Help SC400 Problems SQ400 Performance & Maintenance 5 01-04-12 10:17 AM
Weird Oil Leak...Help me diagnose please FireCode Performance & Maintenance 8 12-19-11 10:35 PM


Tags
bad, blown, cars, cat, catalitic, catalytic, converter, converters, dt, gasket, head, ruin, smoke, time, white

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:58 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info