Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300
Sign in using an external account
Register Forgot Password?


Windshield wipers will not turn off.

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-16-09, 08:25 PM   #1
Lexus082
Pole Position
Trader Score: (0)
 
Join Date: Jul 2007
Location: MD
Posts: 294
Default Windshield wipers will not turn off.

Everything was working fine....until I was driving home in the rain from work. I pulled in the driveway and went to turn off the wipers and they just kept going back and forth. They won't turn off unless you turn the ignition off.

I'm pretty sure its a faulty wiper switch thats causing this pita problem. Does this sound like the wiper switch is bad to you? If not what else is likely to cause the wipers to continously run. I guess I will just have to cut the power to them for now, use rain-x and hope it doesn't rain too hard.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Lexus082 is offline   Reply With Quote
Old 03-16-09, 11:22 PM   #2
0l33l
Lexus Test Driver
Trader Score: (3)
 
0l33l's Avatar
 
Join Date: Aug 2003
Location: California
Posts: 1,241
Send a message via ICQ to 0l33l Send a message via AIM to 0l33l Send a message via MSN to 0l33l Send a message via Yahoo to 0l33l
Default

It might not be a wiper switch, but maybe a short somewhere that causes the wipers to run. Have you lowered your car?
I remember it was pouring rain, and some water got into my miata. An hour later the neighbors were calling me to turn the horn off
__________________

Project SC300 CarPC - Long Outdated
Motor: NGK Iridium Spark Plugs, K&N filter, Partial BFI
Suspension: Goodyear Eagle F1 GS-D3, KYG Front Shocks
Exterior: 97 Spoiler + Tails
Interior: Full sized ATX car computer with 7" Touchscreen - Currently Broken
0l33l is offline   Reply With Quote
Old 03-17-09, 03:25 AM   #3
Cleanshots
Lexus Champion
Trader Score: (2)
 
Cleanshots's Avatar
 
Join Date: Dec 2007
Location: NorCal
Posts: 2,781
Send a message via AIM to Cleanshots
Default

this sounds like something really funny, but then again its a pain for you, couldnt help to giggle.. fix it LOL pull the fuse for wiper as a temp fix.
__________________

94 Sc300 Blk on USB 5spd 1 of 227 #076
2Jz-gte, Turbonetics T72-70, aeromotive, R154, BC racing, koyo, Act, HKS Hi Power, zirgo, TRS, Momo, Tial, BrianCrower, Fluidamper
Check out my threads and leave some love.
Stage1: Build and GTE Swap.
Stage2: Paint!
Ongoing Photoshoot Thread.
Cleanshots is offline   Reply With Quote
Old 03-17-09, 06:28 AM   #4
ThomasGS4
Lexus Fanatic
Trader Score: (19)
 
ThomasGS4's Avatar
 
Join Date: Nov 2008
Location: DFW
Posts: 7,861
Send a message via AIM to ThomasGS4 Send a message via MSN to ThomasGS4
Default

Quote:
Originally Posted by Cleanshots View Post
this sounds like something really funny, but then again its a pain for you, couldnt help to giggle.. fix it LOL pull the fuse for wiper as a temp fix.
lol same here. I roll with the wipers on anyway, and I have to use them in order to get out of my whip
__________________
http://i62.tinypic.com/30m68bd.jpg
'08 Matador GS460
'98 Onyx GS400
ThomasGS4 is offline   Reply With Quote
Old 03-17-09, 10:54 AM   #5
LSEGHATCH
Pole Position
Trader Score: (0)
 
Join Date: Jan 2007
Location: Wisco.
Posts: 286
Default

If you low, check your d/s harness that runs in the wheel well. Your tire could have rub'd through causing a short. This happened to me.
LSEGHATCH is offline   Reply With Quote
Old 03-17-09, 08:08 PM   #6
Lexus082
Pole Position
Trader Score: (0)
 
Join Date: Jul 2007
Location: MD
Posts: 294
Default

The other "funny" thing is that... when I tried to turn the wipers off with the wiper switch, I found that they will turn off... just a few minutes after actually moving the switch to the off position. That really confused me. I will let you all know if anything else strange happens and I will try checking the wiring. Thanks
Lexus082 is offline   Reply With Quote
Old 03-17-09, 08:30 PM   #7
1sxyrxy
Lead Lap
Trader Score: (0)
 
1sxyrxy's Avatar
 
Join Date: Jan 2006
Location: Ronert Park, CA
Posts: 735
Default

do they do intermititant or just constant?
__________________
5speed sc300 GTE: Single turbo
1sxyrxy is offline   Reply With Quote
Old 03-17-09, 08:30 PM
 
 
 
 
Reply

Tags
470, 98, back, continuously, fuse, gs, lexus, lx, shut, turn, what, windshield, wiper, wipers, wont, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 11:04 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info

Content Relevant URLs by vBSEO 3.5.2