Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300
Sign in using an external account
Register Forgot Password?

How many people have non working factory keyless entry?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-19-06, 08:58 PM   #1
O. L. T.
Keeper of the light
Trader Score: (15)
 
O. L. T.'s Avatar
 
Join Date: Feb 2003
Location: 1997
Posts: 33,538
Default How many people have non working factory keyless entry?

I'm about to dig deeper into the Sc wiring than we've seen in DIY's and need to know how many suffer problems with the factory keyless.

If you've replaced your battery and it still doesn't work, post here. This DIY will have a pictorial walking you through the proper checkpoints, wires, and items to check. Where to probe for voltage, WHAT to probe for voltage, resistance, etc.....

This is a really big task, so I need to know how many people need it. When I am done with the DIY, you will be able to diagnose and fix your keyless system in about 30 minutes.

The DIY will include pics, writeup, explanations, measurements of resistance, voltage, circuits, and anything else related to the keyless system.

Post here if your keyless is on the fritz.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
Mercedes C Class | 19" Staggered Zenetti's | HID's
OESpectrum Suspension | K&N filters | 2" drop

O. L. T. is offline   Reply With Quote
Old 08-19-06, 08:59 PM   #2
kietlander
Lexus Test Driver
Trader Score: (0)
 
Join Date: Sep 2005
Location: cali.. yay!!
Posts: 1,527
Send a message via AIM to kietlander Send a message via Yahoo to kietlander
Default

mine still works
__________________
looking for a sc430.
kietlander is offline   Reply With Quote
Old 08-19-06, 09:00 PM   #3
eskinol
Lead Lap
Trader Score: (0)
 
Join Date: Apr 2006
Location: ca
Posts: 452
Default

Plus 1 here. (As in not working)

-esk
eskinol is offline   Reply With Quote
Old 08-19-06, 09:04 PM   #4
RiverRat
Lexus Fanatic
Trader Score: (0)
 
RiverRat's Avatar
 
Join Date: Aug 2003
Location: In the Hudson River
Posts: 5,111
Send a message via AIM to RiverRat Send a message via Yahoo to RiverRat
Default

Mine doesn't work. I've replaced the battery several times, made sure the switch is set to ON, still no dice. It hasn't worked at all since I've owned the car.

1994 SC300
__________________
1994 Lexus SC300 AT - $#%&ing WRECKED
BMW E36 - 1999 328iS 5-speed +Black/Black
http://www.clublexus.com/gallery/dat...36erbright.jpg
|Smoked Corners w/ Stealth Chrome Yellow Bulbs|Smoked Fogs with 3000K HIDs|Smoked Sidemarkers|6500K XenonDepot HIDs||Black Kidneys|Wood Grain Delete|Smoked Red/Clear Tail Lamps coming soon...


T.L.N. #11 RETURNS
RiverRat is offline   Reply With Quote
Old 08-19-06, 09:07 PM   #5
DriftNsc3
Lexus Champion
Trader Score: (0)
 
Join Date: Jan 2006
Location: New Orleans Suburbs
Posts: 1,774
Default

After putting new batteries in it works for about a day or two if i'm lucky. So I guess I have wiring problems too.
__________________
TLN #19
www.AACstyle.com
"Talk is Cheap, Actions Speak"
Current
2002 Pontiac Formula-white-LS1 POWER (STOLEN 10/25/08)
13.2 @ 106mph BONE STOCK
Previous
1993 SC300 5spd black-sold 1994 RX7 5spd red-sold
DriftNsc3 is offline   Reply With Quote
Old 08-19-06, 10:00 PM   #6
Sweetser
Driver
Trader Score: (0)
 
Join Date: Jun 2006
Location: US
Posts: 194
Default

I just put new batteries in, but the only way mine would work is I have to place the key right next to the door handle and push and hold the button down. Sometimes if I don't place the key in the right spot and I push the button down, it doesn't open...then when I push the button down again it won't work - so I end up using the key.
Sweetser is offline   Reply With Quote
Old 08-20-06, 02:05 AM   #7
SCSJ
Lead Lap
Trader Score: (0)
 
SCSJ's Avatar
 
Join Date: Jul 2006
Location: ca
Posts: 472
Default

Mine work, but i have to be close to the car, and also it only works most of the time
SCSJ is offline   Reply With Quote
Old 08-20-06, 02:20 AM   #8
Jewcano
No Sir, I Don't Like It
Trader Score: (4)
 
Jewcano's Avatar
 
Join Date: Dec 2005
Location: Jax, FL
Posts: 8,216
Send a message via ICQ to Jewcano Send a message via AIM to Jewcano Send a message via MSN to Jewcano Send a message via Yahoo to Jewcano Send a message via Skype™ to Jewcano
Default

Ditto here, i have the crappy little button on the key that has to be facing the car and no more than 5 to 10 feet away in order to register.....really crappy keyless entry if you ask me, but i guess for a 14 year old car i say its doing just fine....
__________________


01 GS430 -Yeahhhh awesome ride!
Friendster!!!
Jewcano is offline   Reply With Quote
Old 08-20-06, 02:42 AM   #9
dinhNER
Lexus Test Driver
Trader Score: (5)
 
dinhNER's Avatar
 
Join Date: Apr 2006
Location: Houston,TX
Posts: 1,395
Send a message via AIM to dinhNER
Default

mine still work !

( get clifford and stick your key into the clifford/viper shell )
__________________
SOAR3R86@YAHOO.COM - contact
dinhNER is offline   Reply With Quote
Old 08-20-06, 02:53 AM   #10
O. L. T.
Keeper of the light
Trader Score: (15)
 
O. L. T.'s Avatar
 
Join Date: Feb 2003
Location: 1997
Posts: 33,538
Default

the people that have SOME range need to open the transmitter and resolder the antenna connection. The solder breaks off the end of the key (which is the antenna).

for people who have non working keyless, put a fresh battery in and tune your radio to 94.9 fm and press the side of the key button for keyless operation. listen for a reaction.
__________________
Mercedes C Class | 19" Staggered Zenetti's | HID's
OESpectrum Suspension | K&N filters | 2" drop


Last edited by O. L. T.; 08-20-06 at 06:02 PM..
O. L. T. is offline   Reply With Quote
Old 08-20-06, 04:33 AM   #11
bigmalik00
Lexus Champion
Trader Score: (0)
 
bigmalik00's Avatar
 
Join Date: Jun 2005
Location: MD
Posts: 3,131
Send a message via AIM to bigmalik00
Default

that is just it.. my doesn't work but I heard the radio had something to do with it. I took my factory radio out.
bigmalik00 is offline   Reply With Quote
Old 08-20-06, 06:00 AM   #12
O. L. T.
Keeper of the light
Trader Score: (15)
 
O. L. T.'s Avatar
 
Join Date: Feb 2003
Location: 1997
Posts: 33,538
Default

Quote:
Originally Posted by O. L. T. View Post
the people that have SOME range need to open the transmitter and resolder the antenna connection. The solder breaks off the end of the key (which is the antenna).

for people who have non working keyless, put a fresh battery in and tune your radio to 94.9 fm and press the side key. listen for a reaction.
Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
__________________
Mercedes C Class | 19" Staggered Zenetti's | HID's
OESpectrum Suspension | K&N filters | 2" drop

O. L. T. is offline   Reply With Quote
Old 08-20-06, 08:06 AM   #13
Danimal
Lead Lap
Trader Score: (0)
 
Join Date: Dec 2005
Location: Indiana
Posts: 459
Send a message via AIM to Danimal
Default

Mine works sometimes with limited range, sometimes not at all. And OLT, you da man.
Danimal is offline   Reply With Quote
Old 08-20-06, 08:35 AM   #14
stonewis
Pole Position
Trader Score: (1)
 
Join Date: Aug 2006
Location: MO
Posts: 232
Send a message via Yahoo to stonewis
Default

What remote? Mine is a 92 and the local (85 miles away!) dealer said it's a "Gulf States" SC400 and a remote is not available...nevermind that there's an on/off switch under the dash that says "remote". Anyway, this forum has been a big help and I know what I need to buy to get it to work. Now, to find the items I need!
My first post!!!
PS I just got the car last week and can't stop driving it! What a f/n blast! I hope I don't get a speeding ticket!
stonewis is offline   Reply With Quote
Old 08-20-06, 10:26 AM   #15
Hai_Nguyen
Pole Position
Trader Score: (0)
 
Hai_Nguyen's Avatar
 
Join Date: Mar 2006
Location: Ohio/Colorado
Posts: 346
Default

mine worked on both my SC's. Range kinda sucks on my current one.
OLT, awesome information! I'll have to check that out.
I also heard that putting your key up to your head helps increase the range.. Never tried it before though. My 95 made a beeping sound when locked/unlocked but my 94 doesnt make any sound.
__________________
1995 SC3 Red - R.I.P.
1994 SC3 Black Onyx
2003 GTI Reflex Silver
Hai_Nguyen is offline   Reply With Quote
Old 08-20-06, 10:26 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio and Keyless entry doesn't work - 98 LS400 johnls400 LS400 1 08-25-14 03:01 PM
Making 92-94 SC300/400's "beep" audibly when using the factory keyless entry KahnBB6 SC 400/300 54 08-12-14 12:30 PM
keyless programming questions... reay6790 CT 200h Model 3 06-18-13 06:25 AM
Key Remote ROM location Zeke21 SC 400/300 44 05-07-13 10:02 AM
Eletric Fans (is300 diy in process) Superjatt SC 400/300 19 01-19-12 11:04 PM


Tags
10, 92, controller, entry, factory, fob, key, keyless, lexus, page, paper, remote, reprogram, reset, sc300, sc400, scs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:33 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info