Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300
Sign in using an external account
Register Forgot Password?

How many people have non working factory keyless entry?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-26-06, 06:13 AM   #61
udfxrookie
Rookie
Trader Score: (0)
 
Join Date: Jul 2005
Location: FL
Posts: 86
krisallen2011
Default

Ok, after checking out the diagram of the key I resoldered the main point shown and now at 95.1 when I press the button I don't get a tone but it interrupts the radio with silence while pressing the button.... nothing on any other stations... what's that mean? Can I get this key to work again?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
udfxrookie is offline   Reply With Quote
Old 09-26-06, 06:23 AM   #62
joel(PA)
Rookie
Trader Score: (0)
 
Join Date: Jul 2004
Location: Pennsylvania
Posts: 97
Send a message via AIM to joel(PA)
Default

Quote:
Originally Posted by NYLexSC View Post
When you pressed your door lock key, was the key in the ignition? Lexus was smart and didn't want us to lock our keys in the car, so you can't lock the doors while the key is in the ignition.
i tried to press the lock button with the key in AND out (both doors shut) and nothing happens. could this cause the keyless not to work? wouldnt it still unlock since that button works? I'd really like to get the keyless working because someone tried to steal the car by screwdrivering the drivers side lock and the key will only work in the passenger side now.

also, what does the rear seat key trick test for? i get a tone on 94.9 and my keyless switch is set to on.
joel(PA) is offline   Reply With Quote
Old 09-26-06, 06:42 AM   #63
attis
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2006
Location: Hungary
Posts: 29
Send a message via MSN to attis
Post

My wireless also dead.

When I bought the car it was OK, but later I had to push the button for a long time, or push it several times to open the doors. Now it does not work at all. I changed the battery but nothing happened. I tested the battery with a multimeter (2.9V), I don't know if its okay... Also, I checked the connectors inside the key, and it seems that there is a working circuit in the key when I push the button... Now I'm not sure if the problem is with the key, or with the car.... And, the security alarm starts when I open the door with the key from the driver's side (it seems that the key does not operates the central lock in that door). However, it works OK with the passanger side door.

Attila

Greetings from Hungary!

'93 SC 400

Update: I've tested the key with the radio, and it seems that the key is working fine

Last edited by attis; 09-26-06 at 07:37 AM..
attis is offline   Reply With Quote
Old 09-26-06, 07:31 AM   #64
Lexatron
Rookie
Trader Score: (0)
 
Lexatron's Avatar
 
Join Date: Aug 2004
Location: Seattle, WA
Posts: 75
Default

Quote:
Originally Posted by revlis240 View Post
no need for an extra key, mine cracked and the button fell out as well..here is the solution

2) use a button from an old nokia 5000 series phone to replace the lost button. its the perfect size/shape/form for the hole



Abe
Sweet info!

I have the exact same problem.

Could you post a link to the Nokia 5000 phone/button? I can't seem to find it anywhere.
__________________
Lexatron is offline   Reply With Quote
Old 09-27-06, 03:51 AM   #65
udfxrookie
Rookie
Trader Score: (0)
 
Join Date: Jul 2005
Location: FL
Posts: 86
krisallen2011
Default

I get the tone on 95.1 and tried putting the key in the antenna of the control modle and pressing the button and nothing happens... what now?
udfxrookie is offline   Reply With Quote
Old 10-02-06, 05:43 AM   #66
udfxrookie
Rookie
Trader Score: (0)
 
Join Date: Jul 2005
Location: FL
Posts: 86
krisallen2011
Default

bump... any ideas on what to do now?
udfxrookie is offline   Reply With Quote
Old 10-06-06, 04:27 PM   #67
Lexatron
Rookie
Trader Score: (0)
 
Lexatron's Avatar
 
Join Date: Aug 2004
Location: Seattle, WA
Posts: 75
Default

Bump*....................................................
__________________
Lexatron is offline   Reply With Quote
Old 10-06-06, 08:30 PM   #68
O. L. T.
Keeper of the light
Trader Score: (15)
 
O. L. T.'s Avatar
 
Join Date: Feb 2003
Location: 1997
Posts: 33,531
Default

Quote:
Originally Posted by udfxrookie View Post
I get the tone on 95.1 and tried putting the key in the antenna of the control modle and pressing the button and nothing happens... what now?
buy a new control module, or blame the prom IN the control module.
__________________
Mercedes C Class | 19" Staggered Zenetti's | HID's
OESpectrum Suspension | K&N filters | 2" drop

O. L. T. is offline   Reply With Quote
Old 10-07-06, 09:17 AM   #69
mattsmall
Registered User
Trader Score: (0)
 
Join Date: Sep 2006
Location: s
Posts: 95
Default

add me to the list iv tryed replacing the battery ect, but still nothing works.
mattsmall is offline   Reply With Quote
Old 10-08-06, 09:17 AM   #70
Blu92SC4
Rookie
Trader Score: (0)
 
Blu92SC4's Avatar
 
Join Date: Mar 2006
Location: SoCal
Posts: 78
Send a message via Yahoo to Blu92SC4
Default

Hey OLT,
Thanks for putting up this thread. My keyless entry has been workin but I'd have to be a couple feet from the car. Usually close to behind the drivers seat. Well, I tried out the radio thing and voilla!...My key can now work from up to ~40 ft...which is alot better than 2-4 ft.
__________________

Midnight Indigo Pearl 1992 SC400
White 2007 Scion TC
Blu92SC4 is offline   Reply With Quote
Old 11-15-06, 08:24 AM   #71
fooldall
Rookie
Trader Score: (0)
 
fooldall's Avatar
 
Join Date: Feb 2006
Location: Fl
Posts: 54
Default

OK, I did the radio test as well. I heard tone. So, at this point, I need to dig into the back seat, disconnect the grey wire from the keyless remote box and press the button again? Does this reset the system? Not sure I understand the directions...

Thanks for any help guys....
fooldall is offline   Reply With Quote
Old 11-15-06, 09:27 AM   #72
sc250tt
Lexus Champion
Trader Score: (0)
 
sc250tt's Avatar
 
Join Date: Apr 2006
Location: South Florida
Posts: 2,872
Default

if i remove my factory radio can i still fix my alarm?
__________________
Uzz30 SC 400 BLACK/ BLACK, R154 1JZGTE s366 powered SHINE, HKS, GREDDY,NAD
sc no. 5 .PARTOUT

W209 Clk 550 sport
W203 c320 sport
w215 cl65amg
sc250tt is offline   Reply With Quote
Old 11-15-06, 06:36 PM   #73
Supra Dr
Moving SC Threads
Trader Score: (11)
 
Supra Dr's Avatar
 
Join Date: Jan 2003
Location: Pa
Posts: 2,493
Default

Quote:
Originally Posted by fooldall View Post
OK, I did the radio test as well. I heard tone. So, at this point, I need to dig into the back seat, disconnect the grey wire from the keyless remote box and press the button again? Does this reset the system? Not sure I understand the directions...

Thanks for any help guys....
Post up a pic if you go digging, I'm too lazy to try it. Unless it's not that
big of a deal to pull the panel.
__________________
http://img166.exs.cx/img166/5058/johnnewsig011tm.jpg
No Dyno Queen or Garage Poser
Boosted daily - you have to DRIVE it to enjoy it.
Quote:
Originally Posted by Supra Dr.
Because you only posted in the classifieds section for the last 2 years. Posts in the classifieds do not count. This is a car forum
where its intent is to share information. You obviously have some knowledge, how about helping someone else out.
Supra Dr is offline   Reply With Quote
Old 11-15-06, 07:19 PM   #74
O. L. T.
Keeper of the light
Trader Score: (15)
 
O. L. T.'s Avatar
 
Join Date: Feb 2003
Location: 1997
Posts: 33,531
Default

Quote:
Originally Posted by fooldall View Post
OK, I did the radio test as well. I heard tone. So, at this point, I need to dig into the back seat, disconnect the grey wire from the keyless remote box and press the button again? Does this reset the system? Not sure I understand the directions...

Thanks for any help guys....
yes pull the back seat and check it.
__________________
Mercedes C Class | 19" Staggered Zenetti's | HID's
OESpectrum Suspension | K&N filters | 2" drop

O. L. T. is offline   Reply With Quote
Old 11-16-06, 07:48 AM   #75
stonewis
Pole Position
Trader Score: (1)
 
Join Date: Aug 2006
Location: MO
Posts: 232
Send a message via Yahoo to stonewis
Default

Mine's busted!
__________________
1992 SC400 Onyx
Stock, pretty much (for now)
stonewis is offline   Reply With Quote
Old 11-16-06, 07:48 AM
 
 
 
 
Reply

Tags
10, 92, controller, entry, factory, fob, key, keyless, lexus, page, paper, remote, reprogram, reset, sc300, sc400, scs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio and Keyless entry doesn't work - 98 LS400 johnls400 LS400 1 08-25-14 02:01 PM
Making 92-94 SC300/400's "beep" audibly when using the factory keyless entry KahnBB6 SC 400/300 54 08-12-14 11:30 AM
keyless programming questions... reay6790 CT 200h Model 3 06-18-13 05:25 AM
Key Remote ROM location Zeke21 SC 400/300 44 05-07-13 09:02 AM
Eletric Fans (is300 diy in process) Superjatt SC 400/300 19 01-19-12 10:04 PM

All times are GMT -7. The time now is 12:38 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info