ABS problem after LS400 bbk install - Club Lexus Forums

Log In 

ABS problem after LS400 bbk install

Reply
 
 
 
Thread Tools Search this Thread
Old 06-01-11, 11:32 AM   #1
xspsi6
Lexus Champion
Thread Starter
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,768
Default ABS problem after LS400 bbk install

So it seems as if my ABS motor is engaging when I hit the brakes as the car slows down to a stop and this only happens at a certain speed it seems like like around 20- 5mph so I am at a loss as everything is new and I have checked everything over time and time again

Suggestions??
xspsi6 is offline   Reply With Quote
Old 06-01-11, 11:45 AM   #2
socal72
Lead Lap
iTrader: (8)
 
Join Date: Mar 2010
Location: Inland Empire CA
Posts: 695
Default

Dont think I have ever heard of anyone experiencing any problems like this but i'll keep my eyes and ears open for you and if I come across anything i'll let you know.
socal72 is offline   Reply With Quote
Old 06-01-11, 01:00 PM   #3
xspsi6
Lexus Champion
Thread Starter
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,768
Default

Yup it's a very odd problem to have and nothing is out of the ordinary including the ABS sensors on the hub.
xspsi6 is offline   Reply With Quote
Old 06-03-11, 04:49 AM   #4
onejapman
Pole Position
iTrader: (10)
 
Join Date: Oct 2005
Location: texas
Posts: 308
Default

i did the ls400 conversion on my car never had problems, u sure u tightened the brake lines?
onejapman is offline   Reply With Quote
Old 06-03-11, 10:48 AM   #5
1FastSc
Rookie
 
Join Date: Aug 2010
Location: New york
Posts: 67
Default

check brake fluid
1FastSc is offline   Reply With Quote
Old 06-03-11, 11:24 AM   #6
BartleDoo
Lexus Test Driver
iTrader: (1)
 
BartleDoo's Avatar
 
Join Date: Mar 2010
Location: fl
Posts: 1,020
Default

My ABS just flat out doesn't work.
BartleDoo is offline   Reply With Quote
Old 06-03-11, 10:32 PM   #7
xspsi6
Lexus Champion
Thread Starter
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,768
Default

Quote:
Originally Posted by 1FastSc View Post
check brake fluid
Yup brake fluid is still there The problem is way beyond fluid and bolts that are not tight...
xspsi6 is offline   Reply With Quote
Old 06-04-11, 06:04 AM   #8
lexforlife
Lexus Fanatic
iTrader: (7)
 
Join Date: Dec 2002
Location: So Florida baby
Posts: 6,760
Default

sometimes air pockets get into the abs solenoid (when you open lines to change calipers) sometimes bad enough to engage abs prematurely.. try driving and stomping on the brakes ( in a safe area and not very high rate of speed) to fully engage abs to induce wheel lockup .. do it a few times then go back home and bleed system starting at rear passenger wheel to rear drivers the front pass then driver front but do it when engine running for that causes the abs unit to cycle
lexforlife is offline   Reply With Quote
Old 06-04-11, 10:33 AM   #9
xspsi6
Lexus Champion
Thread Starter
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,768
Default

Quote:
Originally Posted by lexforlife View Post
sometimes air pockets get into the abs solenoid (when you open lines to change calipers) sometimes bad enough to engage abs prematurely.. try driving and stomping on the brakes ( in a safe area and not very high rate of speed) to fully engage abs to induce wheel lockup .. do it a few times then go back home and bleed system starting at rear passenger wheel to rear drivers the front pass then driver front but do it when engine running for that causes the abs unit to cycle
I did sort of do that as I went in some wet grass by my house to do this but I will try it a couple more times as soon as I order some more ATE super blue fluid, Thanks!
xspsi6 is offline   Reply With Quote
Old 07-20-11, 03:51 PM   #10
FUZION
Lexus Test Driver
iTrader: (2)
 
FUZION's Avatar
 
Join Date: May 2007
Location: VA
Posts: 861
Default

i have this problem now!!!1...did you fix your issue?
FUZION is offline   Reply With Quote
Old 07-20-11, 04:02 PM   #11
xspsi6
Lexus Champion
Thread Starter
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,768
Default

Nope not yet and I have bled 2 quarts of fluid through it but I am going to pull it on the hoist next month when I do my t-belt and find the root cause of this problem.
xspsi6 is offline   Reply With Quote
Old 07-20-11, 07:01 PM   #12
FUZION
Lexus Test Driver
iTrader: (2)
 
FUZION's Avatar
 
Join Date: May 2007
Location: VA
Posts: 861
Default

Please keep me updated on the issue. I was told that it could be the brake modulator.
FUZION is offline   Reply With Quote
Old 07-20-11, 07:22 PM   #13
xspsi6
Lexus Champion
Thread Starter
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,768
Default

I should state that Lexforlife was on to something as when I flushed it it got way better however flushing 25.00 per quart of ate super blue fluid gets costly so I almost think if I flush it 1 more time it will get better yet so try that and report back.
xspsi6 is offline   Reply With Quote
Old 07-25-11, 05:38 AM   #14
FUZION
Lexus Test Driver
iTrader: (2)
 
FUZION's Avatar
 
Join Date: May 2007
Location: VA
Posts: 861
Default

will do. flushing as in bleeding the system or flushing as in drain it and re-fill?
FUZION is offline   Reply With Quote
Old 07-25-11, 08:03 AM   #15
xspsi6
Lexus Champion
Thread Starter
iTrader: (31)
 
xspsi6's Avatar
 
Join Date: Jul 2007
Location: Leesburg FL
Posts: 2,768
Default

Quote:
Originally Posted by FUZION View Post
will do. flushing as in bleeding the system or flushing as in drain it and re-fill?
Bleeding.
xspsi6 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lexus rx300 abs problem jloobee RX - 1st Gen (1999-2003) 7 02-08-16 06:53 PM
Anti-lock brakes not working? Magellan55 HS 250h Model (2010-2012) 4 10-01-15 03:19 PM
VA WTB: passenger front abs sensor 1jaydavey 2Gen GS430 / 400/ 300 Classifieds (98-05) 0 01-08-15 11:18 AM
ABS and VSC issues on a 1998 LS400 CMinner LS - 1st and 2nd Gen (1990-2000) 2 08-17-14 04:04 PM
One problem fixed, one new problem... ABS or axle ? deepbluesk RX - 1st Gen (1999-2003) 8 05-16-08 01:18 PM


Tags
1994, 400, abs, bbk, brakes, check, lexus, ls, ls400, module, rear, removal, replace, sc, sensor, solenoid

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 05:30 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved