Fuse for climate control keeps blowing out?! - Club Lexus Forums

Log In 

Fuse for climate control keeps blowing out?!

Reply
 
 
 
Thread Tools Search this Thread
Old 02-15-11, 12:00 PM   #1
Devor
Pole Position
Thread Starter
iTrader: (1)
 
Join Date: Oct 2010
Posts: 238
Lightbulb Fuse for climate control keeps blowing out?!

Hey guys I was checking my fuses and I realized one of them was burnt out. So i went ahead and changed it and my climate control was working again! I was sooo happy then when I turned the car on again the fuse was blown again? and now the climate control wont work.. can anyone tell me why the fuse keeps getting blown? maybe theres something grounding out the climate control?
Devor is offline   Reply With Quote
Old 02-15-11, 12:10 PM   #2
FatBrian81
Lead Lap
iTrader: (2)
 
FatBrian81's Avatar
 
Join Date: Jan 2011
Location: NC
Posts: 495
Default

Check your cigarette lighter/power point in the little recess right above your gear shift. If I remember correctly someone on here had a coin inside the lighter and it was shorting out and blowing the #10 fuse that also works some of the climate control.
FatBrian81 is offline   Reply With Quote
Old 02-15-11, 12:12 PM   #3
Devor
Pole Position
Thread Starter
iTrader: (1)
 
Join Date: Oct 2010
Posts: 238
Default

yea my ashtray cigarette lighter is all jacked up i dont use it anymore. Can I just unplug it?
Devor is offline   Reply With Quote
Old 02-15-11, 12:18 PM   #4
FatBrian81
Lead Lap
iTrader: (2)
 
FatBrian81's Avatar
 
Join Date: Jan 2011
Location: NC
Posts: 495
Default

I don't want to say just go unplugging stuff, you shold check it for a short first.
FatBrian81 is offline   Reply With Quote
Old 02-15-11, 12:30 PM   #5
Devor
Pole Position
Thread Starter
iTrader: (1)
 
Join Date: Oct 2010
Posts: 238
Default

well i just unpluged the ash tray lighter, And it didnt blow out again! I need a new ash tray lighter anyways so Ill just look around for one but its soooo nice to have my heater working now =) now I just need to re-charge the AC cause its prob been years since its been used lol.. thank god im really stoked now
Devor is offline   Reply With Quote
Old 02-15-11, 01:07 PM   #6
soarer13oy
Lexus Champion
iTrader: (13)
 
soarer13oy's Avatar
 
Join Date: Feb 2008
Location: Sacramento
Posts: 2,190
Default

Happy you were able to fix it. I hate it when crap like that happens.
soarer13oy is offline   Reply With Quote
Old 02-15-11, 01:15 PM   #7
Devor
Pole Position
Thread Starter
iTrader: (1)
 
Join Date: Oct 2010
Posts: 238
Default

tell me about it man.. This car was in total chaos when I bought it! Ill throw some pixs up when its all done Im almost there.. Ive already spent close to 3k new paint, dings fixed, tint, rims, tires, HIDs, tune ups****, accesory lights, fuses, carpet cleaner, you name it and the car was a nightmare! bought her for 1200k so I was expecting some work to be done.. Heres whats left... Re-upholster seats, have cluster and climate control lights re-done, passanger O-**** handle, new right passanger tail light, new power antenna unit, new serpentine belt, new "male" driver side seatbelt(mines all thrased has a hard time fully extending it) new ashtrey lighter, driver side marker, fix gas tank door, new driver side door handle(outside) and have to go to Lexus for a new spare key.. Thats about it lol but yea you can only imagine what this car looked like when i bought it.. the before and after picture will blow everyone away lol

Last edited by Devor; 02-15-11 at 01:36 PM.
Devor is offline   Reply With Quote
Old 02-15-11, 06:35 PM   #8
2jzsoarerH
Rookie
 
Join Date: Aug 2009
Location: ny
Posts: 71
Default

im having similar problems....my harness got chewed up because i lower my car too much like an idiot...now my tail light , harzord blinker, horn, side marker, etc does not work...also this fuse is blown an anytime i replace it an pop the horn it fries the fuse?....what can it possibly be ??
2jzsoarerH is offline   Reply With Quote
Old 02-15-11, 06:54 PM   #9
FatBrian81
Lead Lap
iTrader: (2)
 
FatBrian81's Avatar
 
Join Date: Jan 2011
Location: NC
Posts: 495
Default

It probably has to do with your harness being messed up. Fix that and you might fix the horn problem, or you will at least be able to tell the horn issue from the harness issue.
FatBrian81 is offline   Reply With Quote
Old 03-05-11, 05:33 PM   #10
2jzsoarerH
Rookie
 
Join Date: Aug 2009
Location: ny
Posts: 71
Default

i patch the harness and same result
2jzsoarerH is offline   Reply With Quote
Old 03-05-11, 05:35 PM   #11
abounly
Lexus Champion
iTrader: (26)
 
Join Date: Sep 2008
Location: ca
Posts: 4,299
Default

did you isolate each wire and extend then shrink wrap and MAKE sure non are touch each other?
abounly is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clock, radio climate control dont work and cant get out of park! Aamirsc400 GS - 2nd Gen (1998-2005) 2 09-07-15 07:26 PM
No radio = No climate control? babowc SC- 1st Gen (1992-2000) 5 11-15-14 02:39 AM
Where is the fuse for climate control? Ineedspeed SC- 1st Gen (1992-2000) 3 06-30-14 11:36 AM
Lostpower to Clock / Radio / climate control bill4agze GS - 1st Gen (1993-1997) 8 01-03-09 10:56 PM
Heater fuse keeps blowing Climate Control NOT WORKING mischief7 SC- 1st Gen (1992-2000) 6 09-02-08 03:32 PM


Tags
1993, 300, blowing, burntout, cigerette, climate, control, es300, fuse, gs, heater, lexus, lighter, ls400, sc

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:25 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved