Key will not start car... Only Remote Start.. - Club Lexus Forums

Log In 

Key will not start car... Only Remote Start..

Reply
 
 
 
Thread Tools Search this Thread
Old 01-22-08, 03:00 PM   #1
5lut
Driver School Candidate
Thread Starter
 
Join Date: Mar 2007
Location: NY
Posts: 2
Default Key will not start car... Only Remote Start..

Any idea's? Was working great for past year... All of a sudden today I tried to crank my car.. Nothing.. Remote start works fine.. but the key does nothing.. Not even a signal to the starter i believe cause there is no "click" what so ever.. Yet when I use the remote start.. Starts up fine.. I have a 92 sc400... Anything I should check for? Thanks
5lut is offline   Reply With Quote
Old 01-22-08, 03:34 PM   #2
5sp_jzz30
Lexus Champion
iTrader: (2)
 
5sp_jzz30's Avatar
 
Join Date: Apr 2007
Location: IL
Posts: 3,560
Default

what kind of remote start do you have and does it have anti grind in it. if it does you usually cut the starter wire in half. one side is key side and one is starter side. the wiring from the remote start may have came off the key side of the starter wire causing it to only work on rem start. on rem start the voltage is sent to only the starter side of the wire. if its a DEI unit the key side of the starter wire is green. the starter side of the DEI module is purple.
5sp_jzz30 is offline   Reply With Quote
Old 01-22-08, 08:44 PM   #3
slowsc
Driver
 
Join Date: Jun 2007
Location: north dakota
Posts: 146
Default

we just had a customer come in with the same complaint .(i install compustar autostarts). but it was on a newer ford. they somehow lost the programing in the key/chip in the key(never heard of this happening before). but what ^he^ said can also happen and is most likly the cause. we dont install the antigrind because we dont like to cut any factory wiring if we dont have to.
slowsc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Enform Remote Start thbrewst LS - 4th Gen (2007-present) 4 08-27-15 06:31 PM
Remote Start(via key fob) no longer working jcochong37 GS - 4th Gen (2013-present) 13 06-30-15 05:07 AM
key for Lexus sc 400 soccergk SC- 1st Gen (1992-2000) 2 02-21-15 07:11 PM
New key, remote start not working cheesypot RX - 2nd Gen (2004-2009) 5 03-04-14 12:41 PM
Luxlink Operating/Install Problems biggie SC430 - 2nd Gen (2001-2010) 7 02-21-08 01:43 PM


Tags
antigrind, auto, automatic, car, ket, key, lexus, problems, remo, remote, start, starter, starts, wont, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 08:48 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved