Fix seat rail problem with Pics - Page 5 - Club Lexus Forums


Fix seat rail problem with Pics

Reply
 
 
 
Thread Tools Search this Thread
Old 04-08-13, 01:39 PM   #61
Ali SC3
Lexus Fanatic
Thread Starter
iTrader: (10)
 
Ali SC3's Avatar
 
Join Date: Oct 2007
Location: CO
Posts: 9,281
Default

Quote:
Originally Posted by 7akata View Post
Yeah, in the beginning, the door side moved, because the center console side wormgear was out. Got the wormgear back in, capped on both sides (door sides was still good). manually set both sides ALL the way back so they would be even. Then when I press to slide, I can hear the motor trying to move it, but no joy, it just stops like they're stuck.

Might just need some fiddling, obviously something has changed when I put the cap back on.

TLDR: No sides moving now, but the motor is TRYING to get them to move, both sides still capped.
Probably happened when you manually moved it back. I would try manually moving both sides to where they were or the middle of the rail and try it again. just a guess but you may have gone past where it goes normally with power. Even if its a little crooked its not a huge deal, I think it straightens out when you use the power to get to the end of the rail if you are close enough.

Quote:
Originally Posted by Tam4511 View Post
i purchased the plugs off cruser parts and pulled my seat out only to find that they dont fit, the plug that is in my other worm gear is short and wide. i need a part number!
yeah no one has ever found any part numbers, this maybe a junkyard sort of thing or sacrifice a ripped up set of seats.

Remember if your seat stops sliding, immediately go on a plug hunt before it gets lost forever.

Just like if you are rolling down your window and you hear the famous crunch, don't keep going because that breaks the rod inside the door and then you have to replace the whole door lock actuator instead of just the plastic clip. Just one of those SC things.
Ali SC3 is offline   Reply With Quote
Old 04-08-13, 01:58 PM   #62
7akata
Driver
iTrader: (2)
 
Join Date: Apr 2011
Location: OK
Posts: 104
Default

I'll try it Ali, I'm assuming the same bolts move it forward as they did back, even though it looks like I'll just unscrew them right off haha. Thanks again for your input!
7akata is offline   Reply With Quote
Old 05-28-13, 11:37 AM   #63
412eSC
Driver School Candidate
 
Join Date: Feb 2012
Location: California
Posts: 5
Default

hey whats going on everybody.So ive had this same problem only one side moves forward so i took my seats out to try and put the lil white plastic piece in but it was already in on both sides.I have no idea what to do and where to start i would love some help please
412eSC is offline   Reply With Quote
Old 05-28-13, 11:55 AM   #64
Ali SC3
Lexus Fanatic
Thread Starter
iTrader: (10)
 
Ali SC3's Avatar
 
Join Date: Oct 2007
Location: CO
Posts: 9,281
Default

are they in all the way, they are threaded like screws.
Ali SC3 is offline   Reply With Quote
Old 05-28-13, 04:39 PM   #65
412eSC
Driver School Candidate
 
Join Date: Feb 2012
Location: California
Posts: 5
Default

actually one side wasn't there it had a hole bunch off nasty gunk there.So i went to pick a part and found 2 from a couple off SC's so im going to put them in and ill let ya know
412eSC is offline   Reply With Quote
Old 05-28-13, 08:31 PM   #66
412eSC
Driver School Candidate
 
Join Date: Feb 2012
Location: California
Posts: 5
Default

nope didnt work seat still pulls on left side the right side moves a lil
412eSC is offline   Reply With Quote
Old 05-28-13, 08:44 PM   #67
2JTsc300
Pole Position
 
Join Date: Oct 2011
Location: Texas
Posts: 275
Default

my 95 supra seats dont move either, i just looked on my old sc seat and all 4 are on there, does anyone know if the supra seat have the same caps?
2JTsc300 is offline   Reply With Quote
Old 07-07-14, 10:05 PM   #68
Studiogeek
Lexus Champion
iTrader: (6)
 
Studiogeek's Avatar
 
Join Date: Nov 2012
Location: NYC
Posts: 2,654
Default

No part number for the caps yet????
Studiogeek is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Greddy/Trust GREX shifter on my sc Ali SC3 Performance & Maintenance 27 05-22-08 05:54 PM
19" Gold Luff S5R on my SC300 Ali SC3 SC- 1st Gen (1992-2000) 17 03-06-08 09:08 AM
My 97 ES300 was completely disabled...by a rat 0.o diehippied ES - 1st to 4th Gen (1990-2006) 26 02-27-08 12:04 PM
Joining the 5spd Club Ali SC3 SC- 1st Gen (1992-2000) 18 12-09-07 03:32 PM
Few peekars of mis carro! golfkid777 GS - 2nd Gen (1998-2005) 28 09-14-07 11:10 AM


Tags
300, belt, box, cap, gear, gs, lexus, lx450, passenger, plastic, problems, rail, rails, seat, side, stuck, white, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:46 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved