How many people have non working factory keyless entry? - Page 5 - Club Lexus Forums


How many people have non working factory keyless entry?

Reply
 
 
 
Thread Tools Search this Thread
Old 09-26-06, 07:13 AM   #61
udfxrookie
Rookie
 
Join Date: Jul 2005
Location: FL
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, after checking out the diagram of the key I resoldered the main point shown and now at 95.1 when I press the button I don't get a tone but it interrupts the radio with silence while pressing the button.... nothing on any other stations... what's that mean? Can I get this key to work again?
udfxrookie is offline   Reply With Quote
Old 09-26-06, 07:23 AM   #62
joel(PA)
Rookie
 
Join Date: Jul 2004
Location: Pennsylvania
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NYLexSC View Post
When you pressed your door lock key, was the key in the ignition? Lexus was smart and didn't want us to lock our keys in the car, so you can't lock the doors while the key is in the ignition.
i tried to press the lock button with the key in AND out (both doors shut) and nothing happens. could this cause the keyless not to work? wouldnt it still unlock since that button works? I'd really like to get the keyless working because someone tried to steal the car by screwdrivering the drivers side lock and the key will only work in the passenger side now.

also, what does the rear seat key trick test for? i get a tone on 94.9 and my keyless switch is set to on.
joel(PA) is offline   Reply With Quote
Old 09-26-06, 07:42 AM   #63
attis
Driver School Candidate
 
Join Date: Mar 2006
Location: Hungary
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Post

My wireless also dead.

When I bought the car it was OK, but later I had to push the button for a long time, or push it several times to open the doors. Now it does not work at all. I changed the battery but nothing happened. I tested the battery with a multimeter (2.9V), I don't know if its okay... Also, I checked the connectors inside the key, and it seems that there is a working circuit in the key when I push the button... Now I'm not sure if the problem is with the key, or with the car.... And, the security alarm starts when I open the door with the key from the driver's side (it seems that the key does not operates the central lock in that door). However, it works OK with the passanger side door.

Attila

Greetings from Hungary!

'93 SC 400

Update: I've tested the key with the radio, and it seems that the key is working fine

Last edited by attis; 09-26-06 at 08:37 AM.
attis is offline   Reply With Quote
Old 09-26-06, 08:31 AM   #64
Lexatron
Rookie
 
Lexatron's Avatar
 
Join Date: Aug 2004
Location: Seattle, WA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by revlis240 View Post
no need for an extra key, mine cracked and the button fell out as well..here is the solution

2) use a button from an old nokia 5000 series phone to replace the lost button. its the perfect size/shape/form for the hole



Abe
Sweet info!

I have the exact same problem.

Could you post a link to the Nokia 5000 phone/button? I can't seem to find it anywhere.
Lexatron is offline   Reply With Quote
Old 09-27-06, 04:51 AM   #65
udfxrookie
Rookie
 
Join Date: Jul 2005
Location: FL
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the tone on 95.1 and tried putting the key in the antenna of the control modle and pressing the button and nothing happens... what now?
udfxrookie is offline   Reply With Quote
Old 10-02-06, 06:43 AM   #66
udfxrookie
Rookie
 
Join Date: Jul 2005
Location: FL
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump... any ideas on what to do now?
udfxrookie is offline   Reply With Quote
Old 10-06-06, 05:27 PM   #67
Lexatron
Rookie
 
Lexatron's Avatar
 
Join Date: Aug 2004
Location: Seattle, WA
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump*....................................................
Lexatron is offline   Reply With Quote
Old 10-06-06, 09:30 PM   #68
O. L. T.
Keeper of the light
Thread Starter
iTrader: (17)
 
O. L. T.'s Avatar
 
Join Date: Feb 2003
Location: My little world
Posts: 33,617
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by udfxrookie View Post
I get the tone on 95.1 and tried putting the key in the antenna of the control modle and pressing the button and nothing happens... what now?
buy a new control module, or blame the prom IN the control module.
O. L. T. is offline   Reply With Quote
Old 10-07-06, 10:17 AM   #69
mattsmall
Registered User
 
Join Date: Sep 2006
Location: s
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Default

add me to the list iv tryed replacing the battery ect, but still nothing works.
mattsmall is offline   Reply With Quote
Old 10-08-06, 10:17 AM   #70
Blu92SC4
Rookie
 
Blu92SC4's Avatar
 
Join Date: Mar 2006
Location: NorCal
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey OLT,
Thanks for putting up this thread. My keyless entry has been workin but I'd have to be a couple feet from the car. Usually close to behind the drivers seat. Well, I tried out the radio thing and voilla!...My key can now work from up to ~40 ft...which is alot better than 2-4 ft.
Blu92SC4 is offline   Reply With Quote
Old 11-15-06, 09:24 AM   #71
fooldall
Rookie
 
fooldall's Avatar
 
Join Date: Feb 2006
Location: Fl
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, I did the radio test as well. I heard tone. So, at this point, I need to dig into the back seat, disconnect the grey wire from the keyless remote box and press the button again? Does this reset the system? Not sure I understand the directions...

Thanks for any help guys....
fooldall is offline   Reply With Quote
Old 11-15-06, 10:27 AM   #72
sc250tt
Lexus Champion
 
sc250tt's Avatar
 
Join Date: Apr 2006
Location: South Florida
Posts: 2,872
Thanks: 0
Thanked 0 Times in 0 Posts
Default

if i remove my factory radio can i still fix my alarm?
sc250tt is offline   Reply With Quote
Old 11-15-06, 07:36 PM   #73
Supra Dr
Moving SC Threads
iTrader: (14)
 
Supra Dr's Avatar
 
Join Date: Jan 2003
Location: Pa
Posts: 2,501
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fooldall View Post
OK, I did the radio test as well. I heard tone. So, at this point, I need to dig into the back seat, disconnect the grey wire from the keyless remote box and press the button again? Does this reset the system? Not sure I understand the directions...

Thanks for any help guys....
Post up a pic if you go digging, I'm too lazy to try it. Unless it's not that
big of a deal to pull the panel.
Supra Dr is offline   Reply With Quote
Old 11-15-06, 08:19 PM   #74
O. L. T.
Keeper of the light
Thread Starter
iTrader: (17)
 
O. L. T.'s Avatar
 
Join Date: Feb 2003
Location: My little world
Posts: 33,617
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fooldall View Post
OK, I did the radio test as well. I heard tone. So, at this point, I need to dig into the back seat, disconnect the grey wire from the keyless remote box and press the button again? Does this reset the system? Not sure I understand the directions...

Thanks for any help guys....
yes pull the back seat and check it.
O. L. T. is offline   Reply With Quote
Old 11-16-06, 08:48 AM   #75
stonewis
Pole Position
iTrader: (1)
 
Join Date: Aug 2006
Location: MO
Posts: 232
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine's busted!
stonewis is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Making 92-94 SC300/400's "beep" audibly when using the factory keyless entry KahnBB6 SC- 1st Gen (1992-2000) 56 03-28-16 05:35 AM
Keyless Entry found in junkyard!!! 2jzforme GS - 1st Gen (1993-1997) 6 11-14-15 07:38 PM
Keyless entry aranavaya LS - 1st and 2nd Gen (1990-2000) 1 05-22-15 06:38 AM
aftermarklet keyless cocainels4 LS - 1st and 2nd Gen (1990-2000) 5 12-06-13 10:57 AM
TPS issues intrmsof2 ES - 1st to 4th Gen (1990-2006) 7 08-08-06 01:34 AM


Tags
10, 92, controller, entry, factory, fob, key, keyless, lexus, page, paper, remote, reprogram, reset, sc300, sc400, scs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 03:09 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved