Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Third Generation
Sign in using an external account
Register Forgot Password?

RX450h Pulsing?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old Yesterday, 08:31 AM   #1
rayaans
Lead Lap
Trader Score: (0)
 
rayaans's Avatar
 
Join Date: Jul 2012
Location: West Yorkshire
Posts: 760
Default RX450h Pulsing?

Quite a weird experience yesterday. I was in the RX450h with my son, everythings fine, its running smooth like a purring cat. I get to the bottom of the hill at a traffic light and stop with my foot on the brake.

Then it just started pulsating, engine comes on, goes off, comes on again, goes off - almost like a pressure washer with an internal leak

It went away after 30s or so and hasnt come back. No engine lights or hybrid system warnings. Any ideas what it was?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
rayaans is offline   Reply With Quote
Old Today, 05:05 AM   #2
Cruiter
Moderator
Trader Score: (0)
 
Cruiter's Avatar
 
Join Date: May 2009
Location: GA
Posts: 2,817
Default

Not having been in the car at the time, it sounds like it could have been running to replace some depleted energy in the traction batteries. Did you happen to notice the traction battery level?
Quote:
Originally Posted by rayaans View Post
Quite a weird experience yesterday. I was in the RX450h with my son, everythings fine, its running smooth like a purring cat. I get to the bottom of the hill at a traffic light and stop with my foot on the brake.

Then it just started pulsating, engine comes on, goes off, comes on again, goes off - almost like a pressure washer with an internal leak

It went away after 30s or so and hasnt come back. No engine lights or hybrid system warnings. Any ideas what it was?
__________________
Jim Myers

2010RX 450h is my Daily Driver
2014 Stingray keeps my heart rate up Jim's RX450h photos http://www.clublexus.com/forums/memb...er-albums.html
Cruiter is offline   Reply With Quote
Old Today, 10:41 AM   #3
rayaans
Lead Lap
Trader Score: (0)
 
rayaans's Avatar
 
Join Date: Jul 2012
Location: West Yorkshire
Posts: 760
Default

I checked the hybrid battery. First thing I did, it was close to full which was why it was rather wierd.

Also it wasnt running, it was going on and off repeatedly
__________________
rayaans is offline   Reply With Quote
Old Today, 11:36 AM   #4
kitlz
No, I don't play soccer!
Trader Score: (0)
 
kitlz's Avatar
 
Join Date: Jul 2009
Location: NJ
Posts: 5,619
Default

rayaans, I go down (and up) hills every day and haven't experienced any issues with the engine pulsating. I wonder if it has anything to do with the regenerative braking and/or temperature. Have you tried going down the same hill again? Hopefully it was just a fluke. Definitely let us know what happens.
__________________
Anita

2010 RX450h - Sport/NAV/ML
2004 RX330 - gone
1999 RX300 - gone
kitlz is offline   Reply With Quote
Old Today, 11:36 AM
 
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:05 PM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info