Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Third Generation
Sign in using an external account
Register Forgot Password?

Problem with 14 RX and bluetooth audio with S3

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-02-14, 04:59 AM   #1
atomarchio
Driver
Trader Score: (0)
 
Join Date: Dec 2005
Location: OH
Posts: 154
Default Problem with 14 RX and bluetooth audio with S3

I have the 2015 RX and am having consistent issues with the bluetooth audio with Samsung S3 on Verizon.

It shows connected but when I hit "media" to begin streaming music from my phone it does not do anything. It shows a song/artist/album on screen but nothing is happening on my phone.

When I go to to the phone and hit music and a specific track, it starts working. Then it will stop a few times during the first song.

Any idea on what's happening and how I can fix this?
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
atomarchio is offline   Reply With Quote
Old 09-02-14, 08:29 PM   #2
corradoMR2
Lexus Champion
Trader Score: (0)
 
corradoMR2's Avatar
 
Join Date: Jul 2006
Location: Toronto, Canada
Posts: 3,977
Default

I haven't experienced the stop, but it works the same with my Note 2 and wife's S4, controlled by the phones. I believe the iPhones can be controlled by the RX's media interface and controls, but not the Android devices (from my experience).
__________________

___________________________________________________________________________
2014 IS250 AWD F-Sport, 2013 RX350 F-Sport, On Order: 2015 NX200t F-Sport
IS Build Thread: http://www.clublexus.com/forums/buil...ng-thread.html
Previous: 2011 CT, 2008 IS AWD, 2007 RXh, 2004 RX
corradoMR2 is online now   Reply With Quote
Old 09-02-14, 10:59 PM   #3
PeteInGilr
Rookie
Trader Score: (0)
 
PeteInGilr's Avatar
 
Join Date: Jan 2014
Location: Bay Area, CA
Posts: 69
Default

Quote:
Originally Posted by atomarchio View Post
I have the 2015 RX and am having consistent issues with the bluetooth audio with Samsung S3 on Verizon.

It shows connected but when I hit "media" to begin streaming music from my phone it does not do anything. It shows a song/artist/album on screen but nothing is happening on my phone.

When I go to to the phone and hit music and a specific track, it starts working. Then it will stop a few times during the first song.

Any idea on what's happening and how I can fix this?
We recently switched from iPhone 5's on ATT to iPhone 5s"s on Verizon and have had problems with Bluetooth in our vehicles (aside from the problems with the phones in general...sometimes they ring and sometimes they don't).

Both of our phones, with different vehicles, seem to play music at random...IE playing songs 1, 3, 7, 8, 9, 14... Our ATT phones never did that. AND we get the occasional stopping of music during while playing music.

Will probably wait for the iPhone 6 and switch back to ATT.
__________________

_____________________________
Pete
'14 RX350 AWD
'13 Jaguar XF

Retired: '13 Toyota Avalon, '09 Lexus ES350, '06 Acura TL, '04 Lexus RX330
PeteInGilr is offline   Reply With Quote
Old 09-03-14, 05:05 AM   #4
atomarchio
Driver
Trader Score: (0)
 
Join Date: Dec 2005
Location: OH
Posts: 154
Default

I was hoping there was a way to resolve this. Everything worked fine on my S3 with the RX for several months until recently.

I was able to hit the media button on the RX which would then start the bluetooth audio. I prefer this because I don't have to reach for the S3 phone each time.

The only way to do this now is by grabbing the S3 and then starting the music. However, I still get the issue where the music stops every few seconds.

Something is wrong I just don't know how to solve problem.
atomarchio is offline   Reply With Quote
Old 09-03-14, 05:22 AM   #5
rxonmymind
Lead Lap
Trader Score: (0)
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 428
Default

Not sure if your system and my 2010 ML is the same. However from memory via the SETUP button there should be 6/8? boxes and one of them should be AUDIO. Pressing that should direct you to Bluetooth. On that screen it will give you two choices on how to receive/connect audio. Either from the phone or the system. One has to be parked to do this as the boxers will "grey" out if in motion. Anyway good luck.

Last edited by rxonmymind; 09-03-14 at 05:27 AM..
rxonmymind is offline   Reply With Quote
Old 09-03-14, 05:42 AM   #6
atomarchio
Driver
Trader Score: (0)
 
Join Date: Dec 2005
Location: OH
Posts: 154
Default

Quote:
Originally Posted by rxonmymind View Post
Not sure if your system and my 2010 ML is the same. However from memory via the SETUP button there should be 6/8? boxes and one of them should be AUDIO. Pressing that should direct you to Bluetooth. On that screen it will give you two choices on how to receive/connect audio. Either from the phone or the system. One has to be parked to do this as the boxers will "grey" out if in motion. Anyway good luck.
I am not seeing that option. Perhaps someone who has done this can help.
atomarchio is offline   Reply With Quote
Old 09-03-14, 07:14 AM   #7
jfelbab
Moderator
Trader Score: (0)
 
jfelbab's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 2,971
facebook.com/jfelbab
Default

Quote:
Originally Posted by atomarchio View Post
I have the 2015 RX and am having consistent issues with the bluetooth audio with Samsung S3 on Verizon.

It shows connected but when I hit "media" to begin streaming music from my phone it does not do anything. It shows a song/artist/album on screen but nothing is happening on my phone.

When I go to to the phone and hit music and a specific track, it starts working. Then it will stop a few times during the first song.

Any idea on what's happening and how I can fix this?
There is a compatibility link at the Lexus.com owners resource section knowledgebase where you can see if all the features of your particular carrier/phone were tested and are supported.

Every Lexus Dealership has a technologist on site to assist in these matters. Why not make an appointment and see if they can remedy the issue.

It may be that a software/firmware update is needed for either your phone or the bluetooth version of the RX.

I use an iPhone 5 with my 2014 RX350. My carrier is AT&T and I have no problems with the service working as expected.
__________________
Jim

The best way to predict the future is to create it.
Peter Drucker
jfelbab is online now   Reply With Quote
Old 09-03-14, 08:38 AM   #8
atomarchio
Driver
Trader Score: (0)
 
Join Date: Dec 2005
Location: OH
Posts: 154
Default

I checked the Lexus compatibility site and all features are checked as compatible under audio streaming.
atomarchio is offline   Reply With Quote
Old 09-03-14, 09:28 AM   #9
sandy14
Driver
Trader Score: (0)
 
sandy14's Avatar
 
Join Date: Feb 2014
Location: Texas
Posts: 195
Default

My husband and I both have the iPhone 5s with Verizon. No problem with either car. We use Bluetooth exclusively though, no radio or iPod so when we start the car it automatically connects and starts playing.
__________________
2015 RX 350 Silver Lining Met./ Black/ Ebony
2014 GX 460 /ML / Tungsten Pearl / Black
2010 RX 350 Obsidian / Lt. Grey (Sold)
2002 RX 300 White / Lt. Grey (Sold)

sandy14 is offline   Reply With Quote
Old 09-03-14, 09:35 AM   #10
lexus114
Lexus Champion
Trader Score: (0)
 
lexus114's Avatar
 
Join Date: Aug 2007
Location: Bethlehem Twsp. Pennsylvania
Posts: 3,996
Default

i dont have that issue. but i do get a in voice call once in a while and there is no call going on?
__________________
2015 RX 350 AWD

2012 Mercedes-Benz C300 4 Matic Sport Sedan (wife`s car)
lexus114 is offline   Reply With Quote
Old 12-16-14, 05:32 AM   #11
atomarchio
Driver
Trader Score: (0)
 
Join Date: Dec 2005
Location: OH
Posts: 154
Default

Not sure what's going on. Sometimes the Bluetooth audio works and most times it does not.

Does anyone have any suggestions?
atomarchio is offline   Reply With Quote
Old 12-16-14, 08:26 AM   #12
ajs
Driver
Trader Score: (0)
 
Join Date: Apr 2009
Location: AZ
Posts: 116
Default

Have you done complete wipe out of all bluetooth connections?

Delete all connections both on car and phone sides including phone link and audio streaming link. Then redo the pairing.
__________________
2010 Smoky Granite Mica RX 350
Premium package
Backup camera in rearview mirror
XPEL paint protection
Llumar ATX nano-ceramic tint
ajs is offline   Reply With Quote
Old 12-16-14, 08:26 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
No longer able to initiate bluetooth audio from S5 on 2014 RX, why? atomarchio RX - Third Generation 10 12-08-14 08:59 AM
Bluetooth help on '10 IS250 j3r IS - Second Generation 10 04-16-14 09:13 PM
Bluetooth and Galaxy S3 James5 GS - Fourth Generation 5 12-12-12 04:01 PM
Lexus gs iPhone USB xRYD3Rx GS - Third Generation 0 08-02-12 08:48 PM
Bluetooth Audio Text browerjs RX - Third Generation 2 06-21-11 01:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:08 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info