Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Third Generation
Sign in using an external account
Register Forgot Password?

Tpm indicator "ON"

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-13-14, 05:12 PM   #1
Lepapeherm
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: Tx
Posts: 20
Unhappy Tpm indicator "ON"

All of a sudden while I was driving the Tpm light came on flashing for a while and then it went "On" solid on my Rx350 2013.

It does that every time I use my car now.

Tire pressure is fine on all 4 wheels, tried a reset but nothing happened.(hidden button)

Any advise??

Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Lepapeherm is offline   Reply With Quote
Old 07-13-14, 06:50 PM   #2
corradoMR2
Lexus Champion
Trader Score: (0)
 
corradoMR2's Avatar
 
Join Date: Jul 2006
Location: Toronto, Canada
Posts: 3,534
Default

I believe one (or more) of the TPMS valves stopped functioning and the RX's ECU can't communicate with it.
Before bringing it in for servicing try this if you haven't:

Drop the tire pressure on all four tires to a significantly lower value say about 25 psi. Do the reset procedure. Then add air to the recommended 32-33 psi. Turn on the car, drive the car around for a couple miles. Then park/power off the car. Wait a couple mins, power the car back on. Result?

Keep us posted.
__________________

___________________________________________________________________________
2014 IS250 AWD F-Sport, 2013 RX350 F-Sport, On Order: 2015 NX200t F-Sport
IS Build Thread: http://www.clublexus.com/forums/buil...ng-thread.html
Previous: 2011 CT, 2008 IS AWD, 2007 RXh, 2004 RX
corradoMR2 is online now   Reply With Quote
Old 07-13-14, 07:04 PM   #3
Droid13
Pole Position
Trader Score: (0)
 
Droid13's Avatar
 
Join Date: Dec 2012
Location: Toronto, ON
Posts: 236
Default

Manual suggests that when the light simply comes on, it's a pressure related problem. However, if it starts by blinking first followed by steady on, then it's a system problem that requires inspection. Might be something simple like a low battery alert for one of the sensors.
__________________
Andy

2010 RX450h Aurora White
Droid13 is offline   Reply With Quote
Old 07-13-14, 07:14 PM   #4
Lepapeherm
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: Tx
Posts: 20
Red face

Quote:
Originally Posted by corradoMR2 View Post
I believe one (or more) of the TPMS valves stopped functioning and the RX's ECU can't communicate with it.
Before bringing it in for servicing try this if you haven't:

Drop the tire pressure on all four tires to a significantly lower value say about 25 psi. Do the reset procedure. Then add air to the recommended 32-33 psi. Turn on the car, drive the car around for a couple miles. Then park/power off the car. Wait a couple mins, power the car back on. Result?

Keep us posted.
Not sure I want to do that, the reset doesn't work with 32 psi so I don't see why it will work with 25.
Thanks for the suggestion.
Like Droid13 say it may be sensor or TPM module related, so I will call the dealer tomorrow for a service appointement.
Lepapeherm is offline   Reply With Quote
Old 07-15-14, 04:51 PM   #5
Lepapeherm
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: Tx
Posts: 20
Unhappy Problem gone !!!!!

Yesterday I called the dealer for a service appointment, after I describe the problem they asked me if I had check the pressure in the spare tire!

NO... I never checked the spare, so I did like they say and check the spare pressure.

It was at 47 pounds, on the tire you can see the recommended pressure that is labeled at 60 pounds. I inflated the tire to 60 pounds and recheck my TPM light, still blinking then solid ON.

I also noticed that there doesn't seems to be a pressure monitor valve on that tire, this tire is just to get you out of trouble, it is not a regular tire.

I took my car this morning and I noticed that the warning was gone!!!!!!, I really don't understand what is happening here.

(About 6 months ago, while I was travelling in Texas I had a low tire pressure warning that went away after 1 day!!!! all tires were fine. Could be related.)
Lepapeherm is offline   Reply With Quote
Old 07-15-14, 05:05 PM   #6
kitlz
Live. Love. Lexus.
Trader Score: (0)
 
kitlz's Avatar
 
Join Date: Jul 2009
Location: NJ
Posts: 5,165
Default

The spare does not have a valve on it. The 2nd gen RX has a full spare with a valve. You need to call them back and have them check the valves. Blinking is not normal.
__________________
Anita

2010 RX450h - Sport/NAV/ML
2004 RX330 - gone
1999 RX300 - gone

Last edited by kitlz; 07-15-14 at 05:12 PM..
kitlz is offline   Reply With Quote
Old 07-16-14, 07:32 AM   #7
Lepapeherm
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: Tx
Posts: 20
Thumbs down Service! What service.

Quote:
Originally Posted by Lepapeherm View Post
Yesterday I called the dealer for a service appointment, after I describe the problem they asked me if I had check the pressure in the spare tire!

NO... I never checked the spare, so I did like they say and check the spare pressure.

It was at 47 pounds, on the tire you can see the recommended pressure that is labeled at 60 pounds. I inflated the tire to 60 pounds and recheck my TPM light, still blinking then solid ON.


I also noticed that there doesn't seems to be a pressure monitor valve on that tire, this tire is just to get you out of trouble, it is not a regular tire.

I took my car this morning and I noticed that the warning was gone!!!!!!, I really don't understand what is happening here.

(About 6 months ago, while I was travelling in Texas I had a low tire pressure warning that went away after 1 day!!!! all tires were fine. Could be related.)

I phoned the dealer this morning and asked them what should be done with my intermittent Tpm problem. They told me there is nothing they can do if the Tpm light is Off, I suggested the 4 valves replacement.....the answer was No.

I am extremely dissapointed with Lexus service, for me this is unacceptable.
They didńt even offer to do some pressure testing in order to find a marginal valve!

This problem has happened twice and there is no reason it will not happen again.

Last edited by Lepapeherm; 07-16-14 at 07:38 AM..
Lepapeherm is offline   Reply With Quote
Old 07-16-14, 07:50 AM   #8
oohpapi44
Lexus Fanatic
Trader Score: (1)
 
oohpapi44's Avatar
 
Join Date: Jul 2005
Location: SouthSide Qns
Posts: 5,819
Send a message via AIM to oohpapi44 Send a message via MSN to oohpapi44 Send a message via Yahoo to oohpapi44
Default

Quote:
Originally Posted by Lepapeherm View Post
I phoned the dealer this morning and asked them what should be done with my intermittent Tpm problem. They told me there is nothing they can do if the Tpm light is Off, I suggested the 4 valves replacement.....the answer was No.

I am extremely dissapointed with Lexus service, for me this is unacceptable.
They didńt even offer to do some pressure testing in order to find a marginal valve!

This problem has happened twice and there is no reason it will not happen again.
Don't get too stressed over it. When the light is on, you bring it in and they fix it. Sensor may be going bad and when it does, they will replace it.
__________________
Gracie's Page

2001 - GS430, modded a lil bit
2011 - RX450h
oohpapi44 is offline   Reply With Quote
Old 07-16-14, 11:51 AM   #9
Lepapeherm
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2012
Location: Tx
Posts: 20
Thumbs down

Quote:
Originally Posted by oohpapi44 View Post
Don't get too stressed over it. When the light is on, you bring it in and they fix it. Sensor may be going bad and when it does, they will replace it.
I am getting very unhappy because Lexus areńt proactive at all with their service, this is the second problem on my car were the dealer doesńt do anything.( wiper going ON for nothing, clean windsheild and no rain! , then Tpm!!)

I spend my winters in Mission, Tx. and the nearest dealer is in Houston or San Antonio, many hours from where I reside. So I am stuck with my caŕs problems.

I know those problems are minor but I was expecting a lot more from Lexus, as far as I am concerned local Lexus service sucks.
Lepapeherm is offline   Reply With Quote
Old 07-16-14, 12:53 PM   #10
oohpapi44
Lexus Fanatic
Trader Score: (1)
 
oohpapi44's Avatar
 
Join Date: Jul 2005
Location: SouthSide Qns
Posts: 5,819
Send a message via AIM to oohpapi44 Send a message via MSN to oohpapi44 Send a message via Yahoo to oohpapi44
Default

Quote:
Originally Posted by Lepapeherm View Post
I am getting very unhappy because Lexus areńt proactive at all with their service, this is the second problem on my car were the dealer doesńt do anything.( wiper going ON for nothing, clean windsheild and no rain! , then Tpm!!)

I spend my winters in Mission, Tx. and the nearest dealer is in Houston or San Antonio, many hours from where I reside. So I am stuck with my caŕs problems.

I know those problems are minor but I was expecting a lot more from Lexus, as far as I am concerned local Lexus service sucks.
Understand your frustration. That isn't indicative of Lexus though as most dealers operate the same. If there is no actual verifiable problem presented when the vehicle is in for service, they will not repair. Have to remember that when you bring in your vehicle, you're not meeting with a technician. You're meeting with a service advisor who will likely not know any technical information about your model as they are there for intake and delivery of all model vehicles. So they write up what you tell them the issue is and send that down to the tech. The tech then duplicates your described issue, diagnoses the problem and then repairs. If there is nothing for them to diagnose, then there is not justification on their end to do any repair work.

TPMS is just a monitor and not likely to leave you stranded somewhere as you have the ability to physically check your tire pressure. If it were something serious, the vehicle would trigger a check engine light and even it is intermittent, it can be historically pulled from the car to see what went wrong. But yes, for stuff like squeaks, rattlers and the like, you need to replicate the issue.
__________________
Gracie's Page

2001 - GS430, modded a lil bit
2011 - RX450h

Last edited by oohpapi44; 07-16-14 at 12:57 PM..
oohpapi44 is offline   Reply With Quote
Old 07-16-14, 01:09 PM   #11
kitlz
Live. Love. Lexus.
Trader Score: (0)
 
kitlz's Avatar
 
Join Date: Jul 2009
Location: NJ
Posts: 5,165
Default

Lepapeherm, sorry you feel that way. It's not typical Lexus service. The wiper going on for no reason is actually common. Newer RXs seem to have that problem more than older ones like mine. That and speeding up all of the sudden.

Speak to the service manager about your disappointment, not just anyone in service. Part of me doesn't want to rule out the possibility the TPMS is set too high. Dealers typically fill the tires above the recommended level. It takes about a 7-8 lb drop from the reset level before the light is supposed to turn on. And you're not stuck with the problems. We'll try to help you as much as we can.
__________________
Anita

2010 RX450h - Sport/NAV/ML
2004 RX330 - gone
1999 RX300 - gone
kitlz is offline   Reply With Quote
Old 07-20-14, 06:44 PM   #12
elba123
Rookie
Trader Score: (0)
 
Join Date: Sep 2013
Location: CA
Posts: 62
Default

Quote:
Originally Posted by kitlz View Post
That and speeding up all of the sudden.
I hope you kidding. But if this was a serious comment, what model years and when does it happen? For example, only in cruise mode? And how do you snap out of it?
elba123 is offline   Reply With Quote
Old 07-20-14, 08:17 PM   #13
raylor4
Pole Position
Trader Score: (0)
 
raylor4's Avatar
 
Join Date: Oct 2013
Location: Lincon, CA
Posts: 347
Default

Quote:
Originally Posted by elba123 View Post
I hope you kidding. But if this was a serious comment, what model years and when does it happen? For example, only in cruise mode? And how do you snap out of it?
Kitlz is referring to the wipers speeding up.
Ray A.
__________________
'11 RX350 Matador Red, FWD, Luxury, Premium, Bling Mod
'04 V6 Highlander, AWD, Refrigerator White
'64 283 Chevy Impala Convertible, my first car, gone.
'34 Ford Woodie, wish I had it back.
raylor4 is offline   Reply With Quote
Old 07-20-14, 09:19 PM   #14
Evitzee
Lexus Champion
Trader Score: (0)
 
Evitzee's Avatar
 
Join Date: Sep 2006
Location: Hill Country, TX
Posts: 3,061
Default

TPMS systems can be finicky, they are foisted upon us by nanny government who figures we aren't smart enough to monitor our pressures. If it is intermittent I would grin and bear it until you take the car in for other service. As long as the pressures are correct in the tires you are ok.

I live in TX and once in awhile the wiper will make a swipe when there is no rain. This can be due to humidity or even a juicy bug that hits just in the right spot. It's really a non issue, if it bothers you just move the stalk up one notch and turn the auto system off. It's fine 99.9% of the time.

I don't think your issues are Lexus related, they relate to electronic system complexity we see in all cars. Lexus' are far better than other luxury cars in this regard.
__________________
2006 IS 350 - Tungsten Pearl/black ~ Carbon Fiber trim w/ Momo Combat Evo shift **** ~ NAV/ML/XM ~ Sport Package ~ Ground Effects ~ Lexon Roof Spoiler ~ G-Spiders ~ Race Mesh grille ~ 35% tint
2010 RX 350 - Black Sapphire/parchment ~ Nav ~ Luxury Package ~ Comfort Package ~ Heads Up Display


---------------------------
Evitzee is offline   Reply With Quote
Old 07-21-14, 03:35 AM   #15
kitlz
Live. Love. Lexus.
Trader Score: (0)
 
kitlz's Avatar
 
Join Date: Jul 2009
Location: NJ
Posts: 5,165
Default

elba123, Ray is right. I was referrig to the wiper. It typically speeds up during turns but sometimes while driving straight, not in a pouring rain. I call it the hyperwipe, LOL!

I've had the TPMS light come on three times in 11 years - once on the 330 for what turned out to be a slow leak around the weight, then twice on the 450h when the tire pressure dropped but not very low (31) and after one of the tires picked up a screw. It's worked precisely as it should, during situations I might not be immediately aware of. It's not meant to be a substitute for checking the tire pressure. Now the change oil light coming on every 5K instead of 10K in the RX is a different story..

evitzee, I like to say grin and swear it
__________________
Anita

2010 RX450h - Sport/NAV/ML
2004 RX330 - gone
1999 RX300 - gone
kitlz is offline   Reply With Quote
Old 07-21-14, 03:35 AM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPM confusion C-COOP SC 430 10 04-03-14 04:28 PM
Help - I can't find the TPM reset button, where is it? LXGXSAM1 RX - Third Generation 32 02-27-14 03:27 AM
TPM : LOW TIRE , But they aren't ! See5 IS - Second Generation 16 08-26-13 04:19 PM
what is correct tire pressure? ziggyziggy RX - Third Generation 38 04-07-13 08:15 PM
Question on F-sport Trident Wheels Bkwon327 CT 200h Model 23 09-14-12 12:04 AM

All times are GMT -7. The time now is 08:19 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info