Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Third Generation
Sign in using an external account
Register Forgot Password?

Keyless Entry Stopped Working!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-28-10, 06:25 AM   #1
DigMyM35x
Pole Position
Trader Score: (0)
 
Join Date: Jan 2006
Location: PA
Posts: 251
Default Keyless Entry Stopped Working!

Hi all.

Wife has been driving her RX for a few days and complained that she can't use the keyless entry to get into or lock her doors.

Push button ignition works fine just not the locking and unlocking of the doors.

I went into the Nav settings and I believe I have everything set appropriately (I even changed one or two things to off and then back on but that didn't work either).

Any ideas?

Thanks in advance!

Jay
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
DigMyM35x is offline   Reply With Quote
Old 07-28-10, 11:45 AM   #2
RXSF
Moderator
Trader Score: (0)
 
RXSF's Avatar
 
Join Date: Aug 2006
Location: San Francisco, CA
Posts: 10,058
Default

try a second key and see if its the same problem. Is there any message on the information display?
__________________
2011 RX450h, 2002 IS300, 2009 C350
Retired- 2004 RX330, 1999 RX300
RXSF is online now   Reply With Quote
Old 07-28-10, 12:23 PM   #3
DigMyM35x
Pole Position
Trader Score: (0)
 
Join Date: Jan 2006
Location: PA
Posts: 251
Default

Sorry - I meant to mention that I did try another key. Also, no message displayed
DigMyM35x is offline   Reply With Quote
Old 07-28-10, 04:44 PM   #4
RXSF
Moderator
Trader Score: (0)
 
RXSF's Avatar
 
Join Date: Aug 2006
Location: San Francisco, CA
Posts: 10,058
Default

so has she been using the mechanical key or do the buttons on the fob work?
__________________
2011 RX450h, 2002 IS300, 2009 C350
Retired- 2004 RX330, 1999 RX300
RXSF is online now   Reply With Quote
Old 07-28-10, 04:50 PM   #5
RXSF
Moderator
Trader Score: (0)
 
RXSF's Avatar
 
Join Date: Aug 2006
Location: San Francisco, CA
Posts: 10,058
Default

anything ive read in the owners manual just says that using the fob buttons to unlock or lock the car should reset the smart access system, which may have been deactivated if the car has not been driven for more than 5 days or if the fob was left within 6 ft of the car for a long period of time.
__________________
2011 RX450h, 2002 IS300, 2009 C350
Retired- 2004 RX330, 1999 RX300
RXSF is online now   Reply With Quote
Old 07-28-10, 07:17 PM   #6
DigMyM35x
Pole Position
Trader Score: (0)
 
Join Date: Jan 2006
Location: PA
Posts: 251
Default

Interesting RXSF. I've never heard that.

We'll have to give that a try.

One thing I didn't mention is that we had to have some body work done to her car. The front bumper and fender were replaced due to someone hitting the car while it was parked a few weeks ago.

I'm thinking that maybe something got messed up when they were re-assembling the car.

Yeesh! Warranty for Lexus or warranty for the body shop?!!?!

Hopefully it will reset with the lock/unlock on the fob but I'm fearing that won't do it since we've both been doing that for a few days now.

Any other ideas?

I know they painted the door to match (halfway through the door at least) and it looks great. I wonder if they disconnected something when they had the car apart?

Grrrrr.

Thanks for the suggestions. I'm all ears if anyone else has anything else to add!

Jay
DigMyM35x is offline   Reply With Quote
Old 07-28-10, 09:05 PM   #7
RXSF
Moderator
Trader Score: (0)
 
RXSF's Avatar
 
Join Date: Aug 2006
Location: San Francisco, CA
Posts: 10,058
Default

If they replaced something near the door, they might have did something to the key sensor. There are 4 in the car: two near the front doors, one in the cabin for the push button start, and one in the rear for the hatch.

If they repaired the driver's side door, they might have done something so try touching the passenger side door handle, or perhaps even the hatch. Im all out of suggestions, haha
__________________
2011 RX450h, 2002 IS300, 2009 C350
Retired- 2004 RX330, 1999 RX300
RXSF is online now   Reply With Quote
Old 07-28-10, 10:02 PM   #8
antonio98
Lead Lap
Trader Score: (0)
 
Join Date: Feb 2006
Location: NC
Posts: 449
Default

Quote:
Originally Posted by DigMyM35x View Post
One thing I didn't mention is that we had to have some body work done to her car. The front bumper and fender were replaced due to someone hitting the car while it was parked a few weeks ago.

I'm thinking that maybe something got messed up when they were re-assembling the car.

Yeesh! Warranty for Lexus or warranty for the body shop?!!?!
Yes, this is probably due to a wire in the door not being reconnected at the body shop.

Your Lexus dealer should be able to diagnose and fix this problem pretty quickly.
antonio98 is offline   Reply With Quote
Old 08-10-10, 03:45 PM   #9
offroad200
Pole Position
Trader Score: (0)
 
Join Date: Jul 2010
Location: SC
Posts: 356
Default

Have you tried replacing the key battery? May be something simple.
offroad200 is online now   Reply With Quote
Old 08-10-10, 03:45 PM
 
 
 
 
Reply


Tags
02, 2002, 2011, 330, entry, gen, is300, keyless, lexus, reinitialize, reset, rx, stop, troubleshoot, working, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:36 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info