Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Second Generation
Sign in using an external account
Register Forgot Password?

New iPhone Aux installed now no power to rear hatch

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-06-15, 05:37 PM   #1
morbit
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2015
Location: NJ
Posts: 2
Default New iPhone Aux installed now no power to rear hatch

Hey all,
I successfully added an iPod aux box to my radio, but i must have accidentally unplugged the power to the rear hatch.

Does anyone know for sure if the power for the rear hatch has a cable near the radio?

Any help would be appreciated!!

RX330 2006. 6 Disc/no navigation

Thanks all,

Margaret
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
morbit is offline   Reply With Quote
Old 05-06-15, 08:38 PM   #2
NVAKeith
Rookie
Trader Score: (0)
 
Join Date: Mar 2010
Location: VA
Posts: 58
Default

Did you check the power door button in the left side of the glove box opening?
NVAKeith is offline   Reply With Quote
Old 05-06-15, 11:28 PM   #3
litzdog911
Driver
Trader Score: (0)
 
litzdog911's Avatar
 
Join Date: Oct 2005
Location: WA
Posts: 149
Default

What exactly did you install?
litzdog911 is offline   Reply With Quote
Old 05-07-15, 04:49 AM   #4
morbit
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2015
Location: NJ
Posts: 2
Default resloved-it was the button

Hi,
The button was the issue. I didnt even know the button was there, so thanks for the heads up!

I installed the AIS and iPhone car kit from GTA.

It took me longer to undo what Best Buy had installed, than it did to install the GTA product.

Thanks for the button information. I think I will be using this site for a resource going forward. I have found it hard to find "how-to" information out on the web!
morbit is offline   Reply With Quote
Old 05-07-15, 11:09 PM   #5
litzdog911
Driver
Trader Score: (0)
 
litzdog911's Avatar
 
Join Date: Oct 2005
Location: WA
Posts: 149
Default

Glad to hear you got if solved!
litzdog911 is offline   Reply With Quote
Old 05-07-15, 11:09 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear Hatch Beep Be Gone Please! lexrod6 RX - Second Generation 2 09-03-14 02:00 PM
RX 330 Rear hatch & rear windows starzil RX - Second Generation 4 05-19-14 08:52 PM
Power rear hatch and locking doors. TorontoIS RX - Third Generation 2 02-23-11 06:49 AM
Automatic rear door problem sonagi1972 RX - Third Generation 3 08-17-10 09:38 AM
New 330 at Houston's Westside Lil4X RX - Second Generation 0 03-14-03 03:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:52 PM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info