Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Second Generation
Sign in using an external account
Register Forgot Password?

Stereo System Problem

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-19-14, 07:41 PM   #1
Elkin411
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2014
Location: New York
Posts: 1
Exclamation Stereo System Problem

Hello all,

I am new to this site. I purchased a 2008 RX 350 Mica exterior, leather interior with the Nav system this summer in July. Currently has about 114k miles. I decided to create this account because I couldn't seem to find any other posts with the issue that I am currently having with my vehicle.

Lately when I turn the car on, I hear a small crackle that comes from the sound system and then compete silence. I know it comes from the amps because the crackle only occurs when the sound does not work. The AM/FM/TAPE/CD settings as well as the NAV do not produce any sound for the entire time I am in the car. Before this, it happened occasionally on the start ups and I would simply restart the car until the sound came back on. However, it has been persistent this time around and has not worked in over two weeks. Sometimes when the sound actually worked, I made a quick pit stop where I had to turn the engine off and when I turned it back on a couple of minutes later the sound would not work. I have a tape adaptor through where I connect my iPod and at first I thought the issue stemmed from this, however I have ejected the adaptor and CDs to no avail. I cannot seem to find what is wrong. I know the amp isn't blown because it has been an on and off problem where the sound does come back.

I would appreciate it if anyone could make suggestions on how to fix this problem or direct me to someone who might know.

Thank you!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Elkin411 is offline   Reply With Quote
Old 11-19-14, 07:41 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crackling Sound from Speakers Even When Audio System Is Off rkw77080 LS430 4 11-16-14 04:24 AM
No Audio At Times - 01 Ls430 Ultra With Mark Levinson speedemon LS430 15 10-15-14 01:00 PM
Stereo setup advice. Shmee Lexus Audio, Video, Security & Electronics 7 12-27-13 01:38 AM
IS 250 2007 audio problems kelpjuice IS - Second Generation 6 12-02-13 09:28 PM
crackling sound when press brakes at a stop jgm534 ES300 and ES330 10 09-11-11 10:11 AM


Tags
crackle, silence, sound, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 01:45 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info