Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Second Generation
Sign in using an external account
Register Forgot Password?

MY car will not start? Is it the Starter?

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-15-14, 05:49 PM   #1
poplady
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2014
Location: texas
Posts: 2
Default MY car will not start? Is it the Starter?

I have a 2005 Lexus RX330 its a great car.. Runs wonderful.. today I went to the store and it ran fine.. When I got home and cut off the car.. I restarted it to check because it was making a strange noise.. it wont start... Its not the battery already had it checked at Auto Zone and Walmart and they both said the battery is fine.. That and my lights, Horn. Radio etc all work... could this be the starter? I was thinking it was the alternator but the guy at Auto zone said if it was the alternator it would have drained the battery.. He said it sounds like the starter? ANY ONE CAN HELP!!!!!!!!!!!!!!!!????
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
poplady is offline   Reply With Quote
Old 06-29-14, 03:33 PM   #2
Eliaquim
Driver
Trader Score: (0)
 
Join Date: Feb 2014
Location: Angola
Posts: 102
Default

The only time my RX behaved like this, it was the starter. Not the all starter, but the brushes in the starter.
Eliaquim is offline   Reply With Quote
Old 06-29-14, 04:38 PM   #3
kiwi
Lead Lap
Trader Score: (0)
 
Join Date: Jul 2009
Location: Montreal, QC
Posts: 594
Default

trying tapping / banging on the starter, then try and start it,

if it starts, you need a new starter.
kiwi is offline   Reply With Quote
Old 06-29-14, 05:07 PM   #4
RX3302004
Rookie
Trader Score: (0)
 
Join Date: Mar 2013
Location: FL
Posts: 96
Default

I'm no expert here, but I've never had a starter go out. It's always been the battery, but in your case I'm guessing alternator. Let us know.
RX3302004 is offline   Reply With Quote
Old 06-29-14, 08:14 PM   #5
HtownBlue
Lead Lap
Trader Score: (0)
 
HtownBlue's Avatar
 
Join Date: Mar 2011
Location: Texas
Posts: 471
Default

Sounds like starter to me.
__________________
Every man made machine will eventually fail, the real question is how good is the machine while it works!
HtownBlue is offline   Reply With Quote
Old 06-30-14, 03:57 AM   #6
tomit
Driver School Candidate
Trader Score: (0)
 
Join Date: Jun 2009
Location: DC
Posts: 36
Default

Start with the simple stuff - battery terminal connections. Bad connections will cause a non-start.

Tom
__________________
'06 Black AWD
tomit is offline   Reply With Quote
Old 06-30-14, 02:46 PM   #7
Eliaquim
Driver
Trader Score: (0)
 
Join Date: Feb 2014
Location: Angola
Posts: 102
Default

Lights, radio and horn are working, so it might not be the battery. Does it crank? If not, if it does not give any sign, it could be the starter. It happened to me very far from home and I did not need a new starter. Just the brushes.
Eliaquim is offline   Reply With Quote
Old 06-30-14, 02:46 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:02 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info

Content Relevant URLs by vBSEO 3.5.2