Club Lexus Forums

Club Lexus Forums (http://www.clublexus.com/forums/)
-   RX - Second Generation (http://www.clublexus.com/forums/rx-second-generation-164/)
-   -   2008 RX-350-windows, door locks, tailgate and memory seats don't work (http://www.clublexus.com/forums/rx-second-generation/693674-2008-rx-350-windows-door-locks-tailgate-and-memory-seats-dont-work.html)

Bbort1 05-21-13 05:43 PM

2008 RX-350-windows, door locks, tailgate and memory seats don't work
 
None of the above functions work from the switches in the vehicle or on the outside of tailgate. Doors will lock/unlock from remote, as does tailgate . Express window open from remote does not work. Seat can be adjusted manually but memory settings do not work. NONE of the window switches work.
Battery voltage after sitting for 18 hrs is 12.4. Vehicle starts with no hesitation and alternator output in idle is 14.2. Battery was replaced 6/11.

ANY help would be greatly appreciated!

kickin8 05-22-13 10:32 AM

I think you need to "reset" the windows ?

Rainbird 05-22-13 11:31 AM

After a battery change you will need to reset the windows, rear hatch, moonroof and seat memory. The directions for doing this are in your user manual.

Bbort1 05-22-13 12:18 PM

The battery has not been changed lately ( last changed June, 2011). The manual buttons do not work to do a " reset".

mandyfig 05-22-13 01:48 PM

Fuse blown maybe?

Bbort1 05-22-13 09:42 PM

All fuses are good! Disconnected battery and waited 15 minutes. Reconnected battery and all symptoms remained the some. Could not initialize windows. Would not operate from any switch!

RX330inFL 05-22-13 10:50 PM

From your description I am assuming we can infer that you have gone to the switches on each door and tried those to no avail and that none of the windows will operate under any condition. Anything else not working besides the seat memory settings? How about the two power outlets? Can you adjust the mirrors using the controls? Fuel door release works? Steering wheel controls? Alarm light blinking when you lock all the doors with the remote? If you have HID, do they self level if you have that feature? What about any headlight washers? When you turn the key to the accessory position do all the lights come on the dash display as normal? Would be looking at a thorough inspection of all systems as best possible.

Did you only check the fuses inside the vehicle on the driver's side or did you also check the fuses in the engine compartment as well? Did you perform a visual inspection or a continuity test? Visual inspects of these blade fuses can be suspect as they can appear good when they really are not. Type B&C block fuses cannot really be visually inspected.

http://drivers.lexus.com/t3Portal/do.../sec_04_03.pdf

Not unheard of that the switch gear on the driver's door to go bad, however, it should not prevent any of the other systems from working. Would find it hard to believe for you to all of a sudden have multiple system failures or multiple switch sets go bad. Personally, I would still be suspicious of a fuse though hard to say depending on how much is truly not working. You might also want to see if there are any error codes being thrown even if you have no lights showing on the dash. Places like AutoZone and Advance Auto Parts normally will do this for free if you do not have access to a scanner.

After fuses I might be looking at fusible links.

http://www.clublexus.com/forums/rx-s...ckwards-2.html

Marvy 05-16-14 01:35 AM

Did you find a solution?
 
Quote:

Originally Posted by Bbort1 (Post 7951159)
None of the above functions work from the switches in the vehicle or on the outside of tailgate. Doors will lock/unlock from remote, as does tailgate . Express window open from remote does not work. Seat can be adjusted manually but memory settings do not work. NONE of the window switches work.
Battery voltage after sitting for 18 hrs is 12.4. Vehicle starts with no hesitation and alternator output in idle is 14.2. Battery was replaced 6/11.

ANY help would be greatly appreciated!

Did you find a solution to this problem? I now have the same issue.

RX330inFL 05-16-14 02:05 AM

Quote:

Originally Posted by Marvy (Post 8539107)
Did you find a solution to this problem? I now have the same issue.

Bbort1 has not logged into CL since his last post on this thread a year ago. Doubtful we will see them around until the next time they have a problem, if ever.

ZERO5RX330 06-17-14 01:46 PM

I just changed my battery this last weekend to an Optima Red Top and I did all the initializing of the windows, sunfoor and everything works. Butttt it looks like my passenger side front door lock doesn't auto lock consistently anymore when you pull the stick out of "Park". Also, when I use the remote to lock/unlock the doors all work except that same passenger side front door lock. Every now and then it will work as it normally should when I turn on the car after it sits overnight or so. But since the change of battery last Saturday its been mostly not working at all. I disconnected the battery again, waited and did the initializing again and still it isn't consistent.

Any idea's CL?

satz 06-25-14 11:30 PM

ZERO5: When you did the most recent battery disconnect did you check whether all door locks were in the same position? ie all unlocked or all locked? I'm just wondering if the passenger front door lock was in a different status compared to the other 3 doors,t hen maybe the system got 'confused' so it's trying to do the opposite to that particular door compared to the other 3 doors?
Or maybe not :)

BBORT: have you tried disconnecting the battery for at least 30 minutes? Maybe even an hour and see if that makes a difference

ZERO5RX330 06-27-14 06:28 AM

Thanks Satz. I will try pulling battery again and making sure all door locks are in the same position before I disconnect the battery....


All times are GMT -7. The time now is 07:58 PM.


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved