Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Second Generation
Sign in using an external account
Register Forgot Password?

Navigation System Problem

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-07-06, 01:40 PM   #16
andy__
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2006
Location: uk
Posts: 4
Default

do your guided bars work? in the camera menu, there are 5/6 screens, all for the calibration of the system that draws a space for you. if you got it working, how? it will help others who are stuck and cant get a picture.

ps, dont blindly believe the bars. i just ploughed into a 2006 mercedes E320 in a car park. the system said the car would fit. its a black se-l, with scratched rear quarter. lol.. merc repairs are pretty expensive.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
andy__ is offline   Reply With Quote
Old 05-11-06, 06:28 AM   #17
shikbas
Pole Position
Trader Score: (0)
 
Join Date: Apr 2004
Location: Pennsylvania
Posts: 357
Default

I have 04 rx330 ,I got the diagnostic menu but whenever i touched the check camera icon it will change color but no picture,can you tell what are you doind exactly to get picture.thanks
shikbas is offline   Reply With Quote
Old 05-18-06, 06:04 AM   #18
nhrider
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2006
Location: NH
Posts: 6
Default

Quote:
Originally Posted by rovers2
The "GPS" icon on my 2004 RX nav system display is off more than its on and on several occasions the map has placed me many miles from my actual location (sometimes as much as 40 miles away). In several trips to the dealer I've been told to read the manual concerning obsturctions to the signal such as trees or buildings. I told them that it happens in clear areas. On another visit they said they changed out the cpu (wihich I doubt since all my user marked points were still there afterr the work). The last time they actually changed the data disk to ver.4 and also said that my satellite antenna might be the problem (it's installed inside on the far corner of the dash). The service tech has shown me that the system does receive signals- anyone know how many signals are required?

Has anyone else experienced this problem and if so has it been corrected?


Thanks
I had this same issue with my 06 RX400h. Finally isolated it to my radar detector interfearing with the GPS signals. It was location dependent...I moved the radar detector up higher on the windshield, and the problem went away. Do you use a radar detector? If so try unplugging it and see if that helps.

Dave
nhrider is offline   Reply With Quote
Old 05-18-06, 07:12 AM   #19
jfelbab
Moderator
Trader Score: (0)
 
jfelbab's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 2,944
facebook.com/jfelbab
Default

Quote:
Originally Posted by rovers2
The "GPS" icon on my 2004 RX nav system display is off more than its on and on several occasions the map has placed me many miles from my actual location (sometimes as much as 40 miles away). In several trips to the dealer I've been told to read the manual concerning obsturctions to the signal such as trees or buildings. I told them that it happens in clear areas. On another visit they said they changed out the cpu (wihich I doubt since all my user marked points were still there afterr the work). The last time they actually changed the data disk to ver.4 and also said that my satellite antenna might be the problem (it's installed inside on the far corner of the dash). The service tech has shown me that the system does receive signals- anyone know how many signals are required?

Has anyone else experienced this problem and if so has it been corrected?


Thanks
I had this issue in Valdosta, FL. I finally found that it had to do with the AFB there. Apparently the GPS is dumbed down around the area to protect the base. I spoke with several other owners of various vehicles equipped with NAV and they all had the same problems. So is there a military base near your area?
__________________
Jim

The best way to predict the future is to create it.
Peter Drucker
jfelbab is offline   Reply With Quote
Old 10-28-06, 11:42 PM   #20
Sin Miedo
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2006
Location: VA
Posts: 2
Default

Quote:
Originally Posted by RX400h View Post
This is the screen that I am getting:

Click the image to open in full size.
Has anyone figured this out for the RX 400h
Sin Miedo is offline   Reply With Quote
Old 07-27-11, 08:42 AM   #21
arvlex
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2011
Location: PA
Posts: 1
Default lexus rx 300 2004 gps problem

My gps is not working, the arrow keeps spinning around!


when i did the service diagnosis in navigation menu it said:

navigation exch

What should i do?
what do i need to exchange?
arvlex is offline   Reply With Quote
Old 07-27-11, 08:42 AM
 
 
 
 
Reply

Tags
2005, 470, calibrate, doesnt, gps, gx, information, is250, lat, lexus, long, nav, navigation, recieving, screen, signal, strength, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 11:01 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info