Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - Second Generation
Sign in using an external account
Register Forgot Password?

Please help! Battery drain for 2005 RX330!

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-20-05, 08:00 AM   #1
JAVA&TEA
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2005
Location: CA
Posts: 3
Default Please help! Battery drain for 2005 RX330!

Hi everyone! I got my 2005 RX330 right after Thanksgiving last year, it's not yet been 4 months eversince I got it. Anyway, I was out of town last week for 5 days and when I started my car yesterday, nothing came on. The lights were out, the remote didn't work. The battery was dead. A roadside assistance came and jump started my car. Then, I called back the service department at the dealer and he advised that it could be because I was out of town for 5 days. I was like...it's a new car and does that mean I have to have someone to start my car for me if I had another vacation again?? Besides, it was only 5 days. Did it happen to other RX330/300 owners before? Is that normal? What could be the cause? A defect?

Any suggestions are greatly appreciated!
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
JAVA&TEA is offline   Reply With Quote
Old 02-20-05, 08:17 AM   #2
shortbear
Driver School Candidate
Trader Score: (0)
 
shortbear's Avatar
 
Join Date: Jan 2004
Location: California
Posts: 42
Default

you probably left the cablin ight or your headlights on.
shortbear is offline   Reply With Quote
Old 02-20-05, 08:19 AM   #3
HarrierAWD
Lexus Champion
Trader Score: (0)
 
HarrierAWD's Avatar
 
Join Date: Jan 2003
Location: Colorado
Posts: 2,754
Default

Or a door might be ajar, which leaves the dome light on.
__________________
HarrierAWD is offline   Reply With Quote
Old 02-20-05, 08:21 AM   #4
rxdriver
Lead Lap
Trader Score: (0)
 
Join Date: Sep 2003
Location: Illinois
Posts: 776
Default

Don't know if this applies or not... I know you can't leave the key in the ignition of any RX when it's not running, as the electronics will eventually kill the battery (even if the key is off).
__________________
2004 RX 330 AWD Flint Mica/Black with Nav, ML
Retired: 1999 RX 300 AWD, 2002 RX 300 AWD with Nav
rxdriver is offline   Reply With Quote
Old 02-20-05, 08:21 AM   #5
JAVA&TEA
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2005
Location: CA
Posts: 3
Default

Thanks for your input. But, no, I didn't leave any lights on and the doors were closed completely.
JAVA&TEA is offline   Reply With Quote
Old 02-20-05, 08:25 AM   #6
CK6Speed
Super Moderator
Trader Score: (1)
 
CK6Speed's Avatar
 
Join Date: Nov 2002
Location: HI
Posts: 7,707
Default

I never left the car sitting for that long so I have no idea how much the current draw is, but 5 days still seems short. It is possible that you just have a bad battery. Those Panasonic batteries are not exactly the best. Some last a real long time while in the past I've seen others go bad within months.
CK6Speed is offline   Reply With Quote
Old 02-20-05, 10:02 AM   #7
Out2L8
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2004
Location: Georgia
Posts: 38
Default

Quote:
Originally Posted by rxdriver
Don't know if this applies or not... I know you can't leave the key in the ignition of any RX when it's not running, as the electronics will eventually kill the battery (even if the key is off).
Not sure I agree. I leave my keys in the ignition on my 04 RX-330 when I'm at home with the car in the garage. (obviously not running)

No - I will NOT tell you where I live!!!!!!!

Did the same thing with my '00 RX-300 and I've never had a problem!
Out2L8 is offline   Reply With Quote
Old 02-20-05, 10:35 AM   #8
rxdriver
Lead Lap
Trader Score: (0)
 
Join Date: Sep 2003
Location: Illinois
Posts: 776
Default

Well... I re-checked the RX330 owner's manual, and Out2L8 is right.
I'd swear the RX300 manual mentioned the fact that you shouldn't leave the key in the ignition when the car is off. I figured that it must have something to do with the transponder chip activating a circuit and drawing power.
Nonetheless, I can't find a mention of it in the RX330 manual.

I also think the RX300 manual told you not to leave the headlights in "Auto" mode for more than 2 weeks without running the car, as that would also drain the battery. Can't find that one in the RX330 manual, either.
__________________
2004 RX 330 AWD Flint Mica/Black with Nav, ML
Retired: 1999 RX 300 AWD, 2002 RX 300 AWD with Nav
rxdriver is offline   Reply With Quote
Old 02-20-05, 11:35 AM   #9
Booyah
Lexus Test Driver
Trader Score: (0)
 
Booyah's Avatar
 
Join Date: Aug 2004
Location: Alaska
Posts: 1,417
Default

I have been gone for 20 days and mine starts right up! 5 days is BS---something is not right
__________________
2008 GX-470 BLIZZARD PEARL | 5K HID'S FOGS/LOW BEAMS
2008 BMW 335XI -Wifes Ride | White
www.xenondepot.com
Booyah is offline   Reply With Quote
Old 02-20-05, 01:24 PM   #10
shortbear
Driver School Candidate
Trader Score: (0)
 
shortbear's Avatar
 
Join Date: Jan 2004
Location: California
Posts: 42
Default

if it happens again I would take it back to the dealer and ask for a new battery. The lexus people are pretty cool, I dont think they would have a problem with that.

I switched from Mercedes to Lexus because of their service.
shortbear is offline   Reply With Quote
Old 02-20-05, 04:42 PM   #11
HarrierAWD
Lexus Champion
Trader Score: (0)
 
HarrierAWD's Avatar
 
Join Date: Jan 2003
Location: Colorado
Posts: 2,754
Default

Quote:
Originally Posted by JAVA&TEA
Thanks for your input. But, no, I didn't leave any lights on and the doors were closed completely.
In that case, I'd ask the dealer to measure the current draw at the battery, with keys out and door closed.
__________________
HarrierAWD is offline   Reply With Quote
Old 02-20-05, 06:52 PM   #12
NeverSatisfied
Lexus Test Driver
Trader Score: (0)
 
NeverSatisfied's Avatar
 
Join Date: Feb 2003
Location: 808
Posts: 1,384
Default

Your battery is probably defective. The brand new car's battery is covered by a warranty (I believe my Honda's was covered for the first year, which I had changed out cause it died in the middle of the day while running errands).
__________________



'08 IS350 - Smoky Granite Mica/Black *Sport Pack, Parking Assist*
'04 RX330 - Millennium Silver Metallic/Black *P+ Pack, Thundercloud Grill, White LED Plate Lights* - Sold
'01 IS300 - Millennium Silver Metallic/Black *Leather/Ecsaine Pack, Graphites* - Sold
'97 Prelude Type SH - Nordic Mist Metallic/Black - Sold
NeverSatisfied is offline   Reply With Quote
Old 02-20-05, 09:22 PM   #13
Booyah
Lexus Test Driver
Trader Score: (0)
 
Booyah's Avatar
 
Join Date: Aug 2004
Location: Alaska
Posts: 1,417
Default

More than likely you have a dead cell in your battery--if thats the case it would die fairly quickly. They would be able to check that easy with a battery tester
__________________
2008 GX-470 BLIZZARD PEARL | 5K HID'S FOGS/LOW BEAMS
2008 BMW 335XI -Wifes Ride | White
www.xenondepot.com
Booyah is offline   Reply With Quote
Old 02-21-05, 02:44 PM   #14
akazemi
Driver School Candidate
Trader Score: (0)
 
Join Date: Jan 2005
Posts: 7
Default

It is obvious that the service adviser has no clue as to what is going on. There is no way that a battery should die if left for 5 days.

Have the dealer do a load check. If the battery checks out , then they need to check to see if something is stealing power. I had a Jeep with a similar problem. Turned out that the light in the glove box would stay on and drain the battery.
akazemi is offline   Reply With Quote
Old 02-21-05, 04:38 PM   #15
JAVA&TEA
Driver School Candidate
Trader Score: (0)
 
Join Date: Feb 2005
Location: CA
Posts: 3
Default

Thank you for all your suggestions and input!

I went to the dealer today for a check up on the battery. They found a dead cell in the battery, and replaced with a new one for me without charging me anything. They have also intialized the windows and the sunroof for me since they were not working as smoothly as they were before.
JAVA&TEA is offline   Reply With Quote
Old 02-21-05, 04:38 PM
 
 
 
 
Reply

Tags
04, 2004, 2005, 330, battery, dead, drain, draw, headlights, lead, left, lexus, long, parked, rx, rx330

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:21 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info