Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?

No Sound from the Radio

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-17-15, 08:41 AM   #1
jolomo
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2012
Location: TX
Posts: 37
Default No Sound from the Radio

We have a 2001 RX300. The other day i noticed the antenna was up put there was no sound coming out of the radio. My wife never uses the radio and I listen only occasionally. I tried the mute button but still no sound. Everything appears to work but no sound. The display indicates the radio and cd player are functioning. I would appreciate any help. Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
jolomo is offline   Reply With Quote
Old 02-17-15, 10:02 AM   #2
salimshah
Moderator
Trader Score: (0)
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 8,422
Default

Do you get sound from other sources tape/cd?
Also does the radio tune stations (seek/search)?
Amy noise/hum at full volume?
Any recent work that could have impacted audio?

If every thing else fails ,,, try disconnecting the battery for about 20 mins.


Salim
salimshah is offline   Reply With Quote
Old 02-17-15, 05:37 PM   #3
gazi001
Lexus Test Driver
Trader Score: (0)
 
gazi001's Avatar
 
Join Date: Aug 2006
Location: NY
Posts: 887
Default

If everything fails than you think about diagnose the power source, amplifier etc.
__________________
Explore and MODS are Great Fun!

http://www.cardomain.com/ride/392539...ort-utility-4d
gazi001 is offline   Reply With Quote
Old 02-23-15, 09:43 AM   #4
jolomo
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2012
Location: TX
Posts: 37
Default No Sound from Radio

There has been no recent work on the RX.
The radio tunes and seeks on both AM and FM, and the CD player indicates it is playing.

The audio controls (bass, treble, balance, fade) do not change values when trying to adjust. They stay a the original factory settings.

There is absolutely no sound (hum, noise, etc) coming from the speakers.

I have not tried to disconnect the battery.

Does the sound system have a separate amp and fuse?

Thanks for your help.
jolomo is offline   Reply With Quote
Old 02-25-15, 07:27 AM   #5
salimshah
Moderator
Trader Score: (0)
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 8,422
Default

Most likely it is the Amp behind the rear seats. Start by checking voltage and signal.

Keep in mind this is across the net hunch based diagnosis. Arm yourself with the wiring diagram and voltmeter and an amp + speaker

Salim
salimshah is offline   Reply With Quote
Old 03-04-15, 09:09 PM   #6
RayN
Rookie
Trader Score: (0)
 
RayN's Avatar
 
Join Date: Nov 2002
Location: NA
Posts: 95
Default

I had the same issue less than a year ago and it was a bad AM/FM cassette radio receiver. That AM/FM cassette player is controlling the audio out including the CD.
RayN is offline   Reply With Quote
Old 03-17-15, 07:27 PM   #7
jolomo
Driver School Candidate
Trader Score: (0)
 
Join Date: Aug 2012
Location: TX
Posts: 37
Default Radio Started Working

The sound system mysteriously started working. Thanks for your inputs.
jolomo is offline   Reply With Quote
Old 03-17-15, 07:27 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound from radio or CD 427cobra SC 430 20 10-29-14 08:33 AM
LEXUS LX 570 radio not making sound dudy LX570 2 07-09-14 01:10 PM
Radio no sound but lights up mamasez4 RX - First Generation 1 06-24-14 07:43 PM
How to use the sound system with Sirius xm radio without navigation system hjones1817 RX - Second Generation 1 10-05-13 10:47 AM
No Sound from Radio elsmooth LS460, LS460L and LS600h 12 09-23-09 01:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 04:05 AM.

Join ClubLexus

Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info