Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?

RPM bounce all arround

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-09-14, 11:40 AM   #1
suhaydee97
Driver School Candidate
Trader Score: (0)
 
suhaydee97's Avatar
 
Join Date: Aug 2014
Location: New York
Posts: 2
Exclamation RPM bounce all arround

Lexus 2000 rx300, RPM problem, wend car is a cool or hot started, the RPM needle goes up and down, the engine doesn't remain on and go straight to a stop. Unless you push the gas pedal to hold up the RPM. Once you start driving its all ok. : sad:
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
suhaydee97 is offline   Reply With Quote
Old 08-09-14, 11:46 AM   #2
bob2200
Driver
Trader Score: (0)
 
Join Date: Mar 2002
Location: MD/FL
Posts: 1,767
Default

This sounds to me like the classic symptoms of an Idle Air Control Valve (IACV) problem. Try doing a search on this.
bob2200 is offline   Reply With Quote
Old 08-10-14, 12:08 PM   #3
DeadRX
Rookie
Trader Score: (0)
 
Join Date: Oct 2013
Location: NJ
Posts: 63
Default

Search IACV and look in any recent post in rx-first gen. Just had same issue about giving gas to keep it running, however did not experience the rpm go up and down, only die if no gas pedal depressed.

Just had to replace Iacv, after cleaning it and allowing three weeks to go by. The car then required gas, so I replaced it.
DeadRX is offline   Reply With Quote
Old 09-01-14, 03:59 PM   #4
suhaydee97
Driver School Candidate
Trader Score: (0)
 
suhaydee97's Avatar
 
Join Date: Aug 2014
Location: New York
Posts: 2
Default

Thanks for pushing me in the correct way.
At first I spent time cleaning, but did not give me a good result.
Today, install the new (IACV) part and so far it is working, let see what happen wend my wife gets the car.
Thank you, thank you.
suhaydee97 is offline   Reply With Quote
Old 09-03-14, 06:41 AM   #5
DeadRX
Rookie
Trader Score: (0)
 
Join Date: Oct 2013
Location: NJ
Posts: 63
Default

Quote:
Originally Posted by suhaydee97 View Post
Thanks for pushing me in the correct way.
At first I spent time cleaning, but did not give me a good result.
Today, install the new (IACV) part and so far it is working, let see what happen wend my wife gets the car.
Thank you, thank you.

FYI, after I changed my valve, I experienced very low idles in D at stop lights etc. I FREAKKKKED out, but now about three weeks have passed and I still do experience fluctuations from 750-500 at lights, and back up, but the car never gets as low as it did before it would die with bad IACV.

Just tell your wife that everything's normal now, the car must relearn this new cleanliness.
DeadRX is offline   Reply With Quote
Old 09-03-14, 06:41 AM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
370 RPM and Car is abnormal after changing battery See5 IS - Second Generation 7 09-07-13 11:53 AM
Strange RPM with new MAF sensor lexus-is2 IS - Second Generation 6 04-15-13 07:43 AM
Odd Issue with RPM's worldforgo ES300 and ES330 2 04-18-11 06:49 PM
A Very High Idle Speed MBenzman IS - Second Generation 14 10-20-06 11:59 AM
How hard do you guys drive your LS? LOTC LS400 13 06-28-01 11:32 PM

All times are GMT -7. The time now is 09:31 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info