Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?

2001 RX300 cold engine squealing/whistling noise

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-27-13, 12:54 PM   #1
tahmadov
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: MA
Posts: 2
Default 2001 RX300 cold engine squealing/whistling noise

My father-in-law's 2001 Lexus RX300 makes squealing/whistling sound when engine is cold. Multiple serpentine belts replacements and adjustments made no difference. One mechanic said it's the bearing inside the alternator, but I find it difficult to believe. Why would bearing sound go away when it heats up? Besides, I've never ever heard of or seen anyone having issues with bearings inside things like alternators and such.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
tahmadov is offline   Reply With Quote
Old 10-27-13, 01:35 PM   #2
salimshah
Moderator
Trader Score: (0)
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 8,229
Default

Have you tried it without the accessory belt? There are other belts ,,, power-steering and timing belt with its drive train and can produce a squeal.

Was a belt tension gauge used or old technique of twist the belt? There is substantial difference in new installation and with 10 minutes use.

If the belt slips for a while, it develops a glaze and can become unusable as it looses the softness and even with proper tension it slips.

All belts are not equal and production quality has gone down in the game of providing the cheapest.

As far as alternator bearings are concerned, their life expectancy depends upon the belt not beeing too tight.

You can use a spray bottle and give the belt a mild sweat and see if the whining goes away.

Salim
salimshah is offline   Reply With Quote
Old 10-27-13, 03:18 PM   #3
carguy07
Lexus Test Driver
Trader Score: (0)
 
carguy07's Avatar
 
Join Date: Nov 2005
Location: OH
Posts: 1,505
Default

Are you using an OE belts or aftermarket?
carguy07 is offline   Reply With Quote
Old 10-28-13, 10:15 AM   #4
tahmadov
Driver School Candidate
Trader Score: (0)
 
Join Date: Oct 2013
Location: MA
Posts: 2
Default

Thanks for the reply!

Quote:
Originally Posted by salimshah View Post
Have you tried it without the accessory belt? There are other belts ,,, power-steering and timing belt with its drive train and can produce a squeal.
I'll double check but I'm pretty sure both have been replaced twice.
It's a good idea to try running for a short while without each belt to localize the problem.

Quote:
Was a belt tension gauge used or old technique of twist the belt? There is substantial difference in new installation and with 10 minutes use.

If the belt slips for a while, it develops a glaze and can become unusable as it looses the softness and even with proper tension it slips.
Will check on this. He did have it re-tightened after installation, but I doubt it was installed loose. All work was done by mechanics...

Quote:
All belts are not equal and production quality has gone down in the game of providing the cheapest.
We did use aftermarket belts, but the price wasn't too different from dealer price, I think it was within the dealer markup difference range.

Quote:
As far as alternator bearings are concerned, their life expectancy depends upon the belt not beeing too tight.
Which ironically means tightening the belt too much will make this problem worse, not better Are rebuilt and brand new aftermarket alternators OK quality usually, or are dealer parts recommended?

You can use a spray bottle and give the belt a mild sweat and see if the whining goes away.

Salim[/QUOTE]
tahmadov is offline   Reply With Quote
Old 10-28-13, 10:15 AM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 ES300 Camshaft Squeal Noise 89V12 ES300 and ES330 5 08-13-14 06:05 PM
Squealing coming from front driver side wheel, not brake related. mdubs07 Car Chat 3 05-08-14 02:59 PM
Squealing when it starts ? BROKERIN RX - First Generation 19 09-24-12 01:50 PM
2000 es300 alternator belt tension blackdoodl ES300 and ES330 2 02-20-12 09:22 AM
Please Help/ AC Clutch removal Dedicated SC 400/300 4 07-28-11 01:56 AM


Tags
2001, accessory, alternator, belt, cold, engine, lexus, lx470, rx300, serpentine, sound, sqeeking, squeak, squeal, squealing, squeals, whistling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 02:43 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info