Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?

Reengineered rear valve cover??

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-01-12, 07:38 AM   #16
Larry62
Rookie
Trader Score: (0)
 
Join Date: Jul 2011
Location: Ohio
Posts: 65
Default

This was ordered and purchased thru my local toyota dealer,
Wish I had more info for you ,maybe someone on the forum outside the USA can respond on ordering parts.


Larry
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Larry62 is offline   Reply With Quote
Old 04-03-12, 12:06 AM   #17
aejaz
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: Riyadh
Posts: 56
Default Regarding part number 11201-0a060

Thanks for the quick reply

I have the same issue of oil burning on RX300 2002. I have replaced all the vales and rings and yet the problem is not solved

I want to try replacing the rear valve cover like Larry62 did
I see that the part number 11201-0a060 description is "Lexus COVER SUB-ASSY, CYLINDER HEAD" Can not find any part with this number in 2001/2002 catalogue for RX300

The link below shows it fits fits Rx330 and RX350 online
http://www.lexuspartsnow.com/parts/l...201-0a060.html

Can this fit in my RX300 2002 AWD as well and Is this part and description correct ?
11201-0a060 description is "Lexus COVER SUB-ASSY, CYLINDER

Can you check the picture below and confirm if its part no 19 from the picture ?
http://www.parts.com/parts/2002/LEXU...iagram=8912130

or Part 6 in the link below
http://lanorth.oecatalog.com/parts/2...3040&itemAdded
Thanks a lot for the help

Is there any alternate part number ? that Toyota/Lexus guys may have
The optipons for my Car VIN shows "MCU15L-AWPGKA 200108 1MZFE WG " and I found 11201-20060 part number for my VIN is there a replacement for this as well

Thanks a lot for the response

Last edited by aejaz; 04-03-12 at 03:59 AM.. Reason: Adding
aejaz is offline   Reply With Quote
Old 04-03-12, 04:05 AM   #18
carguy07
Lexus Test Driver
Trader Score: (0)
 
carguy07's Avatar
 
Join Date: Nov 2005
Location: OH
Posts: 1,465
Default

Quote:
Originally Posted by aejaz View Post
Thanks for the quick reply

I have the same issue of oil burning on RX300 2002. I have replaced all the vales and rings and yet the problem is not solved

I want to try replacing the rear valve cover like Larry62 did
I see that the part number 11201-0a060 description is "Lexus COVER SUB-ASSY, CYLINDER HEAD" Can not find any part with this number in 2001/2002 catalogue for RX300

The link below shows it fits fits Rx330 and RX350 online
http://www.lexuspartsnow.com/parts/l...201-0a060.html

Can this fit in my RX300 2002 AWD as well and Is this part and description correct ?
11201-0a060 description is "Lexus COVER SUB-ASSY, CYLINDER

Can you check the picture below and confirm if its part no 19 from the picture ?
http://www.parts.com/parts/2002/LEXU...iagram=8912130

or Part 6 in the link below
http://lanorth.oecatalog.com/parts/2...3040&itemAdded
Thanks a lot for the help

Is there any alternate part number ? that Toyota/Lexus guys may have
The optipons for my Car VIN shows "MCU15L-AWPGKA 200108 1MZFE WG " and I found 11201-20060 part number for my VIN is there a replacement for this as well

Thanks a lot for the response
I'm thinking that you may already have the updated valve cover. Do you have a screw in PVC valve or a push in PVC valve?
carguy07 is offline   Reply With Quote
Old 04-03-12, 05:18 AM   #19
aejaz
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: Riyadh
Posts: 56
Default Sorry but to answer this I need to go to the mechanic

Can you see the link below this shows my model and the picture of corresponding parts and number

http://www.lexuspartseast.com/Page_P...=MCU15L-AWPGKA 200108 1MZFE WG&FigureNumber=11-04&PageNo=1&Vin=JTJHF10U220235364&ProductionDate=200108&PaintCode=&TrimCode=&VAID=2220

We must be talking about the below in this list
11201 COVER SUB-ASSY, CYLINDER HEAD **201-20060 1 2001.01-2002.06 1MZFE.. MCU1#
aejaz is offline   Reply With Quote
Old 04-03-12, 05:18 AM   #20
sktn77a
Lexus Champion
Trader Score: (1)
 
sktn77a's Avatar
 
Join Date: Oct 2002
Location: Chapel Hill, NC
Posts: 1,772
Default

Would replacing the PCV every 10,000-15,000 milesserve the same purpose? It would certainly be cheaper than replacing that rear valve cover.
__________________
Keith

2010 Toyota Prius
2008 Lexus IS250
2007 Lexus LS460
2005 Toyota Prius
1999 Lexus RX300 AWD
sktn77a is offline   Reply With Quote
Old 04-03-12, 05:23 AM   #21
aejaz
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: Riyadh
Posts: 56
Default Thanks..

Sorry for my ignorance.. Is PCV one of the 24 vales? If yes then I have replaced all the set of 24 valves recently
aejaz is offline   Reply With Quote
Old 04-14-12, 05:47 AM   #22
aejaz
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: Riyadh
Posts: 56
Default

I am doing only a PCV valve change as suggested by my mechanic.. I will let you know the outcome..
aejaz is offline   Reply With Quote
Old 04-14-12, 04:45 PM   #23
JohnLX300
Lead Lap
Trader Score: (2)
 
JohnLX300's Avatar
 
Join Date: Apr 2009
Location: SC
Posts: 420
Default

I use www.parts.com, search under lexus, 2001, RX300 and then search the part number. 11201-0A060 comes up as being 163.19 + shipping.
JohnLX300 is offline   Reply With Quote
Old 04-15-12, 09:11 AM   #24
aejaz
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: Riyadh
Posts: 56
Default

JohnLX300 thank you.. It looks like the 2002 already have the re-engineered part so it has a different part number.. My mechanic says he can try to fit the later models part as well.. But he says only PCV change with the cover cleaning can do the job.. which I will do next week. Lets see
aejaz is offline   Reply With Quote
Old 04-15-12, 10:40 AM   #25
toyo
Pole Position
Trader Score: (0)
 
Join Date: Sep 2002
Location: Georgia
Posts: 242
Default

Can you please give more details on the valve cover cleaning? I replaced my valve cover gaskets about 6 months ago and mine were pretty darn clean looking. I have been using M1 10W30 every 4K miles from the start. 340K miles later the top end still looks almost brand new looking.
__________________
2013 Toyota Tacoma DCSB 4X4
2008 Toyota 4Runner V8 AWD
2006 LS430 UL Pearl White
2001 RX300 AWD Mineral Green
toyo is offline   Reply With Quote
Old 04-16-12, 03:19 AM   #26
aejaz
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: Riyadh
Posts: 56
Default

MY mechanic told me he will clean,. probably only washing the dirty/clogging on the cover.
I will ask him if what he is going to use to wash/clean it
I will be doing this job next week, I will let you know
aejaz is offline   Reply With Quote
Old 05-01-12, 05:34 AM   #27
aejaz
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: Riyadh
Posts: 56
Default

After removing the cover my mechanic found that it may not be really possible to clean it. He was saying something like (Not fully understand tha language he speaks), the cover has filters inside it so it may not be possible to wash/clean it. He replaced the valve as well as cover..
My oil burning happens only if I go on highway above 300-400 miles..
Not sure when I will go on long drive to test it.. I will update once I do , if this fixed the oil burning issue
aejaz is offline   Reply With Quote
Old 06-09-12, 07:09 AM   #28
aejaz
Rookie
Trader Score: (0)
 
Join Date: Sep 2008
Location: Riyadh
Posts: 56
Default

I have some good news.. After replacing the PCV and rear valve cover, I went on highway and even after 2200 KM(1400+miles), no signs of oil burning.. Wow.. this is like a miracle for me..
All the mechanics suggested the engine job, to replace vales rings god knows what all.. which I let them do with no results. Lexus service centre engineer went a step ahead and suggested to do overhaul of the engine..
aejaz is offline   Reply With Quote
Old 06-09-12, 05:13 PM   #29
carguy07
Lexus Test Driver
Trader Score: (0)
 
carguy07's Avatar
 
Join Date: Nov 2005
Location: OH
Posts: 1,465
Default

That's awesome news!

Mine was randomly using some oil which was cured by a new valve. It used a 1/2 quart over the winter once and then none since. Probably time to put another one in, mine is a few years old now.
carguy07 is offline   Reply With Quote
Old 10-01-12, 01:09 PM   #30
lexus2k2
Driver School Candidate
Trader Score: (0)
 
Join Date: Jul 2012
Location: il
Posts: 23
Default 02'Lexus part #

hi aejaz ..

I have a 02' Lexus with the same problem ...

check link http://www.clublexus.com/forums/rx-f...750-miles.html

can you confirm the part# you used ...

thanks
lexus2k2 is offline   Reply With Quote
Old 10-01-12, 01:09 PM
 
 
 
 
Reply

Tags
300, 99, changed, consumption, cove, cover, design, improved, lexus, oil, pcv, rear, reengineered, rx, rx300, toyota, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 05:24 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info

Content Relevant URLs by vBSEO 3.5.2