Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?


Poor fuel consumption

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-19-09, 02:17 AM   #1
ilanh
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2009
Location: HKG
Posts: 29
Default Poor fuel consumption

I have year 2000 Harrier Four (RX300 AWD) 64,000km, fuel consumption is 4.0 km/l (around 10mpg), this seems to me way too high. It used to be 5.5 km/l before my mechanic cleaned the IAC - any idea??
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
ilanh is offline   Reply With Quote
Old 11-19-09, 11:18 AM   #2
Lexmex
Super Moderator
Trader Score: (0)
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,379
Default

Welcome to the Club. I've moved your post from the bad gas mileage thread to here.

When did you start noticing it was 10 mpg, was this recent?
__________________
Homepage of my 1999 RX300 AWD
Lexmex is offline   Reply With Quote
Old 11-19-09, 05:48 PM   #3
sktn77a
Lexus Champion
Trader Score: (1)
 
sktn77a's Avatar
 
Join Date: Oct 2002
Location: Chapel Hill, NC
Posts: 1,814
Default

I take it by "Harrier Four" you mean the four cylinder engine? You should be getting WAY better gas mileage than 5.5km/L with only 40000 miles on it (you should reasonably expect around 10 in the 6 cylinder and better in the 4).

Something's not right - your mechanic aggravated the problem but didn't cause it.
__________________
Keith

2010 Toyota Prius
2008 Lexus IS250
2007 Lexus LS460
2005 Toyota Prius
1999 Lexus RX300 AWD
sktn77a is offline   Reply With Quote
Old 11-22-09, 09:59 PM   #4
ilanh
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2009
Location: HKG
Posts: 29
Default

The problem started back in May 2009 after the car maintanence. I complained about un-stable/low idle speed so the mechanic removed the IACV (by removing the entire trotle body) and cleaned it.

Since then the consumption get worst, from 5.5 km/l to 4.0 km/l. I don't think 5.5 km/l is good at all but now it is worst.The idle RPM is mostly stable but sometimes it get un-stable and the engine even suddenly increase RMP at idle.

This is a year 2000 3.0 liter V6 Harrier with AWD. It has 65,000 km and mostly drive in city.

BTW - how often need to change the spark plugs?

Last edited by ilanh; 11-23-09 at 01:21 AM..
ilanh is offline   Reply With Quote
Old 11-23-09, 06:32 AM   #5
sktn77a
Lexus Champion
Trader Score: (1)
 
sktn77a's Avatar
 
Join Date: Oct 2002
Location: Chapel Hill, NC
Posts: 1,814
Default

Quote:
Originally Posted by ilanh View Post
This is a year 2000 3.0 liter V6 Harrier with AWD. It has 65,000 km and mostly drive in city.
OK, "Four" stands for "Four Wheel Drive".

Your car came with iridium plugs - they should last 120,000 miles. Have they been changed previously to the wrong kind of plug, do you think? In any event, you should take the car to a Lexus or Toyota dealer to find out what the problem is. Most "mechanics" these days don't have the diagnostic equipment or experience to deal with complex fuel, ignition and computer systems.
__________________
Keith

2010 Toyota Prius
2008 Lexus IS250
2007 Lexus LS460
2005 Toyota Prius
1999 Lexus RX300 AWD
sktn77a is offline   Reply With Quote
Old 11-23-09, 08:41 AM   #6
Lexmex
Super Moderator
Trader Score: (0)
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,379
Default

Have you gotten any check engine lights since this whole thing started and if so what were they (I've got a hunch I know), but curious?

In addition, what kind of gasoline are you using (octane)?
__________________
Homepage of my 1999 RX300 AWD
Lexmex is offline   Reply With Quote
Old 11-23-09, 06:50 PM   #7
ilanh
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2009
Location: HKG
Posts: 29
Default

1. No check engine lamp turn on ever ( 2+ year since I own the car)
2. Using 95 unleaded fuel

updated informaton:
Yesterday I did the following action and the km/l indication on the LCD dash display jumped from 4.0 to 5.6 km/l (~13 mpg):

1. Cleaned the IACV only by removing the motor (black plastic part)
2. Cleaned the IACV conatct, the midlle contact was rusty (green rust) and also tigten the contacts
3. Cleaned the MAF
4. Adjust the trotlle position (by the screw on the bottom of the black half sphere where the accelerator cable connected), the screw was fully closed so released it 3~4 turns so now the screw is in a mid position.

After reseting the km/l meter the average fuel consumption jumped to 5.6 km/l and stayed there.

RE: item 4 above: I think this is the chock trotlle position adjustment (not sure), how to adjust this propoerly?

RE: fuel consumption @ 5.6 km/l (~13 mpg): is it normal, or should I keep looking for the reason for the high consumption?

Last edited by ilanh; 11-23-09 at 07:21 PM..
ilanh is offline   Reply With Quote
Old 11-24-09, 05:30 AM   #8
sktn77a
Lexus Champion
Trader Score: (1)
 
sktn77a's Avatar
 
Join Date: Oct 2002
Location: Chapel Hill, NC
Posts: 1,814
Default

Quote:
Originally Posted by ilanh View Post
RE: fuel consumption @ 5.6 km/l (~13 mpg): is it normal, or should I keep looking for the reason for the high consumption?
No this is not normal - you should be getting 18-22mpg per US gallon (more per Imperial gallon). Are you relying on an on-board computer estimate of mpg? If so, fill up the tank and do a manual estimate to see if they are the same. Have you had a compression check? 13mpg is terrible for a V6 RX300, unless you drive at the red line all the time!
__________________
Keith

2010 Toyota Prius
2008 Lexus IS250
2007 Lexus LS460
2005 Toyota Prius
1999 Lexus RX300 AWD
sktn77a is offline   Reply With Quote
Old 11-24-09, 09:37 AM   #9
ilanh
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2009
Location: HKG
Posts: 29
Default

I did the real check with filling the tank and found the computer read is accurate so i trust the computer read.

What do you mean by "compression check"?
ilanh is offline   Reply With Quote
Old 11-24-09, 11:41 AM   #10
Lexmex
Super Moderator
Trader Score: (0)
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,379
Default

Quote:
Originally Posted by ilanh View Post
I did the real check with filling the tank and found the computer read is accurate so i trust the computer read.

What do you mean by "compression check"?
Simply stated you want to see the pressure in each of your cylinders. A competent mechanic should be able to do this. Over time, the cylinder walls can get pits or scratches and/or your piston rings/seals can go bad. It can be a combination of these issues.

For the cylinder walls, I use a product called Restore, http://www.restoreusa.com/Engine_Restorer.html (that was available when I lived in Mexico, but there are a lot of competitors and I am sure they have something similar where you live).

For the piston rings/seals, you can try Liqui Moly Motor Oil Saver. There is a distributor in Hong Kong,

RAIMI INTERNATIONAL LIMITED FLAT/A,G/F.,YUEN LONG HI-TECH CENTRE
NO.11 WANG YIP ST.WEST
HK-00000 YUEN LONG,N.T. HONG KONG
Tel: 00852 2944 5600
Fax: 00852 2443 2398
E-Mail: raimi88hk@yahoo.com.hk

In addition, ask them if they have the Jectron fuel additive.
__________________
Homepage of my 1999 RX300 AWD
Lexmex is offline   Reply With Quote
Old 11-25-09, 08:19 AM   #11
ilanh
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2009
Location: HKG
Posts: 29
Default

Sound like my engine needs ovehoule!! I don't think this is the case since no oil consumption and no abnormal sound. Also the car drives great just take toouch gas
ilanh is offline   Reply With Quote
Old 11-25-09, 08:49 AM   #12
Lexmex
Super Moderator
Trader Score: (0)
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,379
Default

Quote:
Originally Posted by ilanh View Post
Sound like my engine needs ovehoule!! I don't think this is the case since no oil consumption and no abnormal sound. Also the car drives great just take toouch gas
Check your tire pressure, too.
__________________
Homepage of my 1999 RX300 AWD
Lexmex is offline   Reply With Quote
Old 11-25-09, 01:36 PM   #13
sktn77a
Lexus Champion
Trader Score: (1)
 
sktn77a's Avatar
 
Join Date: Oct 2002
Location: Chapel Hill, NC
Posts: 1,814
Default

I don't think engine wear requiring an overhaul is the most likely cause here. If you have a Lexus or Toyota dealer close by, I would take it in for a checkup - might be money well spent!
__________________
Keith

2010 Toyota Prius
2008 Lexus IS250
2007 Lexus LS460
2005 Toyota Prius
1999 Lexus RX300 AWD
sktn77a is offline   Reply With Quote
Old 11-25-09, 05:55 PM   #14
ilanh
Driver School Candidate
Trader Score: (0)
 
Join Date: Nov 2009
Location: HKG
Posts: 29
Default

Talking about tires, 6 month ago (together with the iac cleaning) I changed tires. I am using now 205/70 before it was 215/60. Air pressure using 30 psi. Could that be a reason?
ilanh is offline   Reply With Quote
Old 11-26-09, 09:42 AM   #15
Lexmex
Super Moderator
Trader Score: (0)
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,379
Default

Quote:
Originally Posted by ilanh View Post
Talking about tires, 6 month ago (together with the iac cleaning) I changed tires. I am using now 205/70 before it was 215/60. Air pressure using 30 psi. Could that be a reason?
Possibly part of it, what is the max psi rating you have on the side of your tires?
__________________
Homepage of my 1999 RX300 AWD
Lexmex is offline   Reply With Quote
Old 11-26-09, 09:42 AM
 
 
 
 
Reply

Tags
300, 65000, 95, cleaning, consuption, diagnostic, fuel, geo, gs350, harrier, iacv, location, plugs, prizm, rx, spark, toyota

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a bad gas mileage, how about yours ?? bowen.chau RX - First Generation 258 08-08-14 03:41 PM
2014 Toyota Harrier (luxury version of Rav4, used to be based on RX) spwolf Car Chat 32 11-21-13 07:22 AM
Road trip report! jennypenny CT 200h Model 9 09-03-13 02:38 PM
Review of my GS 350 F Sport from SG Shadow0039 GS - Fourth Generation 4 10-13-12 10:51 AM
RX 350 2008 - Realistic Fuel Consumption turboted RX - Second Generation 13 09-10-12 05:36 PM

All times are GMT -7. The time now is 11:37 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info