Go Back   Club Lexus Forums > Lexus Model Forums > RX Models > RX - First Generation
Sign in using an external account
Register Forgot Password?

What causes these codes? P0440, P0441, P0446

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-24-07, 07:19 PM   #1
nc-longhor
Driver School Candidate
Trader Score: (0)
 
Join Date: Mar 2006
Location: NC
Posts: 4
Default What causes these codes? P0440, P0441, P0446

I just received p0440, p0441, and p0446 codes again, and the VSC, Trac off, and check engine lights are on. I have cleared the codes and they stay off for several days/weeks and several hundred miles. I believe they have to do with the emission control module (according to Auto Zone), but I don't know what to do to keep them off. I have been very careful to only fill the gas tank to the automatic shutoff and add no extra gas, and to screw the gas cap on tightly, usually tightening the cap into the clicking noise three times. I have a CD service manual, but cannot find these codes in the manual. Can anyone give me additional things to check and fix. Thanks in advance for your help.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
nc-longhor is offline   Reply With Quote
Old 04-24-07, 08:11 PM   #2
Lexmex
Super Moderator
Trader Score: (0)
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,384
Default

P0440- Evaporative Emission Control System Malfunction
(caused by the fuel trank pressure being equivalent to atmospheric pressure after 20 minutes with vehicle on)
Areas to check:
Vapor pressure sensor
fuel cap
vacuum hose
fuel tank
charcoal canister

P0441 Evaporative Emission Control System, Incorrect Purge Flow
P0446 " Vent Control Malfunction

these 2 codes usually accompany the P0440 and they have similar trouble areas
__________________
Homepage of my 1999 RX300 AWD
Lexmex is offline   Reply With Quote
Old 04-25-07, 05:12 PM   #3
mikey00
Lexus Test Driver
Trader Score: (0)
 
Join Date: Jul 2001
Location: New Jersey
Posts: 959
Default

Quote:
Originally Posted by nc-longhor View Post
I just received p0440, p0441, and p0446 codes again, and the VSC, Trac off, and check engine lights are on. I have cleared the codes and they stay off for several days/weeks and several hundred miles. I believe they have to do with the emission control module (according to Auto Zone), but I don't know what to do to keep them off. I have been very careful to only fill the gas tank to the automatic shutoff and add no extra gas, and to screw the gas cap on tightly, usually tightening the cap into the clicking noise three times. I have a CD service manual, but cannot find these codes in the manual. Can anyone give me additional things to check and fix. Thanks in advance for your help.
These are the 3 codes you get when the evap hose is disconnected behind the air filter box.
mikey00 is offline   Reply With Quote
Old 05-06-09, 04:51 PM   #4
m1tk4
Rookie
Trader Score: (0)
 
Join Date: May 2008
Location: GA
Posts: 81
Default

Quote:
Originally Posted by mikey00 View Post
These are the 3 codes you get when the evap hose is disconnected behind the air filter box.
That's exactly what it was in my case. THANKS!!!!
m1tk4 is offline   Reply With Quote
Old 05-23-09, 11:11 AM   #5
Heepspo
Rookie
Trader Score: (0)
 
Heepspo's Avatar
 
Join Date: Feb 2007
Location: Washington
Posts: 56
Default

Quote:
Originally Posted by m1tk4 View Post
That's exactly what it was in my case. THANKS!!!!
Me toooo! If this works I owe you guys big time!

SO I reconnected the hose then I disconnected the battery for a bit and will reconnect later. I've heard that's a good thing to do what getting your codes reset. Yes? No?

Does this sound like the proper steps to take getting things set back to normal, if in fact this was the only problem?

Thanks in advance! The info on this site is outstanding!
Heepspo is offline   Reply With Quote
Old 05-23-09, 11:42 AM   #6
lexus114
Lexus Champion
Trader Score: (0)
 
lexus114's Avatar
 
Join Date: Aug 2007
Location: Bethlehem Twsp. Pennsylvania
Posts: 3,961
Default

it is always best to clear the ecm via a scanner,but doing the battery thing will do.
__________________
2015 RX 350 AWD

2012 Mercedes-Benz C300 4 Matic Sport Sedan (wife`s car)
lexus114 is offline   Reply With Quote
Old 05-27-09, 08:18 PM   #7
Heepspo
Rookie
Trader Score: (0)
 
Heepspo's Avatar
 
Join Date: Feb 2007
Location: Washington
Posts: 56
Default

Passed emissions today!

Thanks so much for the information!
Heepspo is offline   Reply With Quote
Old 05-29-09, 04:37 PM   #8
Brucesdeli
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2009
Location: ca
Posts: 1
Default

Hello,

It could be oxygen sensor(s) need to be replace.
you can get this replacement part(s) thru online autopart stores.
It cost about $ 120-145.00 including shipping & handling and the oxygen sensor is located under the driverside seat, you may have to use sharp blade to cut carpet to access and follow the wire(4wires cable wrap around black tube) to outside of the car.

Good Luck!

*p.s. after replacing with new oxygen sensor you have to reset the mother board computer on a car, It will be go out buy one of the CanOBD2 CodeReader made by Innova, It is really worth the money. It costs about $ 100-150.00 depend on autoparts store or look for sales like kragens auto part.

Good Luck again,

Bruce
Brucesdeli is offline   Reply With Quote
Old 09-13-09, 10:01 AM   #9
mikemacch
Driver School Candidate
Trader Score: (0)
 
Join Date: May 2009
Location: FL
Posts: 39
Default

Thanks Mikey just replaced the Knock Sensors and lo and behold the hose is disconnected behind the air filter box. Thanks
mikemacch is offline   Reply With Quote
Old 06-12-14, 11:24 AM   #10
kurdeem
Driver School Candidate
Trader Score: (0)
 
Join Date: Sep 2013
Location: na
Posts: 3
Default

got these codes recently including the p0442 hopefully your advice works... finger crossed
kurdeem is offline   Reply With Quote
Old 06-12-14, 11:24 AM
 
 
 
 
Reply

Tags
1999, code, codes, evap, gs300, innova, inoova, lexus, ls430, p0440, p0441, p0446, po440, sc400, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine codes bigge31566 ES300 and ES330 3 08-06-14 05:59 PM
Car wont start bigge31566 ES300 and ES330 1 02-20-14 01:10 PM
CEL - codes 0440, 0441, and 0446 bob2200 RX - First Generation 3 12-08-13 01:33 PM
new OBD2 scanner ebear695 SC 430 1 11-18-13 09:11 AM
p0440 p0441 p0446 dtc codes on my 02 gs300 herc8000 GS - Second Generation 2 03-20-13 02:05 PM

All times are GMT -7. The time now is 09:42 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info