That dam tow harness issue - Club Lexus Forums

That dam tow harness issue

Thread Tools Search this Thread
Old 08-30-14, 06:05 PM   #1
Driver School Candidate
Thread Starter
Join Date: Aug 2014
Location: Ga
Posts: 1
Default That dam tow harness issue

I have read several post with no clear answer - some one spell it out please.
I have a 2001 RX 300 - did not come with tow package (per say)
I installed a hitch and then installed a trailer wire harness into the black box under the car/under the spare tire. (installed the fuse too)
The box was all wired and ready for my harness except that it doesnt work - I plugged my harness into the receptical made to recieve it - nothing.

?? I tested the tail in the black box and it has no power to it (even though the black box itself does)
The fuse works and has power thru it

What is the enabled/disabled issue??

Please tell me what you know
ColinD is offline   Reply With Quote

Related Topics
Thread Thread Starter Forum Replies Last Post
Trailer Hitch and Lighting problems zmanou812 RX - 4th Gen (2016-present) 5 09-27-16 05:28 AM
This can't be right, can it? - Towing CoachMan RX - 1st Gen (1999-2003) 55 09-05-16 03:13 PM
Brake Light Wire Location in Driver Kick Panel? tunanaut RX - 2nd Gen (2004-2009) 5 06-25-15 04:07 AM
Wiring up LED Strip DRL DNuggs IS - 2nd Gen (2006-2013) 2 08-08-14 02:05 PM
Trailer Wiring with tow package. Need Help Please boatable RX - 3rd Gen (2010-2015) 6 12-22-10 08:32 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 10:23 AM.

Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved