RPM bounce all arround - Club Lexus Forums


RPM bounce all arround

Reply
 
 
 
Thread Tools Search this Thread
Old 08-09-14, 12:40 PM   #1
suhaydee97
Driver School Candidate
Thread Starter
 
suhaydee97's Avatar
 
Join Date: Aug 2014
Location: New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation RPM bounce all arround

Lexus 2000 rx300, RPM problem, wend car is a cool or hot started, the RPM needle goes up and down, the engine doesn't remain on and go straight to a stop. Unless you push the gas pedal to hold up the RPM. Once you start driving its all ok. : sad:
suhaydee97 is offline   Reply With Quote
Old 08-09-14, 12:46 PM   #2
bob2200
Driver
 
Join Date: Mar 2002
Location: MD/FL
Posts: 1,781
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This sounds to me like the classic symptoms of an Idle Air Control Valve (IACV) problem. Try doing a search on this.
bob2200 is offline   Reply With Quote
Old 08-10-14, 01:08 PM   #3
DeadRX
Rookie
 
Join Date: Oct 2013
Location: NJ
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Search IACV and look in any recent post in rx-first gen. Just had same issue about giving gas to keep it running, however did not experience the rpm go up and down, only die if no gas pedal depressed.

Just had to replace Iacv, after cleaning it and allowing three weeks to go by. The car then required gas, so I replaced it.
DeadRX is offline   Reply With Quote
Old 09-01-14, 04:59 PM   #4
suhaydee97
Driver School Candidate
Thread Starter
 
suhaydee97's Avatar
 
Join Date: Aug 2014
Location: New York
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for pushing me in the correct way.
At first I spent time cleaning, but did not give me a good result.
Today, install the new (IACV) part and so far it is working, let see what happen wend my wife gets the car.
Thank you, thank you.
suhaydee97 is offline   Reply With Quote
Old 09-03-14, 07:41 AM   #5
DeadRX
Rookie
 
Join Date: Oct 2013
Location: NJ
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by suhaydee97 View Post
Thanks for pushing me in the correct way.
At first I spent time cleaning, but did not give me a good result.
Today, install the new (IACV) part and so far it is working, let see what happen wend my wife gets the car.
Thank you, thank you.

FYI, after I changed my valve, I experienced very low idles in D at stop lights etc. I FREAKKKKED out, but now about three weeks have passed and I still do experience fluctuations from 750-500 at lights, and back up, but the car never gets as low as it did before it would die with bad IACV.

Just tell your wife that everything's normal now, the car must relearn this new cleanliness.
DeadRX is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Strange RPM with new MAF sensor lexus-is2 IS - 2nd Gen (2006-2013) 6 04-15-13 08:43 AM
rpm at warmup question NyCrAzY RX - 1st Gen (1999-2003) 5 05-08-12 07:54 AM
Odd Issue with RPM's worldforgo ES - 1st to 4th Gen (1990-2006) 2 04-18-11 07:49 PM
RPM at START - TOO HIGH fgerwe RX - 2nd Gen (2004-2009) 9 12-02-07 10:17 PM
need help ASAP !!!! dahan LS - 1st and 2nd Gen (1990-2000) 7 02-01-04 01:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 04:41 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved