Throttle Position Sensor - Club Lexus Forums


Throttle Position Sensor

Reply
 
 
 
Thread Tools Search this Thread
Old 01-14-12, 07:38 AM   #1
Sturds
Driver School Candidate
Thread Starter
 
Join Date: Sep 2011
Location: Florida
Posts: 35
Question Throttle Position Sensor

A while ago I posted about hooking up a code reader and only getting 70% throttle,upon checking the sensor as described in one of the manuals it was not reading the correct resistance values, is there a way to change the sensor without removing the entire throttle body?

Also on a side note does anyone know else get a loud whistle sound over 40mph? If so has anyone found what it comes from? I've tried folding in the mirrors, moving the windhsield wipers and cracking the sun roof but it's none of those things making the sound any other ideas?
Sturds is offline   Reply With Quote
Old 01-18-12, 06:55 AM   #2
kford1040
Driver School Candidate
 
kford1040's Avatar
 
Join Date: Oct 2011
Location: Sterling, VA
Posts: 21
Default

I came across this in my research. It's more generic from toyota so I don't know if it will be helpul. But I do understand not want to take apart the throttle body. (If you do though, change your spark plugs. )

http://www.autoshop101.com/forms/h16.pdf


As for the whitsle have you checked the insulation around the doors?

I know on mine, there are a couple of place that have pieces torn out and it's very lightweight and sort of hollow. More air definitely comes through those spots near my legs and if you have something similar but in a higher location around the door that could account for the whitsle.

Just a thought. ....
kford1040 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
I am having throttle position sensor and throttle motor problems Luxor Performance & Maintenance 49 10-25-16 09:37 AM
TPS sensor and Idle Valve lexus-is2 IS - 2nd Gen (2006-2013) 0 05-07-13 01:40 PM
Sputtering Rattle Sound? Please Advise? Thanks! archangels RX - 1st Gen (1999-2003) 24 06-13-08 05:30 PM
part # needed 02 sensor ynvme ES - 1st to 4th Gen (1990-2006) 1 10-20-07 09:11 AM
no throttle vsc/vsc off lights came on lexoman Performance 10 07-15-04 11:44 PM


Tags
350, 40mph, 430, accelerator, forum, lexus, ls, pedal, position, removal, sc430, sensor, throttle, tps, whistling

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:05 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved