Transmission slow to upshift when Cold <30 degrees F - Club Lexus Forums

Log In 

Transmission slow to upshift when Cold <30 degrees F

Reply
 
 
 
Thread Tools Search this Thread
Old 12-31-08, 12:16 PM   #1
dcl8254
Driver School Candidate
Thread Starter
 
Join Date: Jun 2007
Location: Montreal
Posts: 2
Default Transmission slow to upshift when Cold <30 degrees F

I have noticed that my wife's RX300 is slow to shift from 2nd to 3rd when below freezing and the car is cold. I have to get the RPM up to 3400 before it will shift the first time into 3rd, it is fine after the first shift. No fault codes and I drain and refill the transmission fluid (use Toyota Type IV) every summer. The car has 89K miles and no other issues with the tranny.

I have searched and forum and cannot find anything related to this. Any suggestions?

Thanks
dcl8254 is offline   Reply With Quote
Old 12-31-08, 12:20 PM   #2
wing0
Pole Position
 
Join Date: Jul 2003
Location: Toronto, Canada
Posts: 203
Default

I think it's normal as the transmission is trying to warm itself up faster to allow for better gear change and fluid flow. This is why after the car is warm up, it shifts fine.
wing0 is offline   Reply With Quote
Old 12-31-08, 12:29 PM   #3
salimshah
Moderator
 
Join Date: Apr 2001
Location: Austin, TX
Posts: 9,615
Default

I would suggest to drive slow to help things warm up. [not to exceed 3000 rpm unless there is an emergency]

Salim
salimshah is offline   Reply With Quote
Old 12-31-08, 01:48 PM   #4
lexus114
Lexus Champion
 
lexus114's Avatar
 
Join Date: Aug 2007
Location: Bethlehem Twsp. Pennsylvania
Posts: 4,281
Default

it does this to heat up the cat. converters faster.
lexus114 is offline   Reply With Quote
Old 12-31-08, 02:53 PM   #5
Lexmex
Super Moderator
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,465
Default

Correct on the emissions aspect.

I remember when I lived in Mexico City in winter and it would get cold (due to the high altitude) and it would take a bit longer for the everything to warm up before I could get into second. I take it quite easy even here in Miami on letting it warm up.
Lexmex is offline   Reply With Quote
Old 12-31-08, 07:22 PM   #6
AlexusAnja
Moderator
 
AlexusAnja's Avatar
 
Join Date: Mar 2006
Location: NY/NJ
Posts: 4,171
Default

You're noting a slow shift from 2nd to 3rd. I thought the transmisson only retarded the 3rd to 4th until the engine warmed up, then it shifted to 4th. This is what I experience. I don't have any issue from 2nd to 3rd when cold.
AlexusAnja is offline   Reply With Quote
Old 12-31-08, 07:28 PM   #7
Lexmex
Super Moderator
 
Lexmex's Avatar
 
Join Date: Apr 2004
Location: Miami, Florida
Posts: 16,465
Default

Quote:
Originally Posted by AlexusAnja View Post
You're noting a slow shift from 2nd to 3rd. I thought the transmisson only retarded the 3rd to 4th until the engine warmed up, then it shifted to 4th. This is what I experience. I don't have any issue from 2nd to 3rd when cold.
I am not sure then what it is that you're experiencing. One thing I very much remember is that the older the tranny fluid, the quicker the vehicle warmed up. Might be a function of that, but it depends on the age of your tranny fluid.

With the Amsoil ATF pretty much fresh in my vehicle, it can take me a few minutes before it upshifts.
Lexmex is offline   Reply With Quote
Old 12-31-08, 07:28 PM   #8
herbvdh
Lexus Test Driver
 
Join Date: Jun 2002
Location: USA
Posts: 810
Default

This is normal I never really noticed it till I would leave home and head out on the Interstate and accelerate up to 60MPH I would be in 2nd for a little bit then it would shift to 3rd and then 4th
herbvdh is offline   Reply With Quote
Old 01-04-09, 07:56 PM   #9
sktn77a
Lexus Champion
iTrader: (1)
 
sktn77a's Avatar
 
Join Date: Oct 2002
Location: Chapel Hill, NC
Posts: 2,395
Default

Mine does the same in cold weather. I first noticed it after 2-3 years and thought there was something wrong. But the dealer said "normal" (!) Hasn't been a problem for the subsequent 6-7 years.
sktn77a is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Strange transmission problem occurs, please see if you can help bowen.chau RX - 1st Gen (1999-2003) 6 06-02-13 07:58 PM
transmission problem Hostile SC- 1st Gen (1992-2000) 2 07-17-11 08:02 PM
Transmission issues slipping in 3rd gear rickyp39 ES - 1st to 4th Gen (1990-2006) 3 11-05-10 12:18 PM
Shifting Problem, Shift Solenoid, Coincidence? mpringle ES - 1st to 4th Gen (1990-2006) 0 06-08-10 08:23 AM
Rough 3rd gear shift, and reverse. Eclipsed ES - 1st to 4th Gen (1990-2006) 9 02-09-06 09:51 PM


Tags
300, change, cold, engine, gear, lexus, rx, rx300, shift, shifts, slow, transmillion, transmission, upshift, upshifting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:58 AM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved