Go Back   Club Lexus Forums > Lexus Model Forums > GS Models > GS - Second Generation > Performance
Sign in using an external account
Register Forgot Password?

desperate need of help code 24 & 31 aristo swap

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-04-14, 07:55 PM   #1
xStayTuned
Rookie
Trader Score: (1)
 
Join Date: May 2013
Location: Virginia
Posts: 57
STAY_TUN3D
Default desperate need of help code 24 & 31 aristo swap

2jzgte vvti swap ina 2nd gen gs I'm getting a code 24 and code 31 iat and maf codes I can't for the life of me find the iat sensor anywhere I've read that it's on the fuel rail but I don't see a spot for it anywhere.. any help as far as pics of it I've searched and can't find anything...
The problem I'm having is when I start the car without the maf plugged in I can't throttle it without the car dying.. as soon I plug the maf in it dies as well


i have 2 mafs that i tried and both do the same thing when they are plugged in the car just dies.
when its unplugged as soon as you hit the gas the car acts as if it chokes out and dies. cant start the car with the maf plugged in either.

i thought that if the maf is bad that the car would be in limp mode and i just couldnt rev past 3k which leads me to believe that something else may be the culprit

in desperate need of help if anyone can
thank you
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
00 GS300 (GTE build in progress)

Instagram: STAY_TUN3D check it out!
xStayTuned is offline   Reply With Quote
Old 05-04-14, 07:55 PM
 
 
 
 
Reply

Tags
13, 31, aristo, bad, code, iat, sensor, swap

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
24, 25, 31 CEL codes out of nowhere! Help. iridebmx Performance & Maintenance 5 02-23-13 12:10 PM
I really need some help with this guys. DRFT86 Performance & Maintenance 31 04-17-12 10:53 PM
How to tell if MAF is bad? BADFNZ IS - Second Generation 13 07-25-11 11:06 AM
House style Diagnosis- SC400 random stalling Klaus SC 400/300 24 08-20-10 05:51 AM
SC400 runs perfect with or without the MAF connected- then it stalls Klaus SC 400/300 2 07-09-10 04:16 PM

All times are GMT -7. The time now is 02:41 AM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info