97' SC400 Whining/Whirring from under Hood - Club Lexus Forums


Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC- 1st Gen (1992-2000) > Performance & Maintenance
Log In 

97' SC400 Whining/Whirring from under Hood

Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-08-14, 07:20 PM   #1
excaliber
Rookie
Trader Score: (0)
 
Join Date: Jun 2010
Location: PENNSYLVANIA
Posts: 86
Default 97' SC400 Whining/Whirring from under Hood

My 97 SC400 has recently developed a whining/whirring sound that comes from under the hood at idle. It is loud enough to hear over music and seems to subside when accelerating but at idel, it is loud.
Unrelated or maybe tied to it are 4 episodes of my car having extremely low idle that coincided with the sound resulting in the idle dropping low enough to shut the car down. It did turn back on immediately thereafter.
This happened previously a few years ago and was fixed with a bettery recharge but the sound was not present back then.
I have been noticing a sound when I have had the A/C on before but nothing like this sound which is loud and like the sound you would hear if you were turning wheel while low on power steering fluid. The fluid is good and I dont hear it on turning, just on idle.
Just had inspection done, only faulty part at moment per dealership would be some cracking to my brake lines.

Any ideas, help would be great. One of the things I loved best about my SC is that at idel at stoplights you could barely hear that the car was on and for a 178k mile car thats nice.

Thanks
excaliber is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
whining/whirring noise jay4e ES - 6th Gen (2013-present) 23 01-12-16 11:42 AM
97 SC4 Engine Idle/Whining Issue Update excaliber Performance & Maintenance 3 08-11-14 09:29 AM
What makes an SC400 sound like this - Videos with sound CLRH2O Performance & Maintenance 20 01-02-13 11:29 AM
lexus es 330 whirring noise? muggie ES - 1st to 4th Gen (1990-2006) 3 10-24-12 08:43 PM
howling noise at deceleration. Driveshaft? center support bearing? Taka SC- 1st Gen (1992-2000) 14 02-01-04 12:26 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 12:15 PM.



Copyright © 2000-2015 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS