Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

AEM EMS v2 Timing Problem NA-t

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-28-14, 07:31 AM   #1
suprakidxx
Driver
Trader Score: (1)
 
suprakidxx's Avatar
 
Join Date: Jan 2012
Location: sc
Posts: 149
Adam Grantz G34r_H34d_Lif3
Default AEM EMS v2 Timing Problem NA-t

I have seen this in my search for my problem
http://www.clublexus.com/forums/perf...-settings.html

but....it hasnt helped 100% for my individual problem

dizzy to COP using lq9 from mojo performance. all the dizzy wires check out from ecu to sensor and the grounds for coils and sheilding check out good. but my timing is static at -17 degrees while idling. if i rev it up it stays static even if the map calls for something different. if i change it to leading then it changes degrees.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
__________________
HX35 turbo 389whp and 345ftlbs @16psi NA-T
NEW Setup
S366 ---------662whp 583ftlbs on e85 @20psi
--------------556whp 461ftlbs on 93 oct @16psi
suprakidxx is offline   Reply With Quote
Old 07-28-14, 09:20 PM   #2
suprakidxx
Driver
Trader Score: (1)
 
suprakidxx's Avatar
 
Join Date: Jan 2012
Location: sc
Posts: 149
Adam Grantz G34r_H34d_Lif3
Default

ive talked with aem,rick,and searched google. no luck yet.

can someone point me in the right direction so i can check my settings.

coil phasing is 0 16 8 29 4 12 right?


this sucks
__________________
HX35 turbo 389whp and 345ftlbs @16psi NA-T
NEW Setup
S366 ---------662whp 583ftlbs on e85 @20psi
--------------556whp 461ftlbs on 93 oct @16psi
suprakidxx is offline   Reply With Quote
Old 07-29-14, 10:15 AM   #3
Ali SC3
Na-T Guru
Trader Score: (10)
 
Ali SC3's Avatar
 
Join Date: Oct 2007
Location: CO
Posts: 6,975
Default

you do realize that aem v1 and aem v2 are completely different right?

why not just use the numbers in the 6100 supra cal file. its attached.
unless Mojo orders them different but the one towards the firewall is #6 and the one near the radiator is #1 on a supra gte.
you have some settings wrong if its holding at static timing I have never even seen it do that.
Attached Images
 
__________________

1995 Lexus SC300 5spd Na-T ( TT Ecu Mod + a few others)
Ali SC3 is offline   Reply With Quote
Old 07-29-14, 02:43 PM   #4
suprakidxx
Driver
Trader Score: (1)
 
suprakidxx's Avatar
 
Join Date: Jan 2012
Location: sc
Posts: 149
Adam Grantz G34r_H34d_Lif3
Default just the person i was looking for

Quote:
Originally Posted by Ali SC3 View Post
you do realize that aem v1 and aem v2 are completely different right?

why not just use the numbers in the 6100 supra cal file. its attached.
unless Mojo orders them different but the one towards the firewall is #6 and the one near the radiator is #1 on a supra gte.
you have some settings wrong if its holding at static timing I have never even seen it do that.
yes i do realize v1 and v2 are different. im just trying to find any info.

Id like to get a hold of someones working cal for lq9 and just taylor the fuel maps and timing to my setup.
we have tried trailing and leading on the coil/injector tab and one leaves timing static the other doesnt. but it still tries to build boost when just reving the motor. it will miss too.

ill post my cal and log when i get home.
__________________
HX35 turbo 389whp and 345ftlbs @16psi NA-T
NEW Setup
S366 ---------662whp 583ftlbs on e85 @20psi
--------------556whp 461ftlbs on 93 oct @16psi

Last edited by suprakidxx; 07-29-14 at 02:51 PM..
suprakidxx is offline   Reply With Quote
Old 07-30-14, 06:22 AM   #5
suprakidxx
Driver
Trader Score: (1)
 
suprakidxx's Avatar
 
Join Date: Jan 2012
Location: sc
Posts: 149
Adam Grantz G34r_H34d_Lif3
Default

today i couldnt get thet .cal my laptop has an older firmware than the ems. had to go back home and load that. tonight ill get it
__________________
HX35 turbo 389whp and 345ftlbs @16psi NA-T
NEW Setup
S366 ---------662whp 583ftlbs on e85 @20psi
--------------556whp 461ftlbs on 93 oct @16psi
suprakidxx is offline   Reply With Quote
Old 07-30-14, 02:02 PM   #6
Ali SC3
Na-T Guru
Trader Score: (10)
 
Ali SC3's Avatar
 
Join Date: Oct 2007
Location: CO
Posts: 6,975
Default

Its harder actually to use someone elses map you have no idea what all has been touched.
I dont see why there would be much if any difference in the cal file for LQ9 vs a supra. its like TT coils sequential and there are 6 trigger signals from the ecu, except with lq9 there is no ignitor but the ecu really does not care about that. The only thing you should have to touch are dwell settings maybe which is not difficult.
__________________

1995 Lexus SC300 5spd Na-T ( TT Ecu Mod + a few others)
Ali SC3 is offline   Reply With Quote
Old 08-02-14, 04:02 PM   #7
suprakidxx
Driver
Trader Score: (1)
 
suprakidxx's Avatar
 
Join Date: Jan 2012
Location: sc
Posts: 149
Adam Grantz G34r_H34d_Lif3
Default

you wont believe this but......injector clips 3 and 4 where swapped....problem solved.....now back to our regularly scheduled program.
__________________
HX35 turbo 389whp and 345ftlbs @16psi NA-T
NEW Setup
S366 ---------662whp 583ftlbs on e85 @20psi
--------------556whp 461ftlbs on 93 oct @16psi
suprakidxx is offline   Reply With Quote
Old 08-02-14, 04:02 PM
 
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
AEM EMS 30-1101 Confusion drifterx27 Performance & Maintenance 9 06-30-13 11:45 AM
VVTI Coil Packs and Dizzy deleting! broda805 Performance & Maintenance 10 08-17-12 10:44 AM
AEM EMS V.2, Shuts down when I go into boost. HELP!!!! XplicitlyR Performance & Maintenance 12 06-13-12 03:31 PM
AEM V2 Start-up Problems - SC300 HiPSI SC 400/300 4 08-15-11 07:11 AM
Aem ems 1101 cal problem (crank sensor settings) Ali SC3 Performance & Maintenance 10 12-04-10 11:14 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

All times are GMT -7. The time now is 03:12 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info