Go Back   Club Lexus Forums > Lexus Model Forums > SC Models > SC 400/300 > Performance & Maintenance
Sign in using an external account
Register Forgot Password?

Starting issue/funky idle....

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-06-14, 09:44 AM   #1
Biddles
Lead Lap
Trader Score: (1)
 
Biddles's Avatar
 
Join Date: Jan 2013
Location: NY
Posts: 711
Default Starting issue/funky idle....

I'm having starting issues on my 1996 SC400. It starts every time, but it takes noticeably longer to turn over then it used to and now I notice the idle seems a little funky and louder. It's as if the car is really struggling to start now. The problem started right after I sold my 1992 SC, and it may be because I used my 96 to jump the 92 after sitting all winter. I had the jumper cables on for about 30 minutes and they actually started to melt when I pulled them off. Ever since that day I've had a few weird issues.

The battery is brand new Duralast Gold purchased in February, so I was thinking maybe the Starter or Alternator is on it's way out? Any opinions greatly appreciated. And how could I test to see if my alternator/starter is good?

For what it's worth my lights dim since my audio install usually when the bass hits. I've been meaning to do the Big 3 wire upgrade, just haven't gotten to it yet.

I'm getting the extended timing belt kit from Sewell installed at the dealership tomorrow, and hoping that the car runs a slight bit better afterwards, up until now I haven't had a single issue with this car.
This ad is not displayed to registered members.
Register your free account today and become a member on Club Lexus!
Biddles is offline   Reply With Quote
Old 07-06-14, 06:20 PM   #2
Redtallman
Rookie
Trader Score: (0)
 
Join Date: Mar 2008
Location: GA
Posts: 78
Default

use a obd2 scanner to see what volts are coming from alternator. It also may show an error code that didn't trigger a check engine light.
Redtallman is offline   Reply With Quote
Old 07-06-14, 06:20 PM
 
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle at Stop After DLG Actuator Gear Recall acueto81 IS - Second Generation 11 07-22-14 10:17 PM
Misfiring, help! Snyperifle Performance 15 05-13-14 12:53 PM
My SC400 Build Thread lexuscfour Build Threads 2 09-11-13 02:34 PM
08 ISF starter/grounding/ipod issues? anxiouz IS F 3 02-22-13 03:19 PM
01 GS refuses to start :( Battery/Starter/Alternator issues ?? techguy167 GS - Second Generation 16 01-01-13 01:51 PM

All times are GMT -7. The time now is 02:49 PM.

Join ClubLexus
Advertising


Copyright © 2000-2008 Internet Brands, Inc. All Rights Reserved
Privacy Policy | Disclaimer | Terms of Use | JOBS


Get all contact info