Starting issue/funky idle.... - Club Lexus Forums

Log In 

Starting issue/funky idle....

Reply
 
 
 
Thread Tools Search this Thread
Old 07-06-14, 09:44 AM   #1
Biddles
Lexus Test Driver
Thread Starter
iTrader: (2)
 
Biddles's Avatar
 
Join Date: Jan 2013
Location: NY
Posts: 1,011
Default Starting issue/funky idle....

I'm having starting issues on my 1996 SC400. It starts every time, but it takes noticeably longer to turn over then it used to and now I notice the idle seems a little funky and louder. It's as if the car is really struggling to start now. The problem started right after I sold my 1992 SC, and it may be because I used my 96 to jump the 92 after sitting all winter. I had the jumper cables on for about 30 minutes and they actually started to melt when I pulled them off. Ever since that day I've had a few weird issues.

The battery is brand new Duralast Gold purchased in February, so I was thinking maybe the Starter or Alternator is on it's way out? Any opinions greatly appreciated. And how could I test to see if my alternator/starter is good?

For what it's worth my lights dim since my audio install usually when the bass hits. I've been meaning to do the Big 3 wire upgrade, just haven't gotten to it yet.

I'm getting the extended timing belt kit from Sewell installed at the dealership tomorrow, and hoping that the car runs a slight bit better afterwards, up until now I haven't had a single issue with this car.
Biddles is offline   Reply With Quote
Old 07-06-14, 06:20 PM   #2
Redtallman
Rookie
iTrader: (1)
 
Join Date: Mar 2008
Location: GA
Posts: 78
Default

use a obd2 scanner to see what volts are coming from alternator. It also may show an error code that didn't trigger a check engine light.
Redtallman is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Starting Car Twice offremike ES - 1st to 4th Gen (1990-2006) 11 03-23-16 01:00 PM
Starter issue? b00stedk20 GS - 3rd Gen (2006-2011) 18 11-22-15 11:36 AM
Screeching at start up rj4510 GX - 1st Gen (2004-2009) 7 01-15-15 12:28 PM
Misfiring, help! Snyperifle Performance 15 05-13-14 12:53 PM
Car Shuts Off Randomly Tabaka SC- 1st Gen (1992-2000) 27 04-23-11 02:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 06:16 PM.


Copyright © 2000-2016 Internet Brands, Inc. All Rights Reserved